Kirjoittaja Aihe: [KYSELY] Mitä oppaita kaipaat?  (Luettu 41517 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

fsu

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #20 : 04.05.2007 - klo:13:10 »
Windows-yhteensopivuus, muun muassa ntfs-osiot. Niistä näkyy aika paljon juttua eikä aina jaksaisi kirjoittaa uusiksi (vaikka en ole yhteenkään vastannut :-)
Tein oppaan kuinka asentaa NTFS-3G ajuri. Löytyy nyt wikistä. Kommentteja ja parannusehdotuksia otetaan vastaan.
http://opensuse.fi/NTFS-3G

Hyvä artikkeli muuten, mutta..
..miksei käytetä repoista tulevaa ajuria?
http://software.opensuse.org/download/filesystems/openSUSE_10.2/

Löytyy näköjään muutamasta muusta reposta myös:
http://benjiweber.co.uk:8080/webpin/index.jsp?searchTerm=ntfs-3g
« Viimeksi muokattu: 04.05.2007 - klo:13:15 kirjoittanut fsu »

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2759
  • Sukupuoli: Mies
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #21 : 04.05.2007 - klo:14:53 »
Kappas, enpä ole vähään aikaan tarkistanut. Viimeksi kun tarvitsin ei löytynyt. No kyllä siitä varmaan pystyy nuo /etc/fstab kohdat hyödyntämään, vai osaako tämä paketti muuttaa suoraan mountatut ntfs osiot tolle ajurille?

Lisäänpä siihen alkuun, että kannattaa asentaa suoraan paketinhallinnasta.


presidentti

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #22 : 04.05.2007 - klo:20:21 »
sambasta, sekä serveristä että clientistä kitoos.

presidentti

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #23 : 04.05.2007 - klo:22:28 »
Niin ja autoyastista kans. Mikäli meillä aletaan susekoneita myymään niin se on vaihtoehto millä ne saadaan nopeasti pystyyn identtisinä.

rob

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #24 : 18.05.2007 - klo:17:37 »
yleisimmistä konsole käskyistä olisi mukava saada joku opas.

rob

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #25 : 14.06.2007 - klo:19:51 »
Turvallisesta graafisesta etäkäytöstä kaipaisin opasta.

anoa

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #26 : 14.06.2007 - klo:21:16 »
Lainaus
Turvallisesta graafisesta etäkäytöstä kaipaisin opasta.

Tuolle olisi kyllä tarvetta ;)

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2759
  • Sukupuoli: Mies
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #27 : 14.06.2007 - klo:22:14 »
Etäyhteyksiä voi ottaa niin monella eri tavalla, että varmaankin on makuasia mitä käyttää, itse käytän ssh-yhteyttä jos en KDE:tä tarvitse, mutta jos tarvitsen KDE:n niin olen todennut NXServerin erittäin nopeeksi ja luotettavksi.

Väsäsin nopeesti tommosen oppaan jolla sen saa asennettua. Kertokaa jos haluatte siihen parannuksia tai muokatkaa sivua itse.
http://opensuse.fi/Nxserver


fsu

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #28 : 14.06.2007 - klo:23:00 »
Etäyhteyksiä voi ottaa niin monella eri tavalla, että varmaankin on makuasia mitä käyttää, itse käytän ssh-yhteyttä jos en KDE:tä tarvitse, mutta jos tarvitsen KDE:n niin olen todennut NXServerin erittäin nopeeksi ja luotettavksi.
jep.. etäkäyttöä on tosiaan monenmoista.. tässä muutamia:
- jo mainittu nx, joka on loistava myös hitailla yhteyksillä.
- kde:n kontrolcentteristä voi aktivoida vnc:n.
- ssh:n avulla voi ajaa myös graaffisia ohjelmia, kunhan vaan ottaa yhteyden -X -parametrillä ja clienttikoneessa on x asennettuna. esim:
$ ssh -X user@remotehost
$ yast2


Väsäsin nopeesti tommosen oppaan jolla sen saa asennettua. Kertokaa jos haluatte siihen parannuksia tai muokatkaa sivua itse.
http://opensuse.fi/Nxserver

hmh.. mitens olisi freenx:n käyttäminen ton nxserverin sijasta. toimii yhtähyvin, mutta tulee susen vakiorepoista. clienttipuolella toi nomachinen clientti on lähes pakollinen..

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2759
  • Sukupuoli: Mies
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #29 : 14.06.2007 - klo:23:08 »
itse en tykännyt tosta freenx:stä. Jotenkin se vaan aina takkusi, mutta voihan se olla, että vika oli koneessani, mutta käyttää ken tykkää.
nxserver:stä vielä sen verran, että toimii tosiaan hitaallakin yhteydellä erittäin hyvin.


rob

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #30 : 16.06.2007 - klo:01:14 »
Kiitos harmie, hyvä ohje ja hienosti pelaa :D

anoa

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #31 : 07.08.2007 - klo:09:10 »
Kohta 10.3 tulee ulos ja ainakin itsellä edessä eka päivitys ( 3x pöytäkone ja 2x kannettava, joissa eri asteiset asennukset ).

Opas, jossa olisi tieto erilaisista päivitystavoista ja siitä mihin tilanteenseen niistä kukin parhaisen sopii. Lisäksi vaikka tarkistuslista päivityksen jälkeen tjsp.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #32 : 07.08.2007 - klo:13:24 »
Kohta 10.3 tulee ulos ja ainakin itsellä edessä eka päivitys ( 3x pöytäkone ja 2x kannettava, joissa eri asteiset asennukset ).

Opas, jossa olisi tieto erilaisista päivitystavoista ja siitä mihin tilanteenseen niistä kukin parhaisen sopii. Lisäksi vaikka tarkistuslista päivityksen jälkeen tjsp.

Päivitysopas on varmasti tarpeellinen.
Asennusopas tullaan päivittämään kunhan pääsemme beta vaiheessa pidemmälle.

Muutenkin tuo asennusopas joutuu tarkempaan syyniin, koska jakelun mediat uusiutuvat aika tavalla.

Testasin juuri eilen asennusta LiveCD:ltä. Jos tuo saadaan toimivaksi niin siitä pitää ohje tehdä.
LiveCD:t löytyvät sekä Gnomelle että KDE:lle
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Pinniivi

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #33 : 12.09.2007 - klo:12:04 »
yleisimmistä konsole käskyistä olisi mukava saada joku opas.

tuolle olisi kyllä aloittelialla käyttöä.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2759
  • Sukupuoli: Mies
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #34 : 03.11.2007 - klo:16:04 »
Tuli tuossa kikkailtua NFS:n kanssa niin väsäsin samalla jonkinlaiset ohjeet jos jotakin kiinnostaa. Ihan perusjuttuja laitoin en ruvennut liian syvällisesti parametrejä käymään läpi.
http://opensuse.fi/NFS

fsu

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #35 : 03.11.2007 - klo:16:55 »
Tuli tuossa kikkailtua NFS:n kanssa niin väsäsin samalla jonkinlaiset ohjeet jos jotakin kiinnostaa. Ihan perusjuttuja laitoin en ruvennut liian syvällisesti parametrejä käymään läpi.
http://opensuse.fi/NFS

Wikistä: kannattaa vaihtaa tuo one-click -juttu seuraavalla:
Koodia: [Valitse]
{{1click|http://software.opensuse.org/ymp/openSUSE%3A10.3/standard/noarch/yast2-nfs-server-2.15.4-25.noarch.rpm.ymp}}

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2759
  • Sukupuoli: Mies
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #36 : 03.11.2007 - klo:17:27 »
Kiitoksia vinkistä. nyt on muutettu.

guest518

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #37 : 14.11.2007 - klo:16:10 »
Ensimmäinen viestini tälle foorumille...

Hienoja ja hyödyllisiä oppaita, silmäilin kaikki täällä mainitut pikaisesti läpi ;)

Mutta mutta: en keksinyt mistään hakemistosivua - siis sellaista, jossa olisi lista jo tehdyistä wikisivuista. Vai enkö vain nähnyt?


Poissa letkume

  • Jäsen
  • Viestejä: 521
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #38 : 15.11.2007 - klo:14:20 »
Yhteisöasennuslähteiden lisäys + rautalankaohje

Joku ketä ehtii, vois napata printscreenit ja aloittaa ohjeen, voisi sitten täydentää.

Samaan artikkeliin voisi lisätä suositeltavat paketit libxine1, w32-codec yms. yms.


Ei tarttis aloittelijan lukea muuta, ku asennusopas + tämä artikkeli.

Lisäksi vois sinne asennusoppaan perään lisätä linkin tähän ohjeeseen.

Sitten vaikka "rautalankaa ensikertalaiselle"
-Asenna käyttäen asennusopas
-Lisää yhteisöasennuslähteet ja asenna suositellut ohjelmat
-Jotain perusjuttua, kuten "ohjelmia voit asentaa myös 1-click" ja linkkiä perään
-Näin asennetaan se hieno kuutio, mistä kaikki kohisee + linkkiä

juippis

  • Vieras
Vs: [KYSELY] Mitä oppaita kaipaat?
« Vastaus #39 : 19.11.2007 - klo:20:29 »
Tulipa mieleen, onko missään suomenkielistä opasta 10.2 -> 10.3 päivitykseen? Voin ensi viikonloppuna kirjoitella jos ei löydy.

Yleensäkin, wikissä ei näyttänyt olevan paljoa tietoa koskien uutta julkaisua, mm. asennuslähteitä oli vain 10.2-versiolle.