Kirjoittaja Aihe: 10.2 ja 3d-laitteistotuki  (Luettu 2954 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

EnoElmeri

  • Vieras
10.2 ja 3d-laitteistotuki
« : 04.09.2007 - klo:14:13 »
Terve!

Olisi sellainen ongelma, että en saa kannettavaan tuota 3d-laitteistotukea toimimaan.
Esim. X-Moto peliä käynnistäessä ruudulle ilmestyy virheilmoitus, joka sanoo:
Lainaus
3D näytönohjainkorttia ei ole käytettävissä tai 3D tukea ei ole vielä määritetty. Kuitenkin, sovellus käyttää tai vaatii laitteistolta 3D-tukea.

Olen yrittänyt ratkaista asiaa tämän ohjeen avulla, mutta tuloksena on vain musta ruutu.

Koneena on Fujitsu-Siemensin Amilo L7310GW, vian PN800 piirillä.

Olisiko jollain ratkaisua asiaan, alkaa usko loppua...

jboman

  • Vieras
Vs: 10.2 ja 3d-laitteistotuki
« Vastaus #1 : 05.09.2007 - klo:10:17 »
En tiedä liittyykö samaan asiaan, mutta
Olen asentanut tuon 10.2 susen muutamia kuukausia sitten ja vanhalla kernelillä ja nvidialla homma toimi ts. x-motossa 3d tuki päällä ja peli toimi.
Eilen päivitin sitten uusimmat päivitykset , myös kernel joku (18-default alkuperäinen 15-default) ja juuri toi x-moto antoi ton samaisen herjan tuosta 3d tuen puuttumisesta. Eli uskoisin että toi 3d tuki ei asentunut oikein tuossa päivityksessä.
Pitänee tehdä uudestaan....


jboman

  • Vieras
Vs: 10.2 ja 3d-laitteistotuki
« Vastaus #2 : 07.09.2007 - klo:09:59 »
Lisäys edelliseen.
 Ajoin roottina nvidia-xconfig ja sen jälkeen oli taas 3d tuki päällä.
 x-moto pelaa taas....

 Oliko toi sun kortti ATI vai NVIDIA ?
 (Atin 3d conffaus on ehkä hankalampi - kuulemma - mutua)


guest158

  • Vieras
Vs: 10.2 ja 3d-laitteistotuki
« Vastaus #3 : 07.09.2007 - klo:10:34 »
Terve!

Olisi sellainen ongelma, että en saa kannettavaan tuota 3d-laitteistotukea toimimaan.
Esim. X-Moto peliä käynnistäessä ruudulle ilmestyy virheilmoitus, joka sanoo:
Lainaus
3D näytönohjainkorttia ei ole käytettävissä tai 3D tukea ei ole vielä määritetty. Kuitenkin, sovellus käyttää tai vaatii laitteistolta 3D-tukea.

Olen yrittänyt ratkaista asiaa tämän ohjeen avulla, mutta tuloksena on vain musta ruutu.

Koneena on Fujitsu-Siemensin Amilo L7310GW, vian PN800 piirillä.

Olisiko jollain ratkaisua asiaan, alkaa usko loppua...

tota noin - jos tuo Via PN800 on siihen koneeseen integroitu näytönohjain-piiri, niin et siihen ikinä saa mitään 3D-kiihotusta päälle.

Kyse ei siis oo Sussusta, vaan tuosta kykenemättömästä näytönohjainpiiristä - sorry

3D-kiihotus vaatii oikean näytönohjaimen

Prakka

  • Vieras
Vs: 10.2 ja 3d-laitteistotuki
« Vastaus #4 : 15.09.2007 - klo:10:30 »
Joo, itsellä ollut Vian Unichrome K8M800-piirisarjaa jossa siis integroitu (paska) näyttis joka ei toiminut missään linukassa koskaan kunnolla. 3D:n saa VIA:n romuihin vain Windblowsin puolelle.