Kirjoittaja Aihe: Pok3d!  (Luettu 2550 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

guest216

  • Vieras
Pok3d!
« : 05.07.2007 - klo:23:44 »
Löysin tommosen pelin, mutta siitä ei näytä olevan Suselle paketteja. On vaan debianille ja red hatille. Voiko esmi. noita red hatin rpm:iä asentaa tähän suseen vai meneekö sitte joku pahasti pieleen?

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2714
  • Sukupuoli: Mies
Vs: Pok3d!
« Vastaus #1 : 06.07.2007 - klo:07:36 »
Kannattaa jättää kyllä RedHat paketit asentamatta. Tämä siksi, että riippuvuudet toisiin paketteihin ei ole samanlaisia ja tiedostoja/kirjastoja on asennettuna eri paikkoihin.

Voi se peli toimiakkin, mutta en minä ainakaan suosittele asentamaan muita kun openSUSEn omia paketteja