Kirjoittaja Aihe: Liianko hyvä  (Luettu 6304 kertaa)

0 jäsentä ja 2 Vierasta katselee tätä aihetta.

Poissa rekufaari

  • Jäsen
  • Viestejä: 237
  • Sukupuoli: Mies
Liianko hyvä
« : 07.09.2021 - klo:09:20 »
Näyttää siltä että kenellekkään käyttäjällä ei ole pienintäkään ongelmaa Leapin suhteen.
Ei kyllä ole mullakaan, kaikki toimii mitä olen tarvinnut ja tulen tarvitsemaan tässä
nettimaailmassa.

Nykyisin en voi edes yhteydestä valittaa, kun tämä rivitalo kytkettiin kuituun 2 päivä syyskuuta.
Halpaa lystiä tämä netin käyttö, kun täällä yhtiövastikkeeseen sisältyy 30 Mt yhteys.
Itse kyllä otin satasen, että edes pikkasen saan maksaa operaattorille, tuo 100 Mt
yhteys maksaa vain 10 euroa kuukaudessa.

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 821
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Vs: Liianko hyvä
« Vastaus #1 : 07.09.2021 - klo:15:13 »
Sama pätee kyllä yleisemminkin Linux-järjestelmiin: kehitys on mennyt niin paljon eteenpäin, ettei enää tarvitse näillä foorumeilla tämän tuosta roikkua saadakseen jotain toimimaan. Yleisesti kaikki vain toimii.

Ja kuten Ubuntu-foorumin äskettäisessä ikäjakaumakyselyssä kävi ilmi, siitä seuraa, että näillä foorumeilla roikkuu kohta pelkkiä eläkepappoja (ja -mammoja, vaikka vähemmän niitä).
Debian GNU/Linux 11 (pöytäkone 1 & kannettavat 1, 3), openSUSE Leap 15.4 (kannettava 2), openSUSE Tumbleweed (pöytäkone 2), Ubuntu 20.04 LTS (RPi 2 B), LibreELEC 10 (RPi 4 B)

Poissa Samuel

  • Jäsen
  • Viestejä: 356
Vs: Liianko hyvä
« Vastaus #2 : 29.09.2021 - klo:18:02 »
Mitä videoplayeriä käytätte katsoessanne xxx.MP4 videoita?
Minun "arokieriässä" ei toimi mikään Player taaskaan.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2714
  • Sukupuoli: Mies
Vs: Liianko hyvä
« Vastaus #3 : 29.09.2021 - klo:18:06 »
vlc

Poissa Samuel

  • Jäsen
  • Viestejä: 356
Vs: Liianko hyvä
« Vastaus #4 : 29.09.2021 - klo:19:48 »
VLC vastaa ?
"Koodekki ei ole tuettu:
VLC ei voinut dekoodaa formaattia "h264" (H264 - MPEG-4 AVC (part 10))"

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2714
  • Sukupuoli: Mies
Vs: Liianko hyvä
« Vastaus #5 : 29.09.2021 - klo:21:16 »
Onhan vlc asennetu packman reposta?

Poissa Samuel

  • Jäsen
  • Viestejä: 356
Vs: Liianko hyvä
« Vastaus #6 : 30.09.2021 - klo:10:43 »
Lisäsin Pacman asennulähteen ja sieltä se on asennettu. Koska pleijerit ei toimi olen kokeillut muutakin?

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2714
  • Sukupuoli: Mies
Vs: Liianko hyvä
« Vastaus #7 : 30.09.2021 - klo:14:22 »
Voit kokeilla päivittää kaikki paketit packaman reposta kun siellä on myös niitä kodekkeja jne..

Listaa repot
Koodia: [Valitse]
zypper lr -d

Päivitä packamista edllisen lista tulosteen mukaan
Koodia: [Valitse]
sudo zypper dup --from <tähän packamn repon numero>

Poissa Samuel

  • Jäsen
  • Viestejä: 356
Vs: Liianko hyvä
« Vastaus #8 : 30.09.2021 - klo:19:55 »
Virhettä pukkaa

Pitäskö asentaa arokieriä kokonaan uudelleen?

Kuvat a ja b

Poissa Samuel

  • Jäsen
  • Viestejä: 356
Vs: Liianko hyvä
« Vastaus #9 : 30.09.2021 - klo:19:56 »
Jatkoa kuva b) konsolista

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2714
  • Sukupuoli: Mies
Vs: Liianko hyvä
« Vastaus #10 : 01.10.2021 - klo:07:45 »
Tohon pitää antaa joke se repon numero tai nimi ei sitä itse URL

Poissa Samuel

  • Jäsen
  • Viestejä: 356
Vs: Liianko hyvä
« Vastaus #11 : 01.10.2021 - klo:10:42 »
Ei ole liian hyvä.

1. en osaa komentoriviä niin hyvin
2. poistin YAST ohjelmasta Packman repron
3. poistin VLC ja kaikki siihen viittavaavat ohjelmat
4. latasin uudelle asennulähteeksi Packman ja Nvida asennulähteen
5. latasin uudelleen VLC ohjelman
6. päivitin järjestelmän dup komennolla
7. buuttasin, kuten pari kertaa aikaisemmin
8. Yritin katsoa xxx.MP4 tiedostoa
9. ääni kuuluu
Mutta:
video ei näy vaan antaa seuraavan neuvon?

Koodekki ei ole tuettu:
VLC ei voinut dekoodaa formaattia "h264" (H264 - MPEG-4 AVC (part 10))

Eli tämä ei ole vielä liian hyvä, itsestäni en ole moista koskaan kuvitellutkaan :)

Eli ongelman ratkaisu odottaa.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2714
  • Sukupuoli: Mies
Vs: Liianko hyvä
« Vastaus #12 : 01.10.2021 - klo:13:59 »
laita tämän komenno tuloste tänne
Koodia: [Valitse]
zypper lr -d

Poissa Samuel

  • Jäsen
  • Viestejä: 356
Vs: Liianko hyvä
« Vastaus #13 : 01.10.2021 - klo:16:29 »
localhost:/home/sxxxxx # zypper lr -d
#  | Alias                                | Name                            | Enabled  | GPG Check     |
Refresh | Priority         | Type   | URI                                                                
                     | Service
---+--------------------------------------+---------------------------------+----------+---------------+-
--------+------------------+--------+--------------------------------------------------------------------
----------------------+--------
1 | brave-browser                        | brave-browser                   | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | https://brave-browser-rpm-release.s3.brave.com/x86_64/             
                     |  
2 | download.nvidia.com-tumbleweed       | nVidia Graphics Drivers         | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | https://download.nvidia.com/opensuse/tumbleweed                    
                     |  
3 | download.opensuse.org-non-oss        | Pääasennuslähde (NON-OSS)       | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | http://download.opensuse.org/tumbleweed/repo/non-oss/              
                     |  
4 | download.opensuse.org-oss            | Pääasennuslähde (OSS)           | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | http://download.opensuse.org/tumbleweed/repo/oss/                  
                     |  
5 | download.opensuse.org-tumbleweed     | Perusasennuslähde päivityksille | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | http://download.opensuse.org/update/tumbleweed/                    
                     |  
6 | ftp.gwdg.de-Essentials               | Packman Essentials Repository   | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Tumbleweed/
Essentials            |  
7 | ftp.gwdg.de-openSUSE_Tumbleweed      | Packman Repository              | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Tumbleweed/
                     |  
8 | http-download.videolan.org-f29bdbb7  | SuSE                            | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | http://download.videolan.org/SuSE/Tumbleweed/                      
                     |  
9 | https-download.opensuse.org-69649142 | home:bhwachter:desktop          | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | https://download.opensuse.org/repositories/home:/bhwachter:/desktop
/openSUSE_Tumbleweed/ |  
10 | https-download.opensuse.org-7525ad82 | home:bhwachter                  | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | https://download.opensuse.org/repositories/home:/bhwachter/openSUSE
_Tumbleweed/          |  
11 | jami                                 | Jami x86_64 - jami              | Kyllä    | ( p) Kyllä    |
Kyllä   |   99             | rpm-md | https://dl.jami.net/nightly/opensuse-tumbleweed                    
                     |  
12 | openSUSE-20201108-0                  | openSUSE-20201108-0             | Kyllä    | (r ) Kyllä    |
Kyllä   |   99             | rpm-md | http://download.opensuse.org/tumbleweed/repo/oss/                  
                     |

Poissa RaijaR

  • Jäsen
  • Viestejä: 1237
  • Sukupuoli: Nainen
Vs: Liianko hyvä
« Vastaus #14 : 02.10.2021 - klo:22:24 »
Onko alla oleva libx264-161 asennettu koneelle? Entä VLC versio?

Tumbleweed:~ # zypper if libx264-161
Loading repository data...
Reading installed packages...


Information for package libx264-161:
------------------------------------
Repository     : packman
Name           : libx264-161
Version        : 0.161+git20200912.d198931a-2.20
Arch           : x86_64
Vendor         : http://packman.links2linux.de
Installed Size : 1.7 MiB
Installed      : Yes
Status         : up-to-date
Source package : libx264-0.161+git20200912.d198931a-2.20.src
Summary        : A free h264/avc encoder - encoder binary
Description    :
    x264 is a free library for encoding next-generation H264/AVC video
    streams. The code is written from scratch by Laurent Aimar, Loren
    Merritt, Eric Petit (OS X), Min Chen (vfw/asm), Justin Clay (vfw), Mans
    Rullgard, Radek Czyz, Christian Heine (asm), Alex Izvorski (asm), and
    Alex Wright. It is released under the terms of the GPL license. This
    package contains a static library and a header needed for the
    development with libx264. This library is needed to build
    mplayer/mencoder with H264 encoding support.

Tumbleweed:~ #
Pöytäkone NUC Intel NUC8i7BEH, Tumbleweed, jossa nippu distroja QEMU/KVM:ssä
Läppäri Lenovo T440s, Tumbleweed
Läppäri Acer Aspire V5, Windows 10 ja Linux Mint 19.3?
Ja Väinö-minibulli :D

Poissa Samuel

  • Jäsen
  • Viestejä: 356
Vs: Liianko hyvä
« Vastaus #15 : 03.10.2021 - klo:09:40 »
Tuollasen kuvan vlc_yast:ista otin juuri.

Poissa RaijaR

  • Jäsen
  • Viestejä: 1237
  • Sukupuoli: Nainen
Vs: Liianko hyvä
« Vastaus #16 : 03.10.2021 - klo:11:59 »
Minulla on tuo packman määritelty näin:
# | Alias                                  | Name                        | Enabled | GPG Check | Refresh | URI
3 | packman                            | packman                    | Yes     | (r ) Yes  | Yes     | https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Tumbleweed/


Lisää se komennolla (en nähnyt, että sitä olisi asennettu?):
sudo zypper ar -cfp 90 https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Tumbleweed/ packman

Minä kokeilisn asentaa vielä vlc-codecs -paketin.

Kun nuo hommat on tehty, niin anna komento: sudo zypper dup --from packman --allow-vendor-change
Tämän jälkeen antaisin vielä varmuuden vuoksi komennon sudo zypper dup. Komento "sudo zypper dup" päivittää tumbleweedin ajan tasalle ja on se oikea komento, jota Tumbleweedissä tulisi käyttää.
« Viimeksi muokattu: 03.10.2021 - klo:12:12 kirjoittanut RaijaR »
Pöytäkone NUC Intel NUC8i7BEH, Tumbleweed, jossa nippu distroja QEMU/KVM:ssä
Läppäri Lenovo T440s, Tumbleweed
Läppäri Acer Aspire V5, Windows 10 ja Linux Mint 19.3?
Ja Väinö-minibulli :D

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2714
  • Sukupuoli: Mies
Vs: Liianko hyvä
« Vastaus #17 : 03.10.2021 - klo:16:54 »
Sinulla on toi packman repo kahteen kertaan 6 ja 7 on sama.

kokeile ajaa

Koodia: [Valitse]
sudo zypper dup --from 6

Poissa Samuel

  • Jäsen
  • Viestejä: 356
Vs: Liianko hyvä
« Vastaus #18 : 03.10.2021 - klo:17:39 »
Kiitos tuesta.

Nyt en tiedä kumman tai valitsisin tai mitä tekisin?


Poissa Samuel

  • Jäsen
  • Viestejä: 356
Vs: Liianko hyvä
« Vastaus #19 : 03.10.2021 - klo:18:02 »
RaijaR & Harmie & muut

Kiitos

Nyt sain vlc toistamaan myös videokuvan tuolla ehdottamillanne toimenpiteillä. Olette upeita ihmisiä ja tämä on hieno yhteisö. Minä uskallaan Raahessa jatkaa opintokerhomme, joka paneutuu juurikin opensuse koneiden rakenteluun ja avoimin ohjelmien käytön opastamiseen :)

Mieleen tuli, että pitäsiko tehdä joku tarkastuslista suomeksi, mitä ohjelmia kannattaa opensuse asennuksen jälkeen koneeseen asentaa?