Kirjoittaja Aihe: Jamittaako muita?  (Luettu 73 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Samuel

  • Jäsen
  • Viestejä: 337
Jamittaako muita?
« : 11.06.2021 - klo:12:47 »
Onko kenelläkään kokemusta tuosta JAMI:sta?

Koitan asentaa sitä, mutta ohje asennuksesta on puuttellinen suselle tai virheellinen:
---
# sudo snap install jami
sudo: snap: komentoa ei löytynyt
---
tai
---
install jami
install: tiedoston 'jami' perästä puuttuu kohdetiedosto-operandi
Try 'install --help' for more information.
---

Kyseinen ohjelma on esitelty tuolla:

https://www.youtube.com/watch?v=q3TpZxGNh6E

Poissa raimo

  • Jäsen
  • Viestejä: 212
  • Sukupuoli: Mies
Vs: Jamittaako muita?
« Vastaus #1 : 11.06.2021 - klo:17:18 »
Sanpd pitää asentaa ensin enneknkuin snap toimii.

Koodia: [Valitse]
sudo zypper in snapd
Ja sitten asennus

Koodia: [Valitse]
sudo snap install jami
En ole nyt openSusessa mutta noin se periaatteessa toimii, eli snapd ei ole oletuksena asennettuna.

Poissa Samuel

  • Jäsen
  • Viestejä: 337
Vs: Jamittaako muita?
« Vastaus #2 : 11.06.2021 - klo:18:03 »
Kiitos vastauksesta, mutta noi ei oikein vaan toimi.

Poissa raimo

  • Jäsen
  • Viestejä: 212
  • Sukupuoli: Mies
Vs: Jamittaako muita?
« Vastaus #3 : 11.06.2021 - klo:18:19 »
Mitä virheitä se antaa?

Poissa Samuel

  • Jäsen
  • Viestejä: 337
Vs: Jamittaako muita?
« Vastaus #4 : 11.06.2021 - klo:18:56 »
esiksi
---
sudo zypper in snapd
Luetaan asennuslähteiden tietoja...
Luetaan asennettuja paketteja...
"snapd" ei löytynyt pakettien nimistä. Yritetään ominaisuuksia.
"snapd" tarjoajia ei löytynyt.
Ratkaistaan pakettien riippuvuuksia...
Ei tehtävää.
---
toiseksi
---
sudo snap install jami
sudo: snap: komentoa ei löytynyt
---

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 788
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Vs: Jamittaako muita?
« Vastaus #5 : 11.06.2021 - klo:19:03 »
Snapiä ei taida olla ollenkaan openSUSElle virallisissa asennuslähteissä; openSUSE on valinnut mieluummin Flatpakin. Yhteisöpaketeistakaan ei tunnu löytyvän.

Muoks: Sen sijaan JAMI yhteisölähteistä löytyy. Ei tosin vielä Leap 15.3:lle mutta Tumbleweedille ja Leap 15.2:lle kyllä (ja luultavasti 15.2:n paketti toimisi 15.3:ssakin ongelmitta).
openSUSE Leap 15.3 (pöytäkone 1 & kannettava 1), openSUSE Leap 15.2 (kannettavat 2 & 3), openSUSE Tumbleweed (pöytäkone 2), Ubuntu 20.04 LTS (RPi 2 B)