Kirjoittaja Aihe: Kuvanlukija toimimaan OpenSuse13.1  (Luettu 3209 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

guest1447

  • Vieras
Kuvanlukija toimimaan OpenSuse13.1
« : 26.11.2014 - klo:17:59 »
Moikka!
Onko tälle OpenSuse 13.1 softalle tehty toimivaa ohjelmaa/ajureita scannerille?
Kyseessä on monitoimilaite Cannon Pixma MP150, mutta voin kyllä ostaa uudenkin jos joku tietää kunnon softan millä se toimii?
Kyllä Suse tarjoaa Acquireimages nimisen softan (ja jonkun toisen yhtä onnettoman), mutta ei noidden kanssa hommasta tule mitään.

Poissa png

  • Jäsen
  • Viestejä: 330
  • Sukupuoli: Mies
Vs: Kuvanlukija toimimaan OpenSuse13.1
« Vastaus #1 : 26.11.2014 - klo:20:07 »
Tästä linkistä tietoa linux ajurista Canonin TULOSTAMISEEN, en tiedä onko tuolle olemassa ajuria skannerille :-[

http://www.zedonet.com/en_p_turboprint_driver.phtml?printer=Canon_PIXMA_MP150
Kukaan ei voi tehdä kaikkea, mutta jokainen
voi tehdä jotakin; ja jos jokainen tekee jotakin,
tulee kaikki tehdyksi.

guest1447

  • Vieras
Vs: Kuvanlukija toimimaan OpenSuse13.1
« Vastaus #2 : 26.11.2014 - klo:20:42 »
Kiitos vastauksesta ja linkistä.  Tutkin mitä kaikkea tuolta löytyykään. 

ps:  pöytäkoneen työasema hajosi.  Tai ei enää suostunut punnertamaan käyntiin ja tarkemmin tutkittaessa emolla oli niin paljon turvonneita/vuotavia konkkia, että totesin yhteistyön sen työaseman kanssa olevan ohi. 
Äänieristetyn ATX kopan otan talteen, samoin kiintolevyt.  Muutoin taitavat sisuskalut lentää rodariiin.  Saa sitten nähdä tuleeko koppaan uudet sisuskalut, nyt tuntuu ettei tule, mutta mistä sitä tietää. 
Läppärikin alkaa olemaan vanhus joten jotain joutuu ostamaan uutta, mutta mitä.  Jotenkin tuntuu, että kevyt ja pieni olisi kiva näitten järkäleitten jälkeen, mutta katsotaan nyt.  :)

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 833
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Vs: Kuvanlukija toimimaan OpenSuse13.1
« Vastaus #3 : 26.11.2014 - klo:23:45 »
Kannattaa erottaa kaksi asiaa: skannerin ajuri ja kuvanlukuohjelma. Jälkimmäinen ei yleensä ole ongelma: esim. Skanlite hoitaa homman täydellisesti. Edellinen on hankalampi, koska laitevalmistajat eivät juuri Linux-ajureita tee ja usein vaikeuttavat avointenkin ajurien kehittämistä kaikin tavoin.

Canon Pixma MP150 näkyy kuitenkin Sanen laiteluettelossa – mistä skanneriajureita aina ensiksi kannattaa etsiä – olevan merkitty tueltaan ”hyväksi”.
pöytäkone 1: Debian GNU/Linux 11, Fedora 37; pöytäkone 2: openSUSE Tumbleweed; kannettava 1: openSUSE Tumbleweed; kannettava 2: CentOS Stream 9; RPi 1: Ubuntu 22.04 LTS; RPi 2: LibreELEC 10

guest1447

  • Vieras
Vs: Kuvanlukija toimimaan OpenSuse13.1
« Vastaus #4 : 27.11.2014 - klo:17:13 »
Kannattaa erottaa kaksi asiaa: skannerin ajuri ja kuvanlukuohjelma. Jälkimmäinen ei yleensä ole ongelma: esim. Skanlite hoitaa homman täydellisesti. Edellinen on hankalampi, koska laitevalmistajat eivät juuri Linux-ajureita tee ja usein vaikeuttavat avointenkin ajurien kehittämistä kaikin tavoin.
Niin, tuotahan se Linuxin kuuluisa avoimuus on.  Vaan minkäs teet. kaupallinen puoli katsoo, että avoin on pois heidän tilistä.  Saattaa ollakin lyhyellä tähtäimellä, mutta en ole siitäkään varma. 
Canon Pixma MP150 näkyy kuitenkin Sanen laiteluettelossa – mistä skanneriajureita aina ensiksi kannattaa etsiä – olevan merkitty tueltaan ”hyväksi”.
Jep, siellähän niitä näyttää olevan.  Ja minun onnekseni tuolle MP:lle löytyy toimiva ajuri.  Muuten ensimmäinen kerta kun kuulin Sanesta!

ps: Tämä OpenSuse 13.1 toimii niin hyvin, ettei sen toimintaan kiinitä enää huomiota.  Niin käyttöjärjästelmän tuleekin toimia.  Harmi vaan, että vähäkään erikoisempi tilanne vaatii tänne vierailun ja neuvon kysymisen.  Kuten nyt tämä scannerin käytettävväksi saaminen jne.
Kiitos vastauksesta.