Kirjoittaja Aihe: Audio puolen ongelma - mic lakkasi toimimasta  (Luettu 4384 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa kapa

  • Jäsen
  • Viestejä: 182
Audio puolen ongelma - mic lakkasi toimimasta
« : 01.03.2012 - klo:12:44 »
Miten alan selvittää asiaa - eli yhtäkkiä huomasin, että mikki ei enää toimi. Kävin läpi johdot eikä vikaa löydy - johdot aivan kuin aiemmin. Eikä koneessa pitäisi olla mitään muuta tapahtunut, kuin jokunen paketti päivitetty... tosin paketteja tulee aika useasta kohteesta :(

Epäilen, että jokin paketeista on nyt vinksallaan.

Taustatietoa:
Lainaus

linux-gomo:/var/log # rpm -qa | grep alsa

alsa-oss-1.0.17-32.1.x86_64
alsa-plugins-32bit-1.0.24-6.1.x86_64
alsa-plugins-pulse-1.0.24-6.1.x86_64
alsamixergui-0.9.0rc1-749.1.x86_64
alsa-tools-devel-1.0.24.1-4.5.1.x86_64
alsa-plugins-jack-32bit-1.0.24-6.1.x86_64
alsa-utils-1.0.24.2-3.1.x86_64
alsa-tools-gui-1.0.24.1-4.5.1.x86_64
alsa-plugins-dca-debuginfo-1-1.1.x86_64
pyalsa-1.0.22-4.1.x86_64
alsa-oss-32bit-1.0.17-32.1.x86_64
alsa-plugins-jack-1.0.24-6.1.x86_64
alsa-plugins-pulse-32bit-1.0.24-6.1.x86_64
alsa-tools-1.0.24.1-4.5.1.x86_64
java-1_6_0-sun-alsa-1.6.0.u29-0.2.1.x86_64
alsa-plugins-dca-1-1.1.x86_64
alsa-1.0.24.1-4.9.1.x86_64
alsa-devel-1.0.24.1-4.9.1.x86_64
alsa-firmware-1.0.24.1-3.1.noarch
alsa-plugins-1.0.24-6.1.x86_64

linux-gomo:/var/log # rpm -qa | grep pulse

pulseaudio-module-lirc-0.9.22-6.11.1.x86_64
pulseaudio-0.9.22-6.11.1.x86_64
libxine1-pulse-1.1.20.1-60.2.x86_64
alsa-plugins-pulse-1.0.24-6.1.x86_64
pulseaudio-module-jack-0.9.22-6.11.1.x86_64
pulseaudio-module-gconf-0.9.22-6.11.1.x86_64
libpulse-mainloop-glib0-0.9.22-6.11.1.x86_64
libpulse-browse0-0.9.22-6.11.1.x86_64
pulseaudio-module-x11-0.9.22-6.11.1.x86_64
libpulse0-0.9.22-6.11.1.x86_64
alsa-plugins-pulse-32bit-1.0.24-6.1.x86_64
libpulse-devel-0.9.22-6.11.1.x86_64
pulseaudio-module-bluetooth-0.9.22-6.11.1.x86_64
pulseaudio-module-zeroconf-0.9.22-6.11.1.x86_64
pulseaudio-utils-0.9.22-6.11.1.x86_64
pulseaudio-esound-compat-0.9.22-6.11.1.x86_64
libpulse0-32bit-0.9.22-6.11.1.x86_64
linux-gomo:/var/log # rpm -q libasound2
libasound2-1.0.24.1-4.9.1.x86_64

linux-gomo:/var/log # uname -a

Linux linux-gomo 2.6.37.6-0.11-desktop #1 SMP PREEMPT 2011-12-19 23:39:38 +0100 x86_64 x86_64 x86_64 GNU/Linux

linux-gomo:/var/log # cat /etc/modprobe.d/50-sound.conf

options snd slots=snd-emu10k1,snd-usb-audio
# 2_DJ.9jPiZAnlR97:SB Audigy 2 ZS (SB0350)
alias snd-card-0 snd-emu10k1
# cEJe.VsPijs0Hbo8:PnP Audio Device
alias snd-card-1 snd-usb-audio

En jaksaisi alkaa versio-updateen - nyt käytössä 11.4.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2763
  • Sukupuoli: Mies
Vs: Audio puolen ongelma - mic lakkasi toimimasta
« Vastaus #1 : 01.03.2012 - klo:13:03 »
Käy Yastilla katsomassa äänikortin asetukset. Minulla on joskus mennyt säädöt nollaan.

Poissa kapa

  • Jäsen
  • Viestejä: 182
Vs: Audio puolen ongelma - mic lakkasi toimimasta
« Vastaus #2 : 01.03.2012 - klo:13:30 »
Käy Yastilla katsomassa äänikortin asetukset. Minulla on joskus mennyt säädöt nollaan.

Katsottu - resetoitu - melkein uudelleen asennettu. Ei toimi :(

Poissa kapa

  • Jäsen
  • Viestejä: 182
Vs: Audio puolen ongelma - mic lakkasi toimimasta
« Vastaus #3 : 01.03.2012 - klo:14:12 »
Nyt huomasin tuollaisen ilmoituksen... joskus oli samanlaisia, mutta pääsin eroon ne jollain päivityksellä. En vaan nyt millään muista millä :(

guest857

  • Vieras
Vs: Audio puolen ongelma - mic lakkasi toimimasta
« Vastaus #4 : 05.03.2012 - klo:10:51 »
Hmm joskus oli mullakin tollanen.... MUISTAAKSENI  klikkasin tosta aina vaan no tarvittaessa boottasin uusiksi ja ongelma oli tiessään.... Onko kyseessä integroitu vai pci-väyläinen äänikortti? Jos PCI niin kannattaa tarkistaa että kortti kunnolla paikoillaan.....

Poissa kapa

  • Jäsen
  • Viestejä: 182
Vs: Audio puolen ongelma - mic lakkasi toimimasta
« Vastaus #5 : 05.03.2012 - klo:15:08 »
Kiitos,

kortin pitäisi olla paikallaan. Vaihdoin tuon kuulokkeen ja yllätykseksi toisen kuulokkeen mikki toimi. Hyvä hetki hajota ... takuuta oli jäljellä vielä viikko :/

Jos se on rikki, täytyy katsoa noi kuulokkeet toisella koneella... Windowsin puolella :(