Kirjoittaja Aihe: Paketinhallinnassa näkyy virheellinen ajuri  (Luettu 3769 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

rok

  • Vieras
Paketinhallinnassa näkyy virheellinen ajuri
« : 17.10.2006 - klo:23:47 »
(Ilmeisesti) jonkin kernelpäivityksen yhteydessä spca5xx-ajuri (webcamia varten) tuotti ongelmia ja hoidin asian puoliväkivalloin (en muista mikä oli ongelma ja mitä tapahtui). Nyt paketinhallinta näyttää, että spca5xx olisi asennettuna, mutta sitä ei saa poistettua paketinhallinnasta (yast2 tai smart) eikä sitä myöskään saa asennettua uudelleen. Ajuri siis ei toimi tällä hetkellä.

Miten nuo "rääppeet" saisi pois, jotta pääsisi asentamaan ajurin uudelleen?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Paketinhallinnassa näkyy virheellinen ajuri
« Vastaus #1 : 17.10.2006 - klo:23:59 »
Oliko tuo ajuri missä muodossa? Eikö komento rpm -e <paketti> auta?

Kokeile tätä ajuria http://repos.opensuse.org/drivers:/webcam/
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)