Kirjoittaja Aihe: openSUSE 11.3 RC2 käynnistysongelma  (Luettu 1309 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2604
  • Sukupuoli: Mies
openSUSE 11.3 RC2 käynnistysongelma
« : 04.07.2010 - klo:15:19 »
Moi,

Mulla läppäri temppuilee ton 11.3 kanssa. Kun käynnistää koneen niin heti alkuvaiheilla tulee käynnistys pysähtyy ja näyttö pimenee.
Viimeiseksi riviksi jää tällänen

shpchp 0000:00:01.0: Cannot reserve MMIO region

Googlella olen löytänyt osumia tolle, mutta enpä ole ratkaisua löytänyt. Eikä löytynyt bugzillastakaan mitään tohon viittaavaa.

Läppäri on Compaq 615.
Olen kokeillut lisätä badmodules=shpchp grubiin, mutta ei vaikutusta. Bios on päivitetty.
Kone käynnistyy kun tarpeeksi monesti kokeilee, se voisi viitata esim irq ongelmiin...

Samalla koneella 11.2 toimii täysin ongelmitta.


Tässä muuta infoa jos vaikka joku osaisi auttaa

pätkä /var/log/boot.msg lokia

<6>[    7.043604] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A03:00/device:00/LNXVIDEO:00/input/input5
<6>[    7.043681] ACPI: Video Device [IGFX] (multi-head: yes  rom: no  post: no)
<6>[    7.115467] Bluetooth: Core ver 2.15
<6>[    7.115687] NET: Registered protocol family 31
<6>[    7.115690] Bluetooth: HCI device and connection manager initialized
<6>[    7.115694] Bluetooth: HCI socket layer initialized
<6>[    7.119618] Bluetooth: Generic Bluetooth USB driver ver 0.6
<6>[    7.120583] input: PC Speaker as /devices/platform/pcspkr/input/input6
<6>[    7.125830] usbcore: registered new interface driver btusb
<6>[    7.125970] Linux video capture interface: v2.00
<6>[    7.155194] shpchp 0000:00:01.0: HPC vendor_id 1022 device_id 9602 ss_vid 1022 ss_did 9602
<3>[    7.155201] shpchp 0000:00:01.0: Cannot reserve MMIO region
<6>[    7.155755] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4

<6>[    7.180902] input: HP WMI hotkeys as /devices/virtual/input/input7
<6>[    7.182215] uvcvideo: Found UVC 1.00 device CNF8243 (04f2:b159)
<4>[    7.182841] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
<6>[    7.182848] Uniform CD-ROM driver Revision: 3.20
<7>[    7.182972] sr 1:0:0:0: Attached scsi CD-ROM sr0


Tämä on ilmeisesti se murheen aiheuttaja
lspci -vv -d 1022:9602
00:01.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (int gfx) (prog-if 00 [Normal decode])                                                                                
        Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
        Status: Cap+ 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
        Latency: 64
        Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
        I/O behind bridge: 00005000-00005fff
        Memory behind bridge: 94200000-943fffff
        Prefetchable memory behind bridge: 0000000080000000-000000008fffffff
        Secondary status: 66MHz+ FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- <SERR- <PERR-
        BridgeCtl: Parity- SERR- NoISA- VGA+ MAbort- >Reset- FastB2B-
                PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
        Capabilities: [44] HyperTransport: MSI Mapping Enable+ Fixed+
        Capabilities: [b0] Subsystem: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (int gfx)