Kirjoittaja Aihe: openSUSE 11.3 RC2  (Luettu 4625 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
openSUSE 11.3 RC2
« : 30.06.2010 - klo:22:13 »
On näköjään jo repoissa vaikka julkaisu on huomenna.

zypper dup -l

:D

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2724
  • Sukupuoli: Mies
Vs: openSUSE 11.3 RC2
« Vastaus #1 : 01.07.2010 - klo:11:45 »
onko kenelläkään mulla ollut ongelmia KnetworkManagerin kanssa?

Minulla ei buutin jälkeen toimi verkko ei langallinen tai langaton ennen kuin käynnistän verkon uudelleen.
Koodia: [Valitse]
rcnetwork restart

Tämän jälkeen toimii wlan ja lan.

Oli kyllä jo tossa RC1 versiossakin.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4541
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: openSUSE 11.3 RC2
« Vastaus #2 : 01.07.2010 - klo:11:59 »
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2724
  • Sukupuoli: Mies
Vs: openSUSE 11.3 RC2
« Vastaus #3 : 01.07.2010 - klo:13:03 »
olisiko syynä tämä
https://bugzilla.novell.com/show_bug.cgi?id=618599
Voipi olla, mutta ainakaan ton paketin asentaminen ei auttanut.

guest141

  • Vieras
Vs: openSUSE 11.3 RC2
« Vastaus #4 : 07.07.2010 - klo:21:25 »
Onko kenelläkään tullut vastaavaa ongelmaa asennuksen jälkeen, kun käynnistää/sisäänkirjautuu kde4 työpöytä puolelle ja vastaan tulee seuraava

vikailmoitus: Could not start kdeinit4. check your installation.    

Mikähän mahtaisi tuohon auttaa? kenties se että (jos mahdollisesti muistan oikein) poistaa kotikansioissa .kde4 kansion ja käynnistää/reboottaa koneen?

Edit: nyt lähti toimimaan, säätämisen jälkeen :D

guest857

  • Vieras
Vs: openSUSE 11.3 RC2
« Vastaus #5 : 07.07.2010 - klo:21:55 »
Mitenkäs otsikon versiossa on mokkalat toimineet?

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: openSUSE 11.3 RC2
« Vastaus #6 : 12.07.2010 - klo:21:31 »
Mikähän versio sinne repoihin tänään on ilmestynyt? :)

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4541
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: openSUSE 11.3 RC2
« Vastaus #7 : 12.07.2010 - klo:21:32 »
GM
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: openSUSE 11.3 RC2
« Vastaus #8 : 12.07.2010 - klo:21:35 »
Asiaa :D Zypper laulaa

muoks: muuten meni päivitykset hyvin, mutta yhtä pakettioa ei pysty asentamaan:

Koodia: [Valitse]
osku@kotipurkki:~> sudo zypper in libxine1-codecs

Ongelma: libxine1-codecs-1.1.18.1-1.pm.40.1.i586 tarvitsee libavcodec.so.52, mutta sen asentaminen ei onnistu
  poistetut tarjoajat: libavcodec52-0.6-1.pm.8.5.i586[Packman]
                   libavcodec52-0.6.0.24032-1.2.i586[VLC]
 Ratkaisu 1: Tehdään seuraavat toiminnot:
  asenna libavcodec52-0.6.0.24032-1.2.i586 vaikka se on alempaa arkkitehtuuria
  asenna libavutil50-0.6-1.pm.8.5.i586 vaikka se on alempaa arkkitehtuuria
  asenna libpostproc51-0.6-1.pm.8.5.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto ffmpeg-0.6-1.pm.8.5.x86_64 -> ffmpeg-0.6-1.pm.8.5.i586
  asenna ffmpeg-0.6-1.pm.8.5.i586 vaikka se on alempaa arkkitehtuuria
  asenna libavdevice52-0.6-1.pm.8.5.i586 vaikka se on alempaa arkkitehtuuria
  asenna libavfilter1-0.6-1.pm.8.5.i586 vaikka se on alempaa arkkitehtuuria
  asenna libavformat52-0.6-1.pm.8.5.i586 vaikka se on alempaa arkkitehtuuria
  asenna libswscale0-0.6-1.pm.8.5.i586 vaikka se on alempaa arkkitehtuuria
  asenna libdc1394-22-2.1.2-14.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna liba52-0-0.7.5svn-3.pm.4.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libdca0-0.0.5-2.pm.4.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libvlc5-1.1.0-11.pm.15.6.i586 vaikka se on alempaa arkkitehtuuria
  asenna libvlccore4-1.1.0-11.pm.15.6.i586 vaikka se on alempaa arkkitehtuuria
  asenna libkate1-0.3.7-1.pm.2.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libdvdnav4-4.1.3-6.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libdvdread4-4.1.3-10.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libavdevice52-0.6-1.pm.8.5.x86_64 -> libavdevice52-0.6-1.pm.8.5.i586
  arkkitehtuurin vaihto libavfilter1-0.6-1.pm.8.5.x86_64 -> libavfilter1-0.6-1.pm.8.5.i586
  arkkitehtuurin vaihto libavformat52-0.6-1.pm.8.5.x86_64 -> libavformat52-0.6-1.pm.8.5.i586
  arkkitehtuurin vaihto libquicktime0-1.1.5-101.pm.101.1.x86_64 -> libquicktime0-1.1.5-101.pm.101.1.i586
  asenna libquicktime0-1.1.5-101.pm.101.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto mjpegtools-1.9.0.0-4.pm.10.1.x86_64 -> mjpegtools-1.9.0.0-4.pm.10.2.i586
  asenna mjpegtools-1.9.0.0-4.pm.10.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libx264-98-0.98svn20100615-1.pm.3.1.x86_64 -> libx264-98-0.98svn20100615-1.pm.3.1.i586
  arkkitehtuurin vaihto MPlayer-1.0rc2_r30099-4.pm.10.1.x86_64 -> MPlayer-1.0rc2_r30099-4.pm.10.1.i586
  asenna MPlayer-1.0rc2_r30099-4.pm.10.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libdirac_decoder0-1.0.2-2.pm.3.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libtwolame0-0.3.12-1.pm.3.2.x86_64 -> libtwolame0-0.3.12-1.pm.3.2.i586                                                                                                  
  arkkitehtuurin vaihto libopencore-amrnb0-0.1.2-0.pm.2.1.x86_64 -> libopencore-amrnb0-0.1.2-0.pm.2.1.i586                                                                                      
  arkkitehtuurin vaihto libopencore-amrwb0-0.1.2-0.pm.2.1.x86_64 -> libopencore-amrwb0-0.1.2-0.pm.2.1.i586                                                                                      
  arkkitehtuurin vaihto libdvdnav4-4.1.3-6.1.x86_64 -> libdvdnav4-4.1.3-6.1.i586                                                                                                                
  arkkitehtuurin vaihto libenca0-1.13-1.5.x86_64 -> libenca0-1.13-1.5.i586                                                                                                                      
  arkkitehtuurin vaihto libdvdread4-4.1.3-10.1.x86_64 -> libdvdread4-4.1.3-10.1.i586                                                                                                            
  arkkitehtuurin vaihto librcc0-0.2.9-2.3.x86_64 -> librcc0-0.2.9-2.3.i586                                                                                                                      
  asenna librcc0-0.2.9-2.3.i586 vaikka se on alempaa arkkitehtuuria                                                                                                                              
  asenna librcd0-0.1.13-1.5.i586 vaikka se on alempaa arkkitehtuuria                                                                                                                            
  arkkitehtuurin vaihto libass4-0.9.7-7.2.x86_64 -> libass4-0.9.7-7.2.i586                                                                                                                      
  arkkitehtuurin vaihto k3b-2.0.0-0.pm.1.9.x86_64 -> k3b-2.0.0-0.pm.1.12.i586                                                                                                                    
  asenna k3b-2.0.0-0.pm.1.12.i586 vaikka se on alempaa arkkitehtuuria                                                                                                                            
  asenna libkcddb4-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria                                                                                                                            
  asenna libmusicbrainz4-2.1.5-10.1.i586 vaikka se on alempaa arkkitehtuuria                                                                                                                    
  arkkitehtuurin vaihto unzip-5.52-148.1.x86_64 -> unzip-5.52-148.1.i586                                                                                                                        
  asenna unzip-5.52-148.1.i586 vaikka se on alempaa arkkitehtuuria                                                                                                                              
  arkkitehtuurin vaihto librcd0-0.1.13-1.5.x86_64 -> librcd0-0.1.13-1.5.i586                                                                                                                    
  asenna rcc-runtime-0.2.9-2.3.i586 vaikka se on alempaa arkkitehtuuria                                                                                                                          
  arkkitehtuurin vaihto rcc-runtime-0.2.9-2.3.x86_64 -> rcc-runtime-0.2.9-2.3.i586                                                                                                              
  arkkitehtuurin vaihto libkcddb4-4.4.4-1.4.x86_64 -> libkcddb4-4.4.4-1.4.i586                                                                                                                  
  arkkitehtuurin vaihto libmpcdec5-1.2.6-14.1.x86_64 -> libmpcdec5-1.2.6-14.1.i586                                                                                                              
  arkkitehtuurin vaihto libmusicbrainz4-2.1.5-10.1.x86_64 -> libmusicbrainz4-2.1.5-10.1.i586                                                                                                    
  arkkitehtuurin vaihto kio_audiocd-4.4.4-1.4.x86_64 -> kio_audiocd-4.4.4-1.4.i586                                                                                                              
  asenna kio_audiocd-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria                                                                                                                          
  asenna libkcompactdisc4-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria                                                                                                                    
  arkkitehtuurin vaihto kscd-4.4.4-1.4.x86_64 -> kscd-4.4.4-1.4.i586                                                                                                                            
  asenna kscd-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria                                                                                                                                
  arkkitehtuurin vaihto libkcompactdisc4-4.4.4-1.4.x86_64 -> libkcompactdisc4-4.4.4-1.4.i586                                                                                                    
  arkkitehtuurin vaihto libdvbpsi5-0.1.6-8.1.x86_64 -> libdvbpsi5-0.1.6-8.1.i586                                                                                                                
  arkkitehtuurin vaihto amarok-2.3.0-7.1.x86_64 -> amarok-2.3.0-7.1.i586
  asenna amarok-2.3.0-7.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libgpod4-0.7.93-2.7.i586 vaikka se on alempaa arkkitehtuuria
  asenna liblastfm0-0.3.0-4.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libloudmouth-1-0-1.4.3-6.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libmysqld0-5.1.46-2.18.i586 vaikka se on alempaa arkkitehtuuria
  asenna libtag-extras1-1.0.1-4.2.i586 vaikka se on alempaa arkkitehtuuria
  asenna fftw3-3.2.2-6.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libimobiledevice1-1.0.2-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna libplist1-1.3-1.5.i586 vaikka se on alempaa arkkitehtuuria
  asenna libusbmuxd1-1.0.4-1.6.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libgpod4-0.7.93-2.7.x86_64 -> libgpod4-0.7.93-2.7.i586
  arkkitehtuurin vaihto liblastfm0-0.3.0-4.1.x86_64 -> liblastfm0-0.3.0-4.1.i586
  arkkitehtuurin vaihto libloudmouth-1-0-1.4.3-6.1.x86_64 -> libloudmouth-1-0-1.4.3-6.1.i586
  arkkitehtuurin vaihto libmysqld0-5.1.46-2.18.x86_64 -> libmysqld0-5.1.46-2.18.i586
  arkkitehtuurin vaihto libtag-extras1-1.0.1-4.2.x86_64 -> libtag-extras1-1.0.1-4.2.i586
  arkkitehtuurin vaihto libgpod-tools-0.7.93-2.7.x86_64 -> libgpod-tools-0.7.93-2.7.i586
  asenna libgpod-tools-0.7.93-2.7.i586 vaikka se on alempaa arkkitehtuuria
  asenna sg3_utils-1.27-24.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kipi-plugins-1.2.0-5.11.x86_64 -> kipi-plugins-1.2.0-5.11.i586
  asenna kipi-plugins-1.2.0-5.11.i586 vaikka se on alempaa arkkitehtuuria
  asenna libkdcraw8-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna libkdepimlibs4-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna libkexiv2-8-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna libkipi7-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna libakonadi4-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna libakonadiprotocolinternals1-1.3.1-5.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libimobiledevice1-1.0.2-1.4.x86_64 -> libimobiledevice1-1.0.2-1.4.i586
  arkkitehtuurin vaihto libplist1-1.3-1.5.x86_64 -> libplist1-1.3-1.5.i586
  arkkitehtuurin vaihto fftw3-3.2.2-6.1.x86_64 -> fftw3-3.2.2-6.1.i586
  arkkitehtuurin vaihto kipi-plugins-acquireimage-1.2.0-5.11.x86_64 -> kipi-plugins-acquireimage-1.2.0-5.11.i586
  asenna kipi-plugins-acquireimage-1.2.0-5.11.i586 vaikka se on alempaa arkkitehtuuria
  asenna libksane0-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto gvfs-backend-afc-1.6.1-2.7.x86_64 -> gvfs-backend-afc-1.6.1-2.7.i586
  asenna gvfs-backend-afc-1.6.1-2.7.i586 vaikka se on alempaa arkkitehtuuria
  asenna libgvfscommon0-1.6.1-2.7.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libusbmuxd1-1.0.4-1.6.x86_64 -> libusbmuxd1-1.0.4-1.6.i586
  arkkitehtuurin vaihto sg3_utils-1.27-24.1.x86_64 -> sg3_utils-1.27-24.1.i586
  arkkitehtuurin vaihto libkdcraw8-4.4.4-1.4.x86_64 -> libkdcraw8-4.4.4-1.4.i586
  arkkitehtuurin vaihto libkdepimlibs4-4.4.4-1.4.x86_64 -> libkdepimlibs4-4.4.4-1.4.i586
  arkkitehtuurin vaihto libkexiv2-8-4.4.4-1.4.x86_64 -> libkexiv2-8-4.4.4-1.4.i586
  arkkitehtuurin vaihto libkipi7-4.4.4-1.4.x86_64 -> libkipi7-4.4.4-1.4.i586
  arkkitehtuurin vaihto libopencv2-2.1.0-2.37.x86_64 -> libopencv2-2.1.0-2.37.i586
  arkkitehtuurin vaihto libksane0-4.4.4-1.4.x86_64 -> libksane0-4.4.4-1.4.i586
  arkkitehtuurin vaihto udisks-1.0.1-1.13.x86_64 -> udisks-1.0.1-1.13.i586
  asenna udisks-1.0.1-1.13.i586 vaikka se on alempaa arkkitehtuuria
  asenna libatasmart4-0.17-4.2.i586 vaikka se on alempaa arkkitehtuuria
  asenna kdegraphics4-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kdegraphics4-4.4.4-1.4.x86_64 -> kdegraphics4-4.4.4-1.4.i586
  arkkitehtuurin vaihto digikam-1.2.0-3.4.x86_64 -> digikam-1.2.0-3.4.i586
  asenna digikam-1.2.0-3.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna liblensfun0-0.2.4-3.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna liblqr-1-0-0.4.1-3.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna marble-4.4.4-1.9.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto plasma-addons-4.4.4-1.3.x86_64 -> plasma-addons-4.4.4-1.3.i586
  asenna plasma-addons-4.4.4-1.3.i586 vaikka se on alempaa arkkitehtuuria
  asenna kdebase4-workspace-4.4.4-5.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libqimageblitz4-0.0.4-103.2.i586 vaikka se on alempaa arkkitehtuuria
  asenna libgps19-2.92-1.30.i586 vaikka se on alempaa arkkitehtuuria
  asenna libxklavier16-5.0-3.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libkdepim4-4.4.4-2.4.x86_64 -> libkdepim4-4.4.4-2.4.i586
  asenna libkdepim4-4.4.4-2.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libakonadi4-4.4.4-1.4.x86_64 -> libakonadi4-4.4.4-1.4.i586
  arkkitehtuurin vaihto ktorrent-3.3.4-4.1.x86_64 -> ktorrent-3.3.4-4.1.i586
  asenna ktorrent-3.3.4-4.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto korganizer-4.4.4-2.4.x86_64 -> korganizer-4.4.4-2.4.i586
  asenna korganizer-4.4.4-2.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kopete-4.4.4-1.4.x86_64 -> kopete-4.4.4-1.4.i586
  asenna kopete-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna libgadu3-1.9.0-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna libmsn0_3-4.1-2.9.i586 vaikka se on alempaa arkkitehtuuria
  asenna libotr2-3.2.0-5.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna meanwhile-1.0.2-116.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto konversation-1.2.3-3.2.x86_64 -> konversation-1.2.3-3.2.i586
  asenna konversation-1.2.3-3.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kontact-4.4.4-2.4.x86_64 -> kontact-4.4.4-2.4.i586
  asenna kontact-4.4.4-2.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto knotes-4.4.4-2.4.x86_64 -> knotes-4.4.4-2.4.i586
  asenna knotes-4.4.4-2.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kmail-4.4.4-2.4.x86_64 -> kmail-4.4.4-2.4.i586
  asenna kmail-4.4.4-2.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna kdepim4-4.4.4-2.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kgpg-4.4.4-1.3.x86_64 -> kgpg-4.4.4-1.3.i586
  asenna kgpg-4.4.4-1.3.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kget-4.4.4-1.4.x86_64 -> kget-4.4.4-1.4.i586
  asenna kget-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna kwebkitpart-0.9-3.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kdepimlibs4-4.4.4-1.4.x86_64 -> kdepimlibs4-4.4.4-1.4.i586
  asenna kdepimlibs4-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kdepim4-wizards-4.4.4-2.4.x86_64 -> kdepim4-wizards-4.4.4-2.4.i586
  asenna kdepim4-wizards-4.4.4-2.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kdepim4-runtime-4.4.4-1.4.x86_64 -> kdepim4-runtime-4.4.4-1.4.i586
  asenna kdepim4-runtime-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kdepim4-4.4.4-2.4.x86_64 -> kdepim4-4.4.4-2.4.i586
  arkkitehtuurin vaihto kdebase4-workspace-4.4.4-5.1.x86_64 -> kdebase4-workspace-4.4.4-5.1.i586
  arkkitehtuurin vaihto kaddressbook-4.4.4-2.4.x86_64 -> kaddressbook-4.4.4-2.4.i586
  asenna kaddressbook-4.4.4-2.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto akregator-4.4.4-2.4.x86_64 -> akregator-4.4.4-2.4.i586
  asenna akregator-4.4.4-2.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto gwenview-4.4.4-1.4.x86_64 -> gwenview-4.4.4-1.4.i586
  asenna gwenview-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libdc1394-22-2.1.2-14.1.x86_64 -> libdc1394-22-2.1.2-14.1.i586
  arkkitehtuurin vaihto libgvfscommon0-1.6.1-2.7.x86_64 -> libgvfscommon0-1.6.1-2.7.i586
  arkkitehtuurin vaihto skanlite-0.4.kde4.4.0-4.2.x86_64 -> skanlite-0.4.kde4.4.0-4.2.i586
  asenna skanlite-0.4.kde4.4.0-4.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto python-kde4-4.4.4-1.5.x86_64 -> python-kde4-4.4.4-1.5.i586
  asenna python-kde4-4.4.4-1.5.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kdm-4.4.4-5.1.x86_64 -> kdm-4.4.4-5.1.i586
  asenna kdm-4.4.4-5.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kwin-4.4.4-5.1.x86_64 -> kwin-4.4.4-5.1.i586
  asenna kwin-4.4.4-5.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kdeartwork4-screensaver-4.4.4-1.4.x86_64 -> kdeartwork4-screensaver-4.4.4-1.4.i586
  asenna kdeartwork4-screensaver-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto kbluetooth-0.4.2-3.1.x86_64 -> kbluetooth-0.4.2-3.1.i586
  asenna kbluetooth-0.4.2-3.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto NetworkManager-kde4-libs-0.9.svn1057339-4.1.x86_64 -> NetworkManager-kde4-libs-0.9.svn1057339-4.1.i586
  asenna NetworkManager-kde4-libs-0.9.svn1057339-4.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto NetworkManager-kde4-0.9.svn1057339-4.1.x86_64 -> NetworkManager-kde4-0.9.svn1057339-4.1.i586
  asenna NetworkManager-kde4-0.9.svn1057339-4.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libakonadiprotocolinternals1-1.3.1-5.2.x86_64 -> libakonadiprotocolinternals1-1.3.1-5.2.i586
  arkkitehtuurin vaihto gvfs-fuse-1.6.1-2.7.x86_64 -> gvfs-fuse-1.6.1-2.7.i586
  asenna gvfs-fuse-1.6.1-2.7.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto gvfs-backends-1.6.1-2.7.x86_64 -> gvfs-backends-1.6.1-2.7.i586
  asenna gvfs-backends-1.6.1-2.7.i586 vaikka se on alempaa arkkitehtuuria
  asenna libarchive2-2.5.5-10.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libbluetooth3-4.64-2.10.i586 vaikka se on alempaa arkkitehtuuria
  asenna libcdio_cdda0-0.81-7.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libcdio_paranoia0-0.81-7.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libgdu0-2.30.1-1.38.i586 vaikka se on alempaa arkkitehtuuria
  asenna gvfs-1.6.1-2.7.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto gvfs-1.6.1-2.7.x86_64 -> gvfs-1.6.1-2.7.i586
  arkkitehtuurin vaihto kde4-windeco-crystal-2.0.5-1.6.x86_64 -> kde4-windeco-crystal-2.0.5-1.6.i586
  asenna kde4-windeco-crystal-2.0.5-1.6.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto NetworkManager-openvpn-kde4-0.9.svn1057339-4.1.x86_64 -> NetworkManager-openvpn-kde4-0.9.svn1057339-4.1.i586
  asenna NetworkManager-openvpn-kde4-0.9.svn1057339-4.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto NetworkManager-pptp-kde4-0.9.svn1057339-4.1.x86_64 -> NetworkManager-pptp-kde4-0.9.svn1057339-4.1.i586
  asenna NetworkManager-pptp-kde4-0.9.svn1057339-4.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto NetworkManager-vpnc-kde4-0.9.svn1057339-4.1.x86_64 -> NetworkManager-vpnc-kde4-0.9.svn1057339-4.1.i586
  asenna NetworkManager-vpnc-kde4-0.9.svn1057339-4.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna akonadi-runtime-1.3.1-5.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto akonadi-runtime-1.3.1-5.2.x86_64 -> akonadi-runtime-1.3.1-5.2.i586
  arkkitehtuurin vaihto libatasmart4-0.17-4.2.x86_64 -> libatasmart4-0.17-4.2.i586
  arkkitehtuurin vaihto liblensfun0-0.2.4-3.1.x86_64 -> liblensfun0-0.2.4-3.1.i586
  arkkitehtuurin vaihto liblqr-1-0-0.4.1-3.1.x86_64 -> liblqr-1-0-0.4.1-3.1.i586
  arkkitehtuurin vaihto marble-4.4.4-1.9.x86_64 -> marble-4.4.4-1.9.i586
  arkkitehtuurin vaihto libqimageblitz4-0.0.4-103.2.x86_64 -> libqimageblitz4-0.0.4-103.2.i586
  arkkitehtuurin vaihto libgps19-2.92-1.30.x86_64 -> libgps19-2.92-1.30.i586
  arkkitehtuurin vaihto libxklavier16-5.0-3.1.x86_64 -> libxklavier16-5.0-3.1.i586
  arkkitehtuurin vaihto libgadu3-1.9.0-1.4.x86_64 -> libgadu3-1.9.0-1.4.i586
  arkkitehtuurin vaihto libmsn0_3-4.1-2.9.x86_64 -> libmsn0_3-4.1-2.9.i586
  arkkitehtuurin vaihto libotr2-3.2.0-5.1.x86_64 -> libotr2-3.2.0-5.1.i586
  arkkitehtuurin vaihto meanwhile-1.0.2-116.2.x86_64 -> meanwhile-1.0.2-116.2.i586
  arkkitehtuurin vaihto kwebkitpart-0.9-3.2.x86_64 -> kwebkitpart-0.9-3.2.i586
  arkkitehtuurin vaihto plasma-addons-marble-4.4.4-1.3.x86_64 -> plasma-addons-marble-4.4.4-1.3.i586
  asenna plasma-addons-marble-4.4.4-1.3.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto okular-4.4.4-1.4.x86_64 -> okular-4.4.4-1.4.i586
  asenna okular-4.4.4-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna chmlib-0.40-6.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libdjvulibre21-3.5.22-5.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libepub0-0.1.1-5.2.i586 vaikka se on alempaa arkkitehtuuria
  asenna libpoppler-qt4-3-0.12.3-4.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libspectre1-0.2.4-3.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna ghostscript-library-8.70-14.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libpoppler5-0.12.3-4.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libzip1-0.9-26.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libgimpprint-4.2.7-14.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto konqueror-4.4.4-1.5.x86_64 -> konqueror-4.4.4-1.5.i586
  asenna konqueror-4.4.4-1.5.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libarchive2-2.5.5-10.1.x86_64 -> libarchive2-2.5.5-10.1.i586
  arkkitehtuurin vaihto libbluetooth3-4.64-2.10.x86_64 -> libbluetooth3-4.64-2.10.i586
  arkkitehtuurin vaihto libcdio_cdda0-0.81-7.1.x86_64 -> libcdio_cdda0-0.81-7.1.i586
  arkkitehtuurin vaihto libcdio_paranoia0-0.81-7.1.x86_64 -> libcdio_paranoia0-0.81-7.1.i586
  arkkitehtuurin vaihto libgdu0-2.30.1-1.38.x86_64 -> libgdu0-2.30.1-1.38.i586
  arkkitehtuurin vaihto libpackagekit-glib2-14-0.6.3-5.4.x86_64 -> libpackagekit-glib2-14-0.6.3-5.4.i586
  asenna libpackagekit-glib2-14-0.6.3-5.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto ark-4.4.4-1.3.x86_64 -> ark-4.4.4-1.3.i586
  asenna ark-4.4.4-1.3.i586 vaikka se on alempaa arkkitehtuuria
  asenna obex-data-server-0.4.5-1.9.i586 vaikka se on alempaa arkkitehtuuria
  asenna libopenobex1-1.5-1.11.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto obex-data-server-0.4.5-1.9.x86_64 -> obex-data-server-0.4.5-1.9.i586
  asenna bluez-4.64-2.10.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto bluez-4.64-2.10.x86_64 -> bluez-4.64-2.10.i586
  arkkitehtuurin vaihto PackageKit-gstreamer-plugin-0.6.3-5.4.x86_64 -> PackageKit-gstreamer-plugin-0.6.3-5.4.i586
  asenna PackageKit-gstreamer-plugin-0.6.3-5.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto PackageKit-browser-plugin-0.6.3-5.4.x86_64 -> PackageKit-browser-plugin-0.6.3-5.4.i586
  asenna PackageKit-browser-plugin-0.6.3-5.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna PackageKit-0.6.3-5.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna libzypp-7.7.5-7.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto PackageKit-0.6.3-5.4.x86_64 -> PackageKit-0.6.3-5.4.i586
  arkkitehtuurin vaihto chmlib-0.40-6.1.x86_64 -> chmlib-0.40-6.1.i586
  arkkitehtuurin vaihto libdjvulibre21-3.5.22-5.1.x86_64 -> libdjvulibre21-3.5.22-5.1.i586
  arkkitehtuurin vaihto libepub0-0.1.1-5.2.x86_64 -> libepub0-0.1.1-5.2.i586
  arkkitehtuurin vaihto libpoppler-qt4-3-0.12.3-4.1.x86_64 -> libpoppler-qt4-3-0.12.3-4.1.i586
  arkkitehtuurin vaihto libspectre1-0.2.4-3.1.x86_64 -> libspectre1-0.2.4-3.1.i586
  arkkitehtuurin vaihto libzip1-0.9-26.1.x86_64 -> libzip1-0.9-26.1.i586
  arkkitehtuurin vaihto libpoppler5-0.12.3-4.1.x86_64 -> libpoppler5-0.12.3-4.1.i586
  arkkitehtuurin vaihto ghostscript-library-8.70-14.1.x86_64 -> ghostscript-library-8.70-14.1.i586
  arkkitehtuurin vaihto libopenobex1-1.5-1.11.x86_64 -> libopenobex1-1.5-1.11.i586
  arkkitehtuurin vaihto poppler-tools-0.12.3-4.1.x86_64 -> poppler-tools-0.12.3-4.1.i586
  asenna poppler-tools-0.12.3-4.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libpoppler-glib4-0.12.3-4.1.x86_64 -> libpoppler-glib4-0.12.3-4.1.i586
  asenna libpoppler-glib4-0.12.3-4.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto gutenprint-5.2.4-11.1.x86_64 -> gutenprint-5.2.4-11.1.i586
  asenna gutenprint-5.2.4-11.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto foomatic-filters-4.0.1-6.1.x86_64 -> foomatic-filters-4.0.1-6.1.i586
  asenna foomatic-filters-4.0.1-6.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libgimpprint-4.2.7-14.1.x86_64 -> libgimpprint-4.2.7-14.1.i586
  arkkitehtuurin vaihto libzypp-7.7.5-7.2.x86_64 -> libzypp-7.7.5-7.2.i586
  arkkitehtuurin vaihto gimp-2.6.8-6.1.x86_64 -> gimp-2.6.8-6.1.i586
  asenna gimp-2.6.8-6.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libbabl-0_1-0-0.1.2-4.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libgegl-0_1-0-0.1.2-4.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-ncurses-pkg-2.19.3-1.4.x86_64 -> yast2-ncurses-pkg-2.19.3-1.4.i586
  asenna yast2-ncurses-pkg-2.19.3-1.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-pkg-bindings-2.19.1-1.11.x86_64 -> yast2-pkg-bindings-2.19.1-1.11.i586
  asenna yast2-pkg-bindings-2.19.1-1.11.i586 vaikka se on alempaa arkkitehtuuria
  asenna yast2-core-2.19.2-3.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna libblocxx6-2.1.0.342-136.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-qt-pkg-2.19.2-1.10.x86_64 -> yast2-qt-pkg-2.19.2-1.10.i586
  asenna yast2-qt-pkg-2.19.2-1.10.i586 vaikka se on alempaa arkkitehtuuria
  asenna yast2-libyui-2.19.0-3.1.i586 vaikka se on alempaa arkkitehtuuria
  asenna yast2-qt-2.19.1-1.9.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto zypper-1.4.5-1.10.x86_64 -> zypper-1.4.5-1.10.i586
  asenna zypper-1.4.5-1.10.i586 vaikka se on alempaa arkkitehtuuria
  asenna libaugeas0-0.5.0-6.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libqdialogsolver1-1.3.0-5.2.x86_64 -> libqdialogsolver1-1.3.0-5.2.i586
  asenna libqdialogsolver1-1.3.0-5.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto gimp-help-browser-2.6.8-6.1.x86_64 -> gimp-help-browser-2.6.8-6.1.i586
  asenna gimp-help-browser-2.6.8-6.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto gimp-module-hal-2.6.8-6.1.x86_64 -> gimp-module-hal-2.6.8-6.1.i586
  asenna gimp-module-hal-2.6.8-6.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto gimp-plugins-python-2.6.8-6.1.x86_64 -> gimp-plugins-python-2.6.8-6.1.i586
  asenna gimp-plugins-python-2.6.8-6.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto xsane-0.997-7.1.x86_64 -> xsane-0.997-7.1.i586
  asenna xsane-0.997-7.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libbabl-0_1-0-0.1.2-4.1.x86_64 -> libbabl-0_1-0-0.1.2-4.1.i586
  arkkitehtuurin vaihto libgegl-0_1-0-0.1.2-4.2.x86_64 -> libgegl-0_1-0-0.1.2-4.2.i586
  arkkitehtuurin vaihto yast2-core-2.19.2-3.1.x86_64 -> yast2-core-2.19.2-3.1.i586
  arkkitehtuurin vaihto yast2-libyui-2.19.0-3.1.x86_64 -> yast2-libyui-2.19.0-3.1.i586
  arkkitehtuurin vaihto yast2-qt-2.19.1-1.9.x86_64 -> yast2-qt-2.19.1-1.9.i586
  arkkitehtuurin vaihto libaugeas0-0.5.0-6.1.x86_64 -> libaugeas0-0.5.0-6.1.i586
  arkkitehtuurin vaihto yast2-dbus-client-2.18.0-5.1.x86_64 -> yast2-dbus-client-2.18.0-5.1.i586
  asenna yast2-dbus-client-2.18.0-5.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-hardware-detection-2.17.1-5.2.x86_64 -> yast2-hardware-detection-2.17.1-5.2.i586
  asenna yast2-hardware-detection-2.17.1-5.2.i586 vaikka se on alempaa arkkitehtuuria
  asenna hwinfo-17.3-1.7.i586 vaikka se on alempaa arkkitehtuuria
  asenna libx86emu1-1.1-7.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-ldap-2.17.3-12.2.x86_64 -> yast2-ldap-2.17.3-12.2.i586
  asenna yast2-ldap-2.17.3-12.2.i586 vaikka se on alempaa arkkitehtuuria
  asenna libldapcpp1-0.2.1-3.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-nis-client-2.18.2-5.2.x86_64 -> yast2-nis-client-2.18.2-5.2.i586
  asenna yast2-nis-client-2.18.2-5.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-perl-bindings-2.19.1-3.2.x86_64 -> yast2-perl-bindings-2.19.1-3.2.i586
  asenna yast2-perl-bindings-2.19.1-3.2.i586 vaikka se on alempaa arkkitehtuuria
  asenna yast2-ycp-ui-bindings-2.18.5-5.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-slp-2.16.0-86.2.x86_64 -> yast2-slp-2.16.0-86.2.i586
  asenna yast2-slp-2.16.0-86.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-sound-2.19.1-3.2.x86_64 -> yast2-sound-2.19.1-3.2.i586
  asenna yast2-sound-2.19.1-3.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-storage-2.19.15-1.4.x86_64 -> yast2-storage-2.19.15-1.4.i586
  asenna yast2-storage-2.19.15-1.4.i586 vaikka se on alempaa arkkitehtuuria
  asenna libstorage-2.19.16-1.3.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-transfer-2.18.0-6.2.x86_64 -> yast2-transfer-2.18.0-6.2.i586
  asenna yast2-transfer-2.18.0-6.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-users-2.19.14-1.6.x86_64 -> yast2-users-2.19.14-1.6.i586
  asenna yast2-users-2.19.14-1.6.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-xml-2.16.1-59.1.x86_64 -> yast2-xml-2.16.1-59.1.i586
  asenna yast2-xml-2.16.1-59.1.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-ycp-ui-bindings-2.18.5-5.1.x86_64 -> yast2-ycp-ui-bindings-2.18.5-5.1.i586
  arkkitehtuurin vaihto libblocxx6-2.1.0.342-136.1.x86_64 -> libblocxx6-2.1.0.342-136.1.i586
  asenna yast2-ncurses-2.19.5-1.6.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto yast2-ncurses-2.19.5-1.6.x86_64 -> yast2-ncurses-2.19.5-1.6.i586
  arkkitehtuurin vaihto yast2-qt-graph-2.19.0-1.12.x86_64 -> yast2-qt-graph-2.19.0-1.12.i586
  asenna yast2-qt-graph-2.19.0-1.12.i586 vaikka se on alempaa arkkitehtuuria
  asenna graphviz-2.26.3-6.4.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libstorage-2.19.16-1.3.x86_64 -> libstorage-2.19.16-1.3.i586
  arkkitehtuurin vaihto limal-1.6.1-5.2.x86_64 -> limal-1.6.1-5.2.i586
  asenna limal-1.6.1-5.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto limal-ca-mgm-1.6.4-1.6.x86_64 -> limal-ca-mgm-1.6.4-1.6.i586
  asenna limal-ca-mgm-1.6.4-1.6.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto limal-ca-mgm-perl-1.6.4-1.6.x86_64 -> limal-ca-mgm-perl-1.6.4-1.6.i586
  asenna limal-ca-mgm-perl-1.6.4-1.6.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto limal-nfs-server-1.6.1-5.2.x86_64 -> limal-nfs-server-1.6.1-5.2.i586
  asenna limal-nfs-server-1.6.1-5.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto limal-nfs-server-perl-1.6.1-5.2.x86_64 -> limal-nfs-server-perl-1.6.1-5.2.i586
  asenna limal-nfs-server-perl-1.6.1-5.2.i586 vaikka se on alempaa arkkitehtuuria
  asenna limal-perl-1.6.1-5.2.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto limal-perl-1.6.1-5.2.x86_64 -> limal-perl-1.6.1-5.2.i586
  arkkitehtuurin vaihto hwinfo-17.3-1.7.x86_64 -> hwinfo-17.3-1.7.i586
  arkkitehtuurin vaihto libldapcpp1-0.2.1-3.2.x86_64 -> libldapcpp1-0.2.1-3.2.i586
  arkkitehtuurin vaihto graphviz-2.26.3-6.4.x86_64 -> graphviz-2.26.3-6.4.i586
  arkkitehtuurin vaihto kio_sysinfo-11.3-8.5.x86_64 -> kio_sysinfo-11.3-8.5.i586
  asenna kio_sysinfo-11.3-8.5.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libx86emu1-1.1-7.1.x86_64 -> libx86emu1-1.1-7.1.i586
  arkkitehtuurin vaihto graphviz-gd-2.26.3-6.8.x86_64 -> graphviz-gd-2.26.3-6.8.i586
  asenna graphviz-gd-2.26.3-6.8.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto graphviz-gnome-2.26.3-6.8.x86_64 -> graphviz-gnome-2.26.3-6.8.i586
  asenna graphviz-gnome-2.26.3-6.8.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libzvbi0-0.2.33-5.1.x86_64 -> libzvbi0-0.2.33-5.1.i586
  arkkitehtuurin vaihto portaudio-19-265.1.x86_64 -> portaudio-19-265.1.i586
  arkkitehtuurin vaihto liba52-0-0.7.5svn-3.pm.4.1.x86_64 -> liba52-0-0.7.5svn-3.pm.4.1.i586
  arkkitehtuurin vaihto libavutil50-0.6-1.pm.8.5.x86_64 -> libavutil50-0.6-1.pm.8.5.i586
  arkkitehtuurin vaihto libpostproc51-0.6-1.pm.8.5.x86_64 -> libpostproc51-0.6-1.pm.8.5.i586
  arkkitehtuurin vaihto libswscale0-0.6-1.pm.8.5.x86_64 -> libswscale0-0.6-1.pm.8.5.i586
  arkkitehtuurin vaihto libcaca0-0.99.beta17-1.pm.2.1.x86_64 -> libcaca0-0.99.beta17-1.pm.2.1.i586
  päivitetään vanhempaan xine-ui-0.99.6-0.pm.2.2.x86_64 -> xine-ui-0.99.5-228.2.x86_64
  asenna xine-ui-0.99.5-228.2.x86_64 (vaihtaa tarjoajaa)
    http://packman.links2linux.de --> openSUSE
  arkkitehtuurin vaihto libdca0-0.0.5-2.pm.4.1.x86_64 -> libdca0-0.0.5-2.pm.4.1.i586
  päivitetään vanhempaan libdirac_decoder0-1.0.2-9.2.x86_64 -> libdirac_decoder0-1.0.2-2.pm.3.1.i586
  arkkitehtuurin vaihto libdirac_decoder0-1.0.2-9.2.x86_64 -> libdirac_decoder0-1.0.2-2.pm.3.1.i586
  asenna libdirac_decoder0-1.0.2-2.pm.3.1.i586 (vaihtaa tarjoajaa)
    openSUSE --> http://packman.links2linux.de
  päivitetään vanhempaan libdirac_encoder0-1.0.2-9.2.x86_64 -> libdirac_encoder0-1.0.2-2.pm.3.1.i586
  arkkitehtuurin vaihto libdirac_encoder0-1.0.2-9.2.x86_64 -> libdirac_encoder0-1.0.2-2.pm.3.1.i586
  asenna libdirac_encoder0-1.0.2-2.pm.3.1.i586 (vaihtaa tarjoajaa)
    openSUSE --> http://packman.links2linux.de
  arkkitehtuurin vaihto libmp3lame0-3.98.4-2.pm.3.1.x86_64 -> libmp3lame0-3.98.4-2.pm.3.1.i586
  arkkitehtuurin vaihto libupnp3-1.6.6-2.pm.2.1.x86_64 -> libupnp3-1.6.6-2.pm.2.1.i586
  arkkitehtuurin vaihto libva1-1.0.1-2.pm.2.1.x86_64 -> libva1-1.0.1-2.pm.2.1.i586
  arkkitehtuurin vaihto phonon-vlc-0.2-2010070401.3.x86_64 -> phonon-vlc-0.2-2010070401.3.i586
  asenna phonon-vlc-0.2-2010070401.3.i586 vaikka se on alempaa arkkitehtuuria
  arkkitehtuurin vaihto libvlccore4-1.1.0-11.pm.15.6.x86_64 -> libvlccore4-1.1.0-11.pm.15.6.i586
  arkkitehtuurin vaihto libxvidcore4-1.2.2-2.pm.5.1.x86_64 -> libxvidcore4-1.2.2-2.pm.5.1.i586
 Ratkaisu 2: älä asenna libxine1-codecs-1.1.18.1-1.pm.40.1.i586
 Ratkaisu 3: jätä libxine1-codecs riippuvuuksia huomioimatta

« Viimeksi muokattu: 12.07.2010 - klo:22:33 kirjoittanut Owdy »

Poissa mrl586

  • Jäsen
  • Viestejä: 162
Vs: openSUSE 11.3 RC2
« Vastaus #9 : 15.07.2010 - klo:01:37 »
Owdy näyttää asentavan 32-bittisiä paketteja 64-bittiseen järjestelmään. Tuleekohan tuosta tulokseksi toimimaton järjestelmä?

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: openSUSE 11.3 RC2
« Vastaus #10 : 15.07.2010 - klo:01:45 »
Owdy näyttää asentavan 32-bittisiä paketteja 64-bittiseen järjestelmään. Tuleekohan tuosta tulokseksi toimimaton järjestelmä?
Höpöhöpö, olin asentamassa libxine1-codecs pakettia joka jäi asentamatta koska zypper tarjosi noita. Järjestelmäni toimii hienosti, kiitos vaan :D

Koodia: [Valitse]
osku@kotipurkki:~> sudo zypper in libxine1-codecs
muoks: ja sittemmin tuokin ongelma on korjattu, siis k.o paketti on asennettu.
« Viimeksi muokattu: 15.07.2010 - klo:07:24 kirjoittanut Owdy »