Kirjoittaja Aihe: Glest-peliongelma [RATKAISTU]  (Luettu 7577 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

T3mmu

  • Vieras
Glest-peliongelma [RATKAISTU]
« : 07.06.2010 - klo:19:56 »
Löysin tuollaisen nätin pelin joka muistuttaaa AOE:ta :)

Mutta, sain sen toimimaan läppärillä, joka on 32 bittinen opensuse mutten saa sitä toimimaan pöytäkoneella jossa on 64 bittinen opensuse...

Kun käynnistän pelin valikosta niin logo pomppii hiiren päällä ja palkkiin tulee ohjelman kuva... kunnes ne katoavat.

Apua?

-T3mmu
« Viimeksi muokattu: 07.06.2010 - klo:21:57 kirjoittanut T3mmu »

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Glest-peliongelma
« Vastaus #1 : 07.06.2010 - klo:20:20 »
Hyvin toimii 64-bittinen ainakin täällä.
Onko kyseessä openSUSElle tehty versio pelistä?

http://download.opensuse.org/repositories/games/openSUSE_11.2/
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

T3mmu

  • Vieras
Vs: Glest-peliongelma
« Vastaus #2 : 07.06.2010 - klo:21:06 »
Repo on paikallaan muttei toimi siltikään?

Ja liittämäsi kuva on oikeasta pelistä :)

Eikös se ole ihan opensuselle tehty kun sen YaSTilla asensin?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Glest-peliongelma
« Vastaus #3 : 07.06.2010 - klo:21:12 »
Repo on paikallaan muttei toimi siltikään?

Ja liittämäsi kuva on oikeasta pelistä :)

Eikös se ole ihan opensuselle tehty kun sen YaSTilla asensin?

Juu on se sitten oikea.

Mikä näytönohjain sinulla on koneessa?
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

T3mmu

  • Vieras
Vs: Glest-peliongelma
« Vastaus #4 : 07.06.2010 - klo:21:33 »
Sapphire Radeon Ultimate HD 3870 512MB GDDR4 x16 P

tommonen... tuli tossa mieleen että kyllä nexuiz toimii, jos se mitenkään auttaa vian löytämisessä?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Glest-peliongelma
« Vastaus #5 : 07.06.2010 - klo:21:34 »
kokeile käynnistää peli konsolista komentamalla

Koodia: [Valitse]
glest
tuleeko mitään herjaa?
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

T3mmu

  • Vieras
Vs: Glest-peliongelma
« Vastaus #6 : 07.06.2010 - klo:21:40 »
"Exception: Error accessing value: Windowed in: glest.ini
Value not found in propertyMap: Windowed, loaded from: glest.ini"

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Glest-peliongelma
« Vastaus #7 : 07.06.2010 - klo:21:49 »
Kokeile muokata tiedostoa

$HOME/.glest/glest.ini

vaikka kwritellä tai katella siten että muutat (tai lisäät jos sitä siellä ei ole) sinne

AutoTest=0


Mulla tiedoston sisältö näyttää tältä
Koodia: [Valitse]
; === Properties File ===

AiLog=0
AiRedir=0
AutoTest=0
CheckGlCaps=1
ColorBits=32
ConsoleMaxLines=10
ConsoleTimeout=10
DayTime=1000
DebugMode=1
DepthBits=16
FactoryGraphics=OpenGL
FactorySound=OpenAL
FastSpeedLoops=2
Filter=Bilinear
FilterMaxAnisotropy=1
FirstTime=0
FocusArrows=1
FogOfWar=1
FogOfWarSmoothing=1
FogOfWarSmoothingFrameSkip=3
FontConsole=-*-*-*-*-*-*-12-*-*-*-*-*-*-*
FontDisplay=-*-*-*-*-*-*-12-*-*-*-*-*-*-*
FontMenu=-*-*-*-*-*-*-12-*-*-*-*-*-*-*
Lang=english
MaxLights=1
NetworkConsistencyChecks=1
PhotoMode=0
RefreshFrequency=75
ScreenHeight=768
ScreenWidth=1366
ServerIp=192.168.1.102
ServerPort=6666
ShadowAlpha=0.2
ShadowFrameSkip=2
ShadowTextureSize=512
Shadows=Projected
SoundStaticBuffers=16
SoundStreamingBuffers=4
SoundVolumeAmbient=80
SoundVolumeFx=80
SoundVolumeMusic=90
StencilBits=0
Textures3D=1
Windowed=1
         
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

T3mmu

  • Vieras
Vs: Glest-peliongelma
« Vastaus #8 : 07.06.2010 - klo:21:56 »
Nyt toimii :)

Kiitoksia

-T3mmu