Kirjoittaja Aihe: [RATKAISTU] CD:t ja DVD:t eivät pelaa  (Luettu 3920 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Exitium

  • Vieras
[RATKAISTU] CD:t ja DVD:t eivät pelaa
« : 05.01.2010 - klo:14:05 »
Jepjep, tulipa asennettua openSUSE pitkästä aikaa kun onnistuin hieman sähläämään Archini kanssa (rm -rf väärässä kansiossa). :D Muuten toimii kuin junan vessa, mutta openSUSE ei saa mitenkään mountattua/havaittua CD:tä eikä DVD:tä. Asennus kyllä sujui mallikkaasti CD:ltä käsin. :P

Testasin kolmella eri levyllä. Huomasin ongelman silloin, kun koetin asentaa Enemy Territory: Quake Warssa, ja asennusvaiheessahan pyydetään pistämään DVD sisään. Pistin DVD:n koneeseen, mutta sussu ei reagoinut mitenkään siihen. Seuraavaksi koetin musiikki-CD:tä (Slayer - World Painted Blood). Sama ongelma, Amarok tai mikään muukaan ei löytänyt sitä. Lopuski mietin että onko vika näiden levyjen kopiosuojaksissa ja pistin edellisiltana polttamani openSUSE asennuslevyn sisään, jossa ei pitäisi olla minkäänlaisia kopiosuojauksia (vain tarkistaakseen, että lukeeko kone sitä CD:tä ollenkaan). Sama ongelma, ei minkäänlaista reaktiota. Pikaisella googletuksella en kuitenkaan löytänyt muilla samankaltaista ongelmaa, tai sitten vain olen unohtanu jotain erittäin olennaista...

Koetin myös mountata käsin komentoriviltä kotikansiossa olevaan tyhjään ISO kansioon (tein alun perin levykyvien mounttauspaikaksi)...
Koodia: [Valitse]
henkka@linux-k9ur:~> sudo mount /dev/scd0 /home/henkka/ISO/
root's password:
mount: /dev/sr0: tuntematon laite
Joten, mikäs mättää? Olenko unhotanut jotain aivan perusjuttuja vai kuseeko joku muuten ankarasti? CD/DVD asema on kyllä toiminut aina ennen muissa järjestelmissä ja toimi myös sussun asennuksessa.

Edit: Niin, ja käytössä siis openSUSE 11.2 KDE4 64bit. Ja tuli mieleen, että menikö vahingossa väärälle alueelle tämä topic...? Tuskin tosin mitään vakavaa. :P
« Viimeksi muokattu: 05.01.2010 - klo:15:17 kirjoittanut Exitium »

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2773
  • Sukupuoli: Mies

Exitium

  • Vieras
Vs: CD:t ja DVD:t eivät pelaa
« Vastaus #2 : 05.01.2010 - klo:15:17 »
Voihan sipuli. Siinähän sen oli. Eli jotain oli unohtunut. :D

Aika outoa kyllä, että nuo eivät ole oletuksena peruskäyttäjällä... :/

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: CD:t ja DVD:t eivät pelaa
« Vastaus #3 : 05.01.2010 - klo:16:29 »
Voihan sipuli. Siinähän sen oli. Eli jotain oli unohtunut. :D

Aika outoa kyllä, että nuo eivät ole oletuksena peruskäyttäjällä... :/

Sikäli outoa, että en koskaan ole joutunut lisäämään itseäni cd/dvd ryhmään. Olisko tässä takana joku muu ongelma. FSB/CIA kenties ;D ;D ;D
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Exitium

  • Vieras
Vs: CD:t ja DVD:t eivät pelaa
« Vastaus #4 : 05.01.2010 - klo:17:38 »
Voihan sipuli. Siinähän sen oli. Eli jotain oli unohtunut. :D

Aika outoa kyllä, että nuo eivät ole oletuksena peruskäyttäjällä... :/

Sikäli outoa, että en koskaan ole joutunut lisäämään itseäni cd/dvd ryhmään. Olisko tässä takana joku muu ongelma. FSB/CIA kenties ;D ;D ;D
Olin itse vain userissa ja videossa. Ja muistaakseni asennus vielä näytti että käyttäjäni on user ryhmässä - jolloin oletin että CD:kin pelaa muiden perusjuttujen lisäksi. Tulipa lisättyä myös pari muutakin oikeutta itselleni... Nyt on kuitenkin kveikkivaarrssit asennettu ja olen iloinen. Vielä pitäisi pari peliä ja ohjelmaa asennella niin alkaa tämä sussu olemaan kunnolla kehissä... :)

Poissa Samuel

  • Jäsen
  • Viestejä: 369
Vs: [RATKAISTU] CD:t ja DVD:t eivät pelaa
« Vastaus #5 : 26.02.2010 - klo:09:31 »
Nyt toimii DVD-laite, kykenen myös katsomaan ja kuuntelemaan Ylen Arena Firefoxilla ja Konquerorilla. Näillä en kuitenkaan pääse vielä käsiksi Ylen ”elävään arkistoon”.

1.Liitin itseni = käyttäjän seuraaviin ryhmiin audio, cdrom, disk ja video.
2.Lisäsin seuraavat asennuslähteet openSuSe BuildServise (OSBS jatkossa) KDE:KDE4:Community, (OSBS) Wine CVS Builds ja (OSBS) Mozilla, Pacman Repository.
3.Asensin Mozilla-kde4-integration ja debuginfon. Lisäksi asensin vlc-mozillaplugin, jonka mukana tuli kyllä muutakin, yhteensopivuusvaatimusten seurauksena. Asensin Mozilla KDE-integration.
En nyt muista, mitkä olivat ratkaisevat muutokset, mutta jos joku kokeilee yllä olevaa ongelmiinsa, ehkä oikeammat ohjeet syntyvät, yhteistyöllä. Varmaan joku varmaan osaa antaa paremman reseptin.