Kirjoittaja Aihe: Milestone 7  (Luettu 36827 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Milestone 7
« Vastaus #60 : 26.09.2009 - klo:18:07 »
Vastaavanlaista ongelmaa oli jossain vaiheessa(muutama kuukausi sitten), mutta muistaakseni sen .mozilla-hakemiston "poistaminen" auttoi.

Koodia: [Valitse]
mv .mozilla .mozilla_old



Pitääpä kokeilla.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Milestone 7
« Vastaus #61 : 26.09.2009 - klo:19:42 »
Mä luulin että tonne Factoryyn valuu paketteja koko ajan, nyt on ollu useemman päivän hiljasta.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Milestone 7
« Vastaus #62 : 26.09.2009 - klo:20:47 »
Mä luulin että tonne Factoryyn valuu paketteja koko ajan, nyt on ollu useemman päivän hiljasta.

Ne valmistelee M8:aa, siitä johtuu tämä "hiljaisuus".
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Milestone 7
« Vastaus #63 : 27.09.2009 - klo:11:37 »
Tuli läjä päivityksiä ja nyt ei milestone enää käynnisty >:( Näyttää olevan grubin rivi jotain ihan merkillistä. mulla on tallesa yks menu.lst, mutta siinä on väärä kerneli, joten laittaisko joku uusimman kernelin, niin vois lisätä sen grubiin.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Milestone 7
« Vastaus #64 : 27.09.2009 - klo:12:34 »
Mainitsin aiemmin tässä ketjussa että näin saattaa käydä

vmlinuz-2.6.31-8-desktop
initrd-2.6.31-8-desktop

Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Milestone 7
« Vastaus #65 : 27.09.2009 - klo:12:54 »
Mainitsin aiemmin tässä ketjussa että näin saattaa käydä

vmlinuz-2.6.31-8-desktop
initrd-2.6.31-8-desktop



Enhän tuota enää muistanut :(
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Milestone 7
« Vastaus #66 : 27.09.2009 - klo:13:29 »
Mainitsin aiemmin tässä ketjussa että näin saattaa käydä


Taas kun toimii, niin laitoin nuo ohjeet tikulle talteen ;D
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Milestone 7
« Vastaus #67 : 27.09.2009 - klo:17:41 »
Tuli läjä päivityksiä ja nyt ei milestone enää käynnisty >:( Näyttää olevan grubin rivi jotain ihan merkillistä. mulla on tallesa yks menu.lst, mutta siinä on väärä kerneli, joten laittaisko joku uusimman kernelin, niin vois lisätä sen grubiin.
Mun menu.lst oli tyhjä. jmp, onko tosta raportoitu bugi?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Milestone 7
« Vastaus #68 : 27.09.2009 - klo:17:44 »
On, useitakin
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Milestone 7
« Vastaus #69 : 27.09.2009 - klo:17:46 »
Hyvä hyvä

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Milestone 7
« Vastaus #70 : 27.09.2009 - klo:19:14 »
Nyt saa jo mplayerinkin. Tosin mulla toimii vasta ääni. Kaffeine näyttää jo kanavan pari sekuntia, sitten jämähtää. Kmplayer, smplayer ja xine toimii. Vlc ei toimi vieläkään.  Kyllä tää tästä :)
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Milestone 7
« Vastaus #71 : 29.09.2009 - klo:11:17 »
Uusimman päivityksen päätteeksi zypper ilmoitti näin:
Koodia: [Valitse]
The following running processes use deleted files:

PID  | PPID | UID  | Login | Command                   | Palvelu | Files                                             
-----+------+------+-------+---------------------------+---------+----------------------------------------------------
1852 | 1842 | 1000 | osku  | klauncher                 |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
1857 | 1    | 1000 | osku  | kded4                     |         | /usr/lib/libsndfile.so.1.0.20                     
     |      |      |       |                           |         | /usr/lib/libsndfile.so.1.0.20                     
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/pulseaudi->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
2156 | 1842 | 1000 | osku  | ksmserver                 |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
2238 | 2156 | 1000 | osku  | kwin                      |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
2586 | 1    | 1000 | osku  | plasma-desktop            |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
2590 | 1    | 1000 | osku  | knotify4                  |         | /usr/lib/xine/plugins/1.26/xineplug_decode_vorbis->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_decode_vorbis->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_games.so   
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_asf.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_nsv.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_pva.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_mpeg_pes.so
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_yuv4mpeg2->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_real.so   
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_fli.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_matroska.so
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_flv.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_mpeg_bloc->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_ogg.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_vdr.so         
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_slave.so   
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_pnm.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_stdin_fif->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_rtp.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_smb.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_rtsp.so   
     |      |      |       |                           |         | /usr/lib/libsndfile.so.1.0.20                     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_dmx_image.so   
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_gnome_vfs->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_ao_out_alsa.so
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/post/xineplug_post_tvt->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/post/xineplug_post_goo->
     |      |      |       |                           |         | /usr/lib/libspeex.so.1.5.0                         
     |      |      |       |                           |         | /usr/lib/libfaad.so.2.0.0                         
     |      |      |       |                           |         | /usr/lib/libpostproc.so.51.2.0                     
     |      |      |       |                           |         | /usr/lib/libavutil.so.50.3.0                       
     |      |      |       |                           |         | /usr/lib/libavcodec.so.52.35.0                     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_ao_out_pulsea->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_decode_sputex->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_decode_ff.so   
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_decode_w32dll->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_decode_qt.so   
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_decode_a52.so 
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_decode_real.so
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_dvd.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_cdda.so   
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_file.so   
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_dvb.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_v4l.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_pvr.so     
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_vcdo.so   
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_vcd.so     
     |      |      |       |                           |         | /usr/lib/libxine.so.1.26.0                         
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_http.so   
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_inp_mms.so     
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/lib/xine/plugins/1.26/xineplug_vo_out_none.so
3156 | 1    | 1000 | osku  | kaccess                   |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
3164 | 1    | 1000 | osku  | krunner                   |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
3171 | 1    | 1000 | osku  | kupdateapplet             |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
3172 | 1    | 1000 | osku  | kmix                      |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
3173 | 1    | 1000 | osku  | knetworkmanager (deleted) |         | /usr/bin/knetworkmanager (deleted)
     |      |      |       |                           |         | /usr/bin/knetworkmanager (deleted)
     |      |      |       |                           |         | /usr/lib/libknmui.so.4.3.0
     |      |      |       |                           |         | /usr/lib/libsolidcontrolfuture.so
     |      |      |       |                           |         | /usr/lib/libknm_nm.so
     |      |      |       |                           |         | /usr/lib/libknmservice.so.4.3.0
     |      |      |       |                           |         | /usr/lib/libknminternals.so.4.3.0
5476 | 1    | 1000 | osku  | kwalletmanager            |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
5497 | 1842 | 1000 | osku  | kio_file                  |         | /var/tmp/kdecache-osku/ksycoca4
     |      |      |       |                           |         | /var/tmp/kdecache-osku/ksycoca4
6858 | 1    | 1000 | osku  | konsole                   |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
     |      |      |       |                           |         | /usr/share/locale-bundle/fi/LC_MESSAGES/kde4-open->
7272 | 6862 | 0    | root  | zypper                    |         | /usr/bin/zypper (deleted)
     |      |      |       |                           |         | /usr/bin/zypper (deleted)
     |      |      |       |                           |         | /usr/share/locale/fi/LC_MESSAGES/zypp.mo
     |      |      |       |                           |         | /usr/share/locale/fi/LC_MESSAGES/zypper.mo
     |      |      |       |                           |         | /usr/lib/libzypp.so.617.0.0

You may wish to restart these processes.
See 'man zypper' for information about the meaning of values in the above table.
Mitä tuo meinaa?

Menu.list päivittyi nyt oikein kun tuli uus kerneli.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Milestone 7
« Vastaus #72 : 29.09.2009 - klo:11:27 »
Se vain kertoo että käynnissä olevat prosessit käyttävät lueteltuja poistettuja tiedostoja.
Eli jokin ohjelmista ei esim käytä uusia tiedostoja (esim. ohjelma käyttää vanhoja käännöksiä uusien sijasta, ohjelman tai järjestelmän uudelleen käynnistys ottaa käyttöön uudet tiedostot)
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Milestone 7
« Vastaus #73 : 01.10.2009 - klo:13:44 »
Milestone 8 päivitys ei oikein onnistu. Mitähän olis viisainta tehdä.

2 ongelmaa:
Ongelma: nvidia-gfxG02-kmp-desktop-185.18.36_2.6.31_rc9_7-1.x86_64 tarvitsee ksym(desktop:register_chrdev) = dec88b88, mutta sen asentaminen ei onnistu
Ongelma: preload-kmp-desktop-1.1_2.6.31.0_10-4.2.x86_64 tarvitsee kernel-desktop = 2.6.31-10.1, mutta sen asentaminen ei onnistu

Ongelma: nvidia-gfxG02-kmp-desktop-185.18.36_2.6.31_rc9_7-1.x86_64 tarvitsee ksym(desktop:register_chrdev) = dec88b88, mutta sen asentaminen ei onnistu
  poistetut tarjoajat: kernel-desktop-2.6.31-7.1.x86_64
 Ratkaisu 1: pidä kernel-desktop-2.6.31-7.1.x86_64
 Ratkaisu 2: poista nvidia-gfxG02-kmp-desktop-185.18.36_2.6.31_rc9_7-1.x86_64
 Ratkaisu 3: break nvidia-gfxG02-kmp-desktop by ignoring some of its dependencies

Valitse numero, (o)hita, y(r)itä uudelleen tai k(e)skeytä>  [1/2/3/o/r/e] (e): e

Tällä hetkellä kerneli on Linux dhcppc0 2.6.31-rc9-7-desktop #1 SMP PREEMPT 2009-09-08 18:49:15 +0200 x86_64 x86_64 x86_64 GNU/Linux.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Milestone 7
« Vastaus #74 : 01.10.2009 - klo:14:33 »
Milestone 8 päivitys ei oikein onnistu. Mitähän olis viisainta tehdä.

2 ongelmaa:
Ongelma: nvidia-gfxG02-kmp-desktop-185.18.36_2.6.31_rc9_7-1.x86_64 tarvitsee ksym(desktop:register_chrdev) = dec88b88, mutta sen asentaminen ei onnistu
Ongelma: preload-kmp-desktop-1.1_2.6.31.0_10-4.2.x86_64 tarvitsee kernel-desktop = 2.6.31-10.1, mutta sen asentaminen ei onnistu

Teen uuden version tuosta nvidian ohjaimesta hieman myöhemmin tänään. Laitan sitten YV:tä tulemaan.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Milestone 7
« Vastaus #75 : 01.10.2009 - klo:17:19 »
Itse en tuohon ongelmaan enää törmännyt kun sain radeoniin passiivisen jäähdyttimen. Nvidia Lähti välittömästi jäähylle ;)
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Milestone 7
« Vastaus #76 : 01.10.2009 - klo:22:28 »
Milestone 8 päivitys ei oikein onnistu. Mitähän olis viisainta tehdä.

2 ongelmaa:
Ongelma: nvidia-gfxG02-kmp-desktop-185.18.36_2.6.31_rc9_7-1.x86_64 tarvitsee ksym(desktop:register_chrdev) = dec88b88, mutta sen asentaminen ei onnistu
Ongelma: preload-kmp-desktop-1.1_2.6.31.0_10-4.2.x86_64 tarvitsee kernel-desktop = 2.6.31-10.1, mutta sen asentaminen ei onnistu

Ongelma: nvidia-gfxG02-kmp-desktop-185.18.36_2.6.31_rc9_7-1.x86_64 tarvitsee ksym(desktop:register_chrdev) = dec88b88, mutta sen asentaminen ei onnistu
  poistetut tarjoajat: kernel-desktop-2.6.31-7.1.x86_64
 Ratkaisu 1: pidä kernel-desktop-2.6.31-7.1.x86_64
 Ratkaisu 2: poista nvidia-gfxG02-kmp-desktop-185.18.36_2.6.31_rc9_7-1.x86_64
 Ratkaisu 3: break nvidia-gfxG02-kmp-desktop by ignoring some of its dependencies

Valitse numero, (o)hita, y(r)itä uudelleen tai k(e)skeytä>  [1/2/3/o/r/e] (e): e

Tällä hetkellä kerneli on Linux dhcppc0 2.6.31-rc9-7-desktop #1 SMP PREEMPT 2009-09-08 18:49:15 +0200 x86_64 x86_64 x86_64 GNU/Linux.
32bittisellä ei ongelmia, Factory käytössä.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Milestone 7
« Vastaus #77 : 01.10.2009 - klo:22:40 »
Koodia: [Valitse]
jmp@phenom:~> uname -a
Linux phenom 2.6.31-10-desktop #1 SMP PREEMPT 2009-09-29 11:18:23 +0200 x86_64 x86_64 x86_64 GNU/Linux

jmp@phenom:~> cat /etc/SuSE-release
openSUSE 11.2 Milestone 8 (x86_64)
VERSION = 11.2

No ei mulla ole 64bittisen kanssa mitään ongelmia.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Milestone 7
« Vastaus #78 : 01.10.2009 - klo:22:43 »
Sama täällä, mutta miksiköhän Arijoutsilla on?

Koodia: [Valitse]
osku@kotipurkki:~>  uname -a
Linux kotipurkki 2.6.31-10-desktop #1 SMP PREEMPT 2009-09-29 11:18:23 +0200 i686 athlon i386 GNU/Linux
osku@kotipurkki:~> cat /etc/SuSE-release
openSUSE 11.2 Milestone 8 (i586)
VERSION = 11.2

guest141

  • Vieras
Vs: Milestone 7
« Vastaus #79 : 02.10.2009 - klo:00:58 »
luin viimeiset viestit ja mieleen tuli että onko jotain mitä pitäisi tietää?

Sillä kakkoskoneeseen olisi tarkoitus laittaa uusin versio susesta vkloppuna, ja näyttis vaihto-ehtona on nvidia ja ati.