Kirjoittaja Aihe: "knetworkmanager is not running"  (Luettu 3540 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa mikko1200

  • Jäsen
  • Viestejä: 274
"knetworkmanager is not running"
« : 08.05.2009 - klo:09:25 »
Yritin leipoa Huawei E220 "mokkulaa" toimintaan. Selkeä ohje löytyy täältä http://opensuse.fi/Mokkula.
Ongelma on nyt kuitenkin se, että "knetworkmanager is not running" eli knetworkmanagerin pallukka tulee alapalkkiin mutta on harmaa eikä ole toiminnassa. Mistä nyt puuttuu rasti ruudusta tms?
Käytössä 11.1 ja KDE 4.1
openSUSE Leap 15.2 64bit/KDE - Win 10 64bit -MacOS 10.13
Gigabyte GA-Z68X-UD3H-B3 - Intel Core i5 2500K - 16Gb RAM - GeForce 1050Ti - Asus Xonar D1

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2768
  • Sukupuoli: Mies
Vs: "knetworkmanager is not running"
« Vastaus #1 : 08.05.2009 - klo:09:38 »
Tarkista, että sinulla on käytössä
K-menu --> Järjestelmä --> YaST

Yastista:
Verkkolaitteet --> Verkkoasetukset

Verkkoasetuksista:
Yleiset valinnat välilehti ja sieltä kohta "käyttäjän hallinnoima verkkotyökan avulla"



Poissa mikko1200

  • Jäsen
  • Viestejä: 274
Vs: "knetworkmanager is not running"
« Vastaus #2 : 08.05.2009 - klo:09:40 »
Juu, vaihdoin jo rastin tuohon kohtaan. Ei auttanut.
openSUSE Leap 15.2 64bit/KDE - Win 10 64bit -MacOS 10.13
Gigabyte GA-Z68X-UD3H-B3 - Intel Core i5 2500K - 16Gb RAM - GeForce 1050Ti - Asus Xonar D1

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2768
  • Sukupuoli: Mies
Vs: "knetworkmanager is not running"
« Vastaus #3 : 08.05.2009 - klo:09:41 »
Juu, vaihdoin jo rastin tuohon kohtaan. Ei auttanut.
Boottasitko koneen tai käynnistitkö verkkopalvelun uudelleen?

Poissa mikko1200

  • Jäsen
  • Viestejä: 274
Vs: "knetworkmanager is not running"
« Vastaus #4 : 08.05.2009 - klo:10:13 »
Buuttasin kertaalleen.
openSUSE Leap 15.2 64bit/KDE - Win 10 64bit -MacOS 10.13
Gigabyte GA-Z68X-UD3H-B3 - Intel Core i5 2500K - 16Gb RAM - GeForce 1050Ti - Asus Xonar D1

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: "knetworkmanager is not running"
« Vastaus #5 : 08.05.2009 - klo:10:14 »
Mitä kertoo komento

Koodia: [Valitse]
su -c 'rcnetwork status'
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest857

  • Vieras
Vs: "knetworkmanager is not running"
« Vastaus #6 : 08.05.2009 - klo:14:45 »
Näkyykö se tikku verkkolaitteissa? Jos ei niin määritä sinne usb verkkolaite. Muistaaksen näin täytyi tehdä kun käytössä oli 11.0

Poissa mikko1200

  • Jäsen
  • Viestejä: 274
Vs: "knetworkmanager is not running"
« Vastaus #7 : 09.05.2009 - klo:11:08 »
Toinen buuttaus auttoi ja yhteyden luonti onnistui kivuttomasti ohjeessa kuvatulla tavalla. Kirjoitan tätä nyt "mokkula" yhteyden läpi.
« Viimeksi muokattu: 09.05.2009 - klo:11:41 kirjoittanut mikko1200 »
openSUSE Leap 15.2 64bit/KDE - Win 10 64bit -MacOS 10.13
Gigabyte GA-Z68X-UD3H-B3 - Intel Core i5 2500K - 16Gb RAM - GeForce 1050Ti - Asus Xonar D1