Kirjoittaja Aihe: Stable OO 3.0.1.2 ei käynnisty (KORJAUS LÖYTYNYT)  (Luettu 2239 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

guest158

  • Vieras
Näin siinä nyt kävi kun päivitin OpenOffice uuteen stableen... ei siis käynnisty, kuten otsikossa kirjoitin
Joillekin muillekin oli aiemmin käynyt samoin. Mitenkähän siitä selvisitte?
tjm antoi muistaakseni joskus ohjeeksi, ett pitää tietää mitä tekee. Ja se on tietty ihan oikein, mutt joteski luotin tuohon stable-mainintaan taas tällä lertaa, vaan ei ois näimmä kantsinu :( ...vielä kun muistais mitkä kaikki officen osat piti poistaa ennen uutta asennusta ...paitsi kaikki... eli missä hitsissä ne onkaan.

Tää ei suinkaan taas tarkoita, etteikö mainittu OO muilla toimisi - saattaa hyvinkin toimia, mutt kantsinee miettiä onko tarpeen päivittää. Mulla ei olis ollu. Hyvin oisin pärjänny sillä aiemmalla 3.0.0.9:lläkin.

Parempaa onnea muille!

guest158

  • Vieras
Vs: Stable OO 3.0.1.2 ei käynnisty
« Vastaus #1 : 31.01.2009 - klo:01:55 »
No niin - totaalipuhdistus OO:n asetustiedostoista piilosta ja jotkut kovasti syvältäkin, jotta sain sen taas käyntiin.
En kuitenkaan uutta stablea, vaan vanhan 3.0.0.9:n ...jo kolmas kerta, kun se pelastaa työnteonKIN mahdollisuuden tällä kotikoneella. 
öitä vaan kaikille - kello kun lie liki 02:a pe-la-yönä
...mutt toimii taas :)

guest728

  • Vieras
Vs: Stable OO 3.0.1.2 ei käynnisty
« Vastaus #2 : 31.01.2009 - klo:19:12 »
Oo 3.0.1.2 näyttäisi toimivan hyvin OS 10.3:ssa. Olisko ongelma OS 11.x:ssä ?

guest158

  • Vieras
Vs: Stable OO 3.0.1.2 ei käynnisty
« Vastaus #3 : 31.01.2009 - klo:23:05 »
Paljon mahdollista. Sorry, että se OS-versio jäi mainitsematta mun viestissäni.
Ja 'maailmalla' oli kommentti, ett Gnome-kälissä toimii myös OK.
Eli ongelma saattaa olla KDE 4.2:ssa yhtä hyvin. En siis tiedä.

guest158

  • Vieras
Vs: Stable OO 3.0.1.2 ei käynnisty (KORJAUS LÖYTYNYT)
« Vastaus #4 : 01.02.2009 - klo:16:12 »
OK - apu löytyi 'maailmalta': http://forums.opensuse.org/applications/406448-openoffice-updated-3-0-1-cant-run.html sivulta 2:
               ____________________________________________________________________________________________
marcoant  marcoant is offline
Puzzled Penguin
        
Join Date: Jun 2008
Posts: 3
marcoant is on a distinguished road
Default Re: openoffice updated to 3.0.1 cant run
No need to uninstall everything. OO 3.0.1 will work again by removing OpenOffice_org-libs-gui, OpenOffice_org-libs-core and OpenOffice_org-components, which are the wrong packages. From terminal (and root, of course):

rpm -e OpenOffice_org-libs-gui OpenOffice_org-libs-core OpenOffice_org-components
                ____________________________________________________________________________________________

minä tosin poistin pari muutakin tiedostoa, jotka viittasivat versioon 3.0.0.9, joka näistä viimeaikaisista OO 3-versioista on ollut se ainoa, joka on toiminut KDE 4.2:ssa ...ja muissakin KDE:issa.

Nyt siis toimii, kun stable-paketista jättää virheelliset osat pois.
Mä tein päivitykseni Yastilla samalla poistaen nuo esitetyt ynnä pari muutakin, jotka siis viittasivat 3.0.0.9-pakettiin, enkä siis tiedä oliko ne muut poistot tarpeellisia, mutta eivät ainakaan estäneet stablen 3.0.1.2:n käynnistymistä.

Alkusivu tuli päivityksen myötä mulla taas se 'vanha ja ruma' - perinteinen - jonka sai muutettua nätimmäksi, jos haluaa tältä samalta keskustelualueelta löytyvän hro:n ohjeen mukaan:  http://opensuse.fi/keskustelu/index.php?topic=2406.0