Kirjoittaja Aihe: Firefox 3.0.5 muistialueen ylitys.  (Luettu 8548 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4540
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Firefox 3.0.5 muistialueen ylitys.
« Vastaus #20 : 11.01.2009 - klo:21:25 »
en tiedä, onko koko zypper enää oikein käytössäkään... mulla on ollu jo jonkun aikaa Packagekit valittuna zypperin sijaan, eikä oo herjoja näkynyt, mut päivitykset kyll toimii. Tää siis 11.1:ssä

Packagekit-plugin käyttää "moottorinaan" libzypp:iä

Lainaus
Jostain nimittäin muistelen lukeneeni, ett tollanen muutos olis tehty tai silloin olis ollu tekeillä.
Koska se silloin oli? en muista, mutt olisko ollu mennä myöhäissyksystä tai alkutalvesta?
Olivat muutkin saaneet zypperistä tarpeekseen.
Onneks Yast skulaa


YaST2 sw_install, zypper ja packagekit käyttävät kaikki tuota libzypp:iä hyväkseen.

http://en.opensuse.org/Libzypp
http://en.opensuse.org/Zypper
http://www.packagekit.org
http://www.packagekit.org/pk-matrix.html
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Rantarosvo

  • Jäsen
  • Viestejä: 1111
  • Sukupuoli: Mies
Vs: Firefox 3.0.5 muistialueen ylitys.
« Vastaus #21 : 11.01.2009 - klo:22:05 »
Tarkotin että konsolissa zypperillä päivittäminen on toiminut. Juurikin tolla ehdotetulla zypper up loitsulla.

Updaterissahan on käytössä se packagekit ja muuta siihen ei saakkaan.
Rosmo

"windows ajeluttaa sinua ympäriinsä; Linux antaa sinulle avaimet ja laittaa sinut kuskin istuimelle. On oma ongelmasi, jos et osaa ajaa."

guest158

  • Vieras
Vs: Firefox 3.0.5 muistialueen ylitys.
« Vastaus #22 : 11.01.2009 - klo:22:36 »
edellisessä versiossa (11.0) kyllä sai jopa valita...

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4540
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Firefox 3.0.5 muistialueen ylitys.
« Vastaus #23 : 11.01.2009 - klo:22:38 »
edellisessä versiossa (11.0) kyllä sai jopa valita...


Sai, koska tuota packagekit-pluginia ei saatu kunnolla toimimaan.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

tupe

  • Vieras
Vs: Firefox 3.0.5 muistialueen ylitys.
« Vastaus #24 : 12.01.2009 - klo:14:50 »
Poistin Mozilla -lähteen käytöstä ja palautin update -lähteestä FF 3.0.5-01 takaisin. Nyt ei updater enää loista punaisena. Kokeilin myös PackageKit -taustaosaa, mutta se ei tässä 11.0:ssa toiminut.

Kokeilen nyt ilman lisäosia, jospa niillä olisi jotain vaikutusta kaatumisiin.  Jos ja kun kaatuu, niin noustaan sitten ylös  ;D