Kirjoittaja Aihe: Voikko ja SUSE 11.1 KDE4.1.3  (Luettu 2108 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

JackP

  • Vieras
Voikko ja SUSE 11.1 KDE4.1.3
« : 08.01.2009 - klo:14:09 »
Vaihdettuani KDE  4.1.3:een en ole saanut VOIKKO-oikolukua toimimaan, vaikka olen lisännyt kaikki mahdolliset paketit. Työkalut-kielet-oikoluku näyttää sitkeästi ainoaksi kieleksi "amerikanenglanti", vaikka se on kokeeksi poistettu pakettihallinnassa.
Mikä mahtaa mättää? - Eikö Voikkoa ole vielä lainkaan sovitettu 4.1:seen? - Sikäli harmillista, että ellei oikollukua saa toimimaan, pitää luopua koko uusimmasta ja hienoimmasta SUSESTA.

Poissa Rantarosvo

  • Jäsen
  • Viestejä: 1111
  • Sukupuoli: Mies
Vs: Voikko ja SUSE 11.1 KDE4.1.3
« Vastaus #1 : 08.01.2009 - klo:14:38 »
Sikäli harmillista, että ellei oikollukua saa toimimaan, pitää luopua koko uusimmasta ja hienoimmasta SUSESTA.

Ite ongelmaan en vastausta osaa antaa, mutta ei sen takia tarvii Susesta luopua. Asentaa 3.5* KDE:n jos voikkoa ei saa uudempaan asennettua.

No ite oon melko varma että saa, kunhan joku viisas kertoo miten.
Rosmo

"windows ajeluttaa sinua ympäriinsä; Linux antaa sinulle avaimet ja laittaa sinut kuskin istuimelle. On oma ongelmasi, jos et osaa ajaa."

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Voikko ja SUSE 11.1 KDE4.1.3
« Vastaus #2 : 08.01.2009 - klo:15:28 »
Kyllä se tuolta Ohjauskeskuksesta löytyy

Paketti enchant-voikko pitää olla asennettuna.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)