Kirjoittaja Aihe: Ati radeon xpress 1100 ja opensuse 11.0 ongelma  (Luettu 2348 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Heksi

  • Vieras
Ati radeon xpress 1100 ja opensuse 11.0 ongelma
« : 11.12.2008 - klo:23:31 »
Terve,

Elikkäs, Olen aika vasta aloittanu linuxin käytön, Ubuntua on tullut kokeiltua, mutta päätin että opensuse on se parempi vaihtoehto :).

Ongelmani on ollut saada aiheessa mainittu näytönohjain toimimaan oikein eli 3D-kiihdytys toimimaan ym. asetukset. Tätä ohjetta olen kokeilut ja se on aina päätynyt siihen, että viimesen koodinpätkän
Lainaus
sax2 -r -m 0=fglrx
kun olen laittanut kone jumittaa heti sen jälkeen eikä enään mene työpöydälle saakka


PS. Koneenahan toimii siis fujitsu siemens:in (Pa 1510) läppäri

Jos joltakin löytyisi niksit tähän ongelmaan, voisi postata tähän aiheeseen:)

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Ati radeon xpress 1100 ja opensuse 11.0 ongelma
« Vastaus #1 : 12.12.2008 - klo:06:18 »
Ongelmani on ollut saada aiheessa mainittu näytönohjain toimimaan oikein eli 3D-kiihdytys toimimaan ym. asetukset. Tätä ohjetta olen kokeilut ja se on aina päätynyt siihen, että viimesen koodinpätkän
Lainaus
sax2 -r -m 0=fglrx
kun olen laittanut kone jumittaa heti sen jälkeen eikä enään mene työpöydälle saakka

Yksi vaihtoehto on että et suorita tuota sax2 -r -m 0=fglrx komentoa ollenkaan vaan muokkaat /etc/X11/xorg.conf-tiedostoa käsin tuon DRI:n osalta, tarvittavat muokkaukset löytyvät tuon sivun 10.2 ohjeesta.

Jos 3D:tä tarvitaan työpöytätehosteita varten niin suosittelen tuon radeon-ajurin käyttöönottoa, sen pitäisi kyllä toimia varsin mukavasti.

Mutta koska en tiedä mihin tuota 3D:tä tarvitaan niin ...
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)