Kirjoittaja Aihe: Open Office 3.0.0 ja voikko?  (Luettu 14675 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Yes

  • Vieras
Open Office 3.0.0 ja voikko?
« : 29.10.2008 - klo:22:13 »
Niin, nyt asensin tän ja voikkoa ei näy eli miten sen nyt sitten sais tähän Open Office kolmoseen?

Yes

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #1 : 29.10.2008 - klo:22:31 »
Tuntuu tyhmältä, että kun Oo:sta tulee uusi versio, niin sitten ei voikkoa saa millään liitettyä kyseiseen jakeluun? Kyllä mielestäni voikon pitäis asentua kaikkiin mahdollisiin versioihin. Onko sitten kyseessä se, että uus versio toimistojakelusta on niin muutettu, että myös voikkoa pitää "muuttaa" että se asentuu siihen? Vai johtuuko se jostain sellaisesta, mistä sen ei pitäis johtua?

guest158

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #2 : 29.10.2008 - klo:23:35 »
Äläs nyt tyhmittele. Kyllä Voikon saa OO 3:seen ihan normaalisti, esim Yastilla asennettua, niin kuin mulla on. Zypperistä en tiedä, kun en sitä juurikaan käytä.

Voikkoja on valitettavasti tai onneksi - miten vaan - useampaakin sorttia näimmä nykyään.

http://download.opensuse.org/repositories/Office:/Voikko/

Mulla on OpenOfficesta käytössä versio 3.0.0.3.5 - x.x ja siinä ns stabiilille versiolle osoitettu voikko, jonka saat laittamalla tän osoitteen:
http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0/
(oikealla tavalla) asennuslähteeksi

ja sitt, eikun Yastista asentamaan. Riittää kun asennat sen openoffice-voikon. Jos se tarvii muita rpm:iä, niin eiköhän tuo kilju niitä mukaansa... ja OpenOfficen asetuksista ottamaan se oikoluku ja/tai tavutus vielä käyttöön

Ja samalla voit lopettaa sen tyhmittelysi... ;) sorry!

Yes

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #3 : 30.10.2008 - klo:00:06 »
Äläs nyt tyhmittele. Kyllä Voikon saa OO 3:seen ihan normaalisti, esim Yastilla asennettua, niin kuin mulla on. Zypperistä en tiedä, kun en sitä juurikaan käytä.

Voikkoja on valitettavasti tai onneksi - miten vaan - useampaakin sorttia näimmä nykyään.

http://download.opensuse.org/repositories/Office:/Voikko/

Mulla on OpenOfficesta käytössä versio 3.0.0.3.5 - x.x ja siinä ns stabiilille versiolle osoitettu voikko, jonka saat laittamalla tän osoitteen:
http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0/
(oikealla tavalla) asennuslähteeksi

ja sitt, eikun Yastista asentamaan. Riittää kun asennat sen openoffice-voikon. Jos se tarvii muita rpm:iä, niin eiköhän tuo kilju niitä mukaansa... ja OpenOfficen asetuksista ottamaan se oikoluku ja/tai tavutus vielä käyttöön

Ja samalla voit lopettaa sen tyhmittelysi... ;) sorry!


Nakki, mä sai voikon pelittää tuon edellisen fsu-nimimerkin ohjeiden mukaan  (lainaus: "Jos käytät openSUSE-11.0:llaa ja OpenOffice.org:n unstable-asennuslähdettä, niin sitten sinulla on mahdollisuus käyttää voikkoa. Ainakin yksi ihminen kertoi, että toimi ok.

Ohjeet:
1. Poista yastilla mahdollinen voikko-asennuslähde
2. Lisää tämä asennuslähteisiin: http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0-UNSTABLE/
3. Päivitä OpenOffice.org-voikko, libvoikko1, libmalaga7, malaga-suomi -paketit. Tämä käy helpoiten:
  1. Ohjelmistojenhallinta
  2. Suodit: Asennuslähteet
  3. valitse voikko -asennuslähde
  4. paketti -> kaikki tästä luettelosta -> päivitä ehdottomasti
  5. Lisää OpenOffice_org-voikko -paketti asennettavaksi, ellei se ole valittuna")....


joten otan seuraavaksi lempiherkkuani grilliltä eli lihapiirakka kahdella sormella (kahdella nakilla)  ;)

fsu

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #4 : 30.10.2008 - klo:08:16 »
joten otan seuraavaksi lempiherkkuani grilliltä eli lihapiirakka kahdella sormella (kahdella nakilla)  ;)

Heh, hienoa, että sait toimimaan..  :)

Jos voikon paketoinnissa on jotain puutteita tai bugeja, niin niitä voi ilmoitella minulle foorumin ja irkin kautta. Koitan korjailla mahdolliset bugit mahdollisimman nopeasti. Se, että 11.1:stä puuttuu OpenOffice_org-voikko -paketti on kyllä tiedossa. Tämä johtuu siitä, että joku päätti muuttaa OpenOffice_org:n paketointia ja tällähetkellä kaikkia tiedostoja ei ole mukana, mitä pitäisi. bugiraportit on kyllä tehty.

guest158

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #5 : 30.10.2008 - klo:10:12 »
OK - mutt sikäli mielenkiintoinen ketju, ett en vieläkään näe siinä fsu:n sulle antamaa ohjetta...
ja siksi kerroin omani
Mutt hyvä jos sinä oot sen 'multa salatun/piilotetun tiedon saanut

Meillähän oli muuten sama lähde, mutt sinä päädyit unstablen ja mä ehdotin ja käytän stable-versiota eikä mun oo tarvinnu ottaa käyttööni esim malaga-suomi-sanastoa, mutt mitä siitä
Pääasia, ett toimii

Poissa Rantarosvo

  • Jäsen
  • Viestejä: 1111
  • Sukupuoli: Mies
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #6 : 30.10.2008 - klo:14:27 »
OK - mutt sikäli mielenkiintoinen ketju, ett en vieläkään näe siinä fsu:n sulle antamaa ohjetta...
ja siksi kerroin omani
Mutt hyvä jos sinä oot sen 'multa salatun/piilotetun tiedon saanut

Liittysköhän palvelimen vaihtoon toi mystinen ohjeen näkymättömyys.

http://opensuse.fi/keskustelu/index.php?topic=2313.msg14706#new
Rosmo

"windows ajeluttaa sinua ympäriinsä; Linux antaa sinulle avaimet ja laittaa sinut kuskin istuimelle. On oma ongelmasi, jos et osaa ajaa."

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #7 : 30.10.2008 - klo:14:42 »
Liittysköhän palvelimen vaihtoon toi mystinen ohjeen näkymättömyys.

Ei.

OK - mutt sikäli mielenkiintoinen ketju, ett en vieläkään näe siinä fsu:n sulle antamaa ohjetta...
ja siksi kerroin omani
Mutt hyvä jos sinä oot sen 'multa salatun/piilotetun tiedon saanut

Luetaan ne viestit ennen kommentoimista  ;)

Nakki, mä sai voikon pelittää tuon edellisen fsu-nimimerkin ohjeiden mukaan  (lainaus: "Jos käytät openSUSE-11.0:llaa ja OpenOffice.org:n unstable-asennuslähdettä, niin sitten sinulla on mahdollisuus käyttää voikkoa. Ainakin yksi ihminen kertoi, että toimi ok.

Ohjeet:
1. Poista yastilla mahdollinen voikko-asennuslähde
2. Lisää tämä asennuslähteisiin: http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0-UNSTABLE/
3. Päivitä OpenOffice.org-voikko, libvoikko1, libmalaga7, malaga-suomi -paketit. Tämä käy helpoiten:
  1. Ohjelmistojenhallinta
  2. Suodit: Asennuslähteet
  3. valitse voikko -asennuslähde
  4. paketti -> kaikki tästä luettelosta -> päivitä ehdottomasti
  5. Lisää OpenOffice_org-voikko -paketti asennettavaksi, ellei se ole valittuna")....


Ainakin minä näen ohjeen tuossa, en teistä muista sitten tiedä.
fsu:n alkuperäinen ohje löytyy täältä
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Tuxosx

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #8 : 04.11.2008 - klo:11:28 »
Mikä helkutti tätä opensusen openofficea oikein vaivaa kun ei saa asennettua tuota voikkoa mitenkään >:( ? Voikko asennettu tämän viestiketjun mukaisesti mutta eipä vain näy eikä toimi. Openoffice on uusin joka repoista tullut. Abiword:issa toimii moitteettomasti.


Poissa Rantarosvo

  • Jäsen
  • Viestejä: 1111
  • Sukupuoli: Mies
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #9 : 04.11.2008 - klo:12:26 »
Rosmo

"windows ajeluttaa sinua ympäriinsä; Linux antaa sinulle avaimet ja laittaa sinut kuskin istuimelle. On oma ongelmasi, jos et osaa ajaa."

Tuxosx

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #10 : 04.11.2008 - klo:12:35 »
Onko viereinen säije tuttu?

http://opensuse.fi/keskustelu/index.php?topic=1942.msg14871#msg14871

On kyllä, mutta eipä toimi siltikään >:( Eli samana pysyy perkules..

Tuxosx

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #11 : 09.11.2008 - klo:12:51 »
Onko todellakin niin ettei kukaan osaa auttaa kyseisessä "ongelmassa"? Mietein myös että johtuuko ongelma "mahdollisesti" tuosta live-cd asennuksesta eli asensin gnomen live-cd:ltä??

fsu

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #12 : 09.11.2008 - klo:13:05 »
Elikkäpäs.. En tiedä, mikä openoffice sinulla on, mutta tässä repot:

Voikko vakio opensusen openofficelle:
http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0/

Voikko stable-reposta tulevalle openofficelle:
http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0-STABLE/

Voikko unstable-reposta tulevalle openofficelle:
http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0-UNSTABLE/

Poista varmuuden vuoksi kaikki voikko-paketit:
- libvoikko1
- malaga-suomi
- libmalaga7
- voikkospell
- mozvoikko
- voikkogc
- OpenOffice_org-voikko
- tmispell

Jos koneessasi on jotain vanhoja paketteja, niin poista myös ne. Näin saat listan mahdollisista vanhoista paketeista:
  rpm -qa '*voikko*' '*malaga*' '*tmispell*'

Tämän jälkeen asennat omalle openofficellesi sopivat paketit. Valitse yastista asennettavaksi:
- OpenOffice_org-voikko
- tmispell
- mozvoikko


Tuxosx

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #13 : 09.11.2008 - klo:13:19 »
Elikkäpäs.. En tiedä, mikä openoffice sinulla on, mutta tässä repot:

Voikko vakio opensusen openofficelle:
http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0/

Voikko stable-reposta tulevalle openofficelle:
http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0-STABLE/

Voikko unstable-reposta tulevalle openofficelle:
http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0-UNSTABLE/

Poista varmuuden vuoksi kaikki voikko-paketit:
- libvoikko1
- malaga-suomi
- libmalaga7
- voikkospell
- mozvoikko
- voikkogc
- OpenOffice_org-voikko
- tmispell

Jos koneessasi on jotain vanhoja paketteja, niin poista myös ne. Näin saat listan mahdollisista vanhoista paketeista:
  rpm -qa '*voikko*' '*malaga*' '*tmispell*'

Tämän jälkeen asennat omalle openofficellesi sopivat paketit. Valitse yastista asennettavaksi:
- OpenOffice_org-voikko
- tmispell
- mozvoikko



Uusin openoffice3 versio joka tuolta opensusen repoista on tullut. Olen nyt kokeillut jo kaikki noi mainitsemasi repot ja tulos aivan sama kuin ylemmässä viestissäni jossa on nähtävillä kuvankaappaukset eli voikko ei asennu jostain ihmeen syystä??

Tuxosx

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #14 : 09.11.2008 - klo:13:50 »
kyllä se Voikko toimii ihan hyvin OpenOffice 3.x:ssä ...ainakin mulla...
Mutt sulta näkyy puuttuvan yksi tiedosto ja sen mukana 'kaikki'
Tosin näkyy sulla olevan ihan turhiakin tiedostoja Voikon houkuttelimiseksi, mutt tuskin niistä varsinaista haittaakaan on.

Mulla on nimittäin asennettuna OpenOffice unstablesta ja silti Voikko stablesta ja toimii - ne kun on ihan eri softat, niin tolla stable vs unstablella ei taida juuri merkitystä olla.
Eikä mulla mitään 'toiminimipeliäkään' (tmispell) eikä jotain helkutin malaga-suomi-sanakirjaakaan oo asennettuna. Se tosin joskus menneisyydessä tunki ittensä väkisin mukaan - halus tai ei, mutt lienee sekin 'menneen talven' lumia.

Mull on kaks tiedostoa sieltä repoista (http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0/i586/)

OpenOffice_org-voikko 2.2-10.6
ja
libvoikko12.0-2.2

eikä mithän muuta




Et sitten viitsinyt "Mutt sulta näkyy puuttuvan yksi tiedosto ja sen mukana 'kaikki' mainita mikä tiedosto puuttuu??

guest158

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #15 : 09.11.2008 - klo:14:11 »
iskit liian nopeesti - sorry jouduin korjaamaan 'ohjeistustani' ja siksi poistin koko ton kommentin, jota oot tuossa lainannut. Sorry! Se 3-Voikko kun ei tosiaankaan toimi OO3:ssa, niinkuin luulin tähän asti, joten menin ja tarkistin asian asentamalla itelleni uuden Voikon, joka nyt sitt toimii heittämällä.

Eli nyt uudelleen.

Mulla on siis asennettuna vain yksi valittu tiedosto ja sen myötä toinen mukaan 'tarttunut'.
Siis se OpenOffice_org-voikko 3.08.1

ja sen kun klikkasin Yastista, niin eikös tuo napannu mukaansa myös
libvoikko1 2.0-2.1:sen

No ne kun asennutin, niin eikun OO:n asetuksista -> kieliasetukset (?) ja siellähän oli jo valmiina ruksattuna Voikko oikoluvun 'laatikossa' ja tavukuksissa sen olis voini klikata käyttöön, jos olisin halunnut, muttku en haluu

Siinä kaikki

Poistin kuitenkin ensin mun kaikki vanhat Voikot ja korjasin lähteeksi ton alla olevan

aseta tää lähteeksi, JOS sulla on käytössä OpenSuse 11.0 ja OpenOffice 3.0.0.5-xxx
serveri-lootaan: download.opensuse.org
directoryksi: repositories/Office:/Voikko/openSUSE_11.0-STABLE

Tuxosx

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #16 : 09.11.2008 - klo:19:03 »
iskit liian nopeesti - sorry jouduin korjaamaan 'ohjeistustani' ja siksi poistin koko ton kommentin, jota oot tuossa lainannut. Sorry! Se 3-Voikko kun ei tosiaankaan toimi OO3:ssa, niinkuin luulin tähän asti, joten menin ja tarkistin asian asentamalla itelleni uuden Voikon, joka nyt sitt toimii heittämällä.

Eli nyt uudelleen.

Mulla on siis asennettuna vain yksi valittu tiedosto ja sen myötä toinen mukaan 'tarttunut'.
Siis se OpenOffice_org-voikko 3.08.1

ja sen kun klikkasin Yastista, niin eikös tuo napannu mukaansa myös
libvoikko1 2.0-2.1:sen

No ne kun asennutin, niin eikun OO:n asetuksista -> kieliasetukset (?) ja siellähän oli jo valmiina ruksattuna Voikko oikoluvun 'laatikossa' ja tavukuksissa sen olis voini klikata käyttöön, jos olisin halunnut, muttku en haluu

Siinä kaikki

Poistin kuitenkin ensin mun kaikki vanhat Voikot ja korjasin lähteeksi ton alla olevan

aseta tää lähteeksi, JOS sulla on käytössä OpenSuse 11.0 ja OpenOffice 3.0.0.5-xxx
serveri-lootaan: download.opensuse.org
directoryksi: repositories/Office:/Voikko/openSUSE_11.0-STABLE

Ei mitään vaikutusta ??? Voikko ei asennus meikäläisellä. Noh toimii se ainakin abiwordissa. Kyllä silläkin pärjäillään.

Tuxosx

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #17 : 10.11.2008 - klo:17:34 »
Lisää mielenkiintoista tosta voikosta eli katselin tuolta /usr/lib/oo3 kansiosta löytyisiköhän voikkoa sieltä ja kas kummaa siellä se oli. Mikähän nyt on ettei se sitten perkules voi näkyä openofficen asetuksissa ja saada toimimaan sitä??

vms100

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #18 : 11.11.2008 - klo:16:44 »
Tekijöiden laiskuutta...  :)

guest158

  • Vieras
Vs: Open Office 3.0.0 ja voikko?
« Vastaus #19 : 11.11.2008 - klo:18:20 »
Tekijöiden laiskuutta...  :)

Tuskin siitä sentään lie kysymys, koska mulla ja meiän firman koneessa Voikko kyll näkyy ja toimii OK