Kirjoittaja Aihe: Ongelma Wired-ohjelman käynnistämisessä  (Luettu 2142 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Ongelma Wired-ohjelman käynnistämisessä
« : 05.09.2008 - klo:19:58 »
Terve !

Käynnistettäessä Wired-ohjelma konsolista, tulee seuraava listaus:

wired
[MAINWIN][InitLocale] locale initialized to wxLANGUAGE_DEFAULT
[MAINWIN][Initlocale] wxstd catalog added
[SETTINGS] Your configuration file is deprecated0
[AUDIO] Portaudio initialized
[AUDIO] Host API Number 0 is OSS with 1 devices
[AUDIO] Host API Number 1 is ALSA with 5 devices
[AUDIO] New device found #0 for host 0 : /dev/dsp
[AUDIO] New device found #1 for host 1 : VIA 8237: VIA 8237 (hw:0,0)
[AUDIO] New device found #2 for host 1 : VIA 8237: VIA 8237 (hw:0,1)
[AUDIO] New device found #3 for host 1 : front
[AUDIO] New device found #4 for host 1 : iec958
[AUDIO] New device found #5 for host 1 : spdif
[AUDIO] AudioEngine initialized
[MIXER] Mixer initialized
[MIXER] Mixer initialized
[SEQUENCER] Sequencer initialized !
[MIDITHREAD] ListDevices : numdev = 2
[Setting Window] Midi In list populated
Muistialueen ylitys

Mistä johtuu tuo muistialueen ylitys ja onko asialle jotain tehtävissä. Kiitos jo etukäteen!
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6