Kirjoittaja Aihe: Suse 10.2 + logitech mx510  (Luettu 6302 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

W.B. Erkki

  • Vieras
Suse 10.2 + logitech mx510
« : 17.12.2006 - klo:13:00 »
Mitenhän sais toimimaan sivunappulat kunnolla?
http://forums.suselinuxsupport.de/lofiversion/index.php/t14384.html näillä ohjeilla sain toimimaan ne 9.3:ssa ja 10.0:ssa mutta ei enää tässä uudessä 10.2:ssa vaikka ovatkin mx700:lle.
Nyt sivunappuloista se vaan maalaa tekstiä, kun tarkoituksena olis että ne toimii selaimessa back/forward nappuloina.


juippis

  • Vieras
Vs: Suse 10.2 + logitech mx510
« Vastaus #1 : 17.12.2006 - klo:15:32 »
Itse laitoin tuon aikoinaan toimimaan seuraavan ohjeen avulla:
http://www.raja-antura.org/index.php?option=com_smf&Itemid=36&topic=797.msg5326#msg5326

Sax2 on sitten aika kova epeli uudelleenkirjoittamaan xorg.conf:ia, joten ota kummastakin xorg.conf:sta varmuuskopio (ennen mx510 asettamista ja jälkeen).

W.B. Erkki

  • Vieras
Vs: Suse 10.2 + logitech mx510
« Vastaus #2 : 17.12.2006 - klo:18:21 »
Menee vähän ot:ksi..
mutta josjakun pitää palauttaa vanha xorg.conf niin miten se tehdään?

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Suse 10.2 + logitech mx510
« Vastaus #3 : 17.12.2006 - klo:18:50 »
Menee vähän ot:ksi..
mutta josjakun pitää palauttaa vanha xorg.conf niin miten se tehdään?


Lieneekö tuohon muuta keinoa kuin backup. Tai sitten uudelleen asennus ellei tuota ole.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Suse 10.2 + logitech mx510
« Vastaus #4 : 17.12.2006 - klo:18:54 »
mutta josjakun pitää palauttaa vanha xorg.conf niin miten se tehdään?
Poistat sen nykyisen ja laitat varmuuskopion tilalle?

W.B. Erkki

  • Vieras
Vs: Suse 10.2 + logitech mx510
« Vastaus #5 : 18.12.2006 - klo:19:02 »
mutta josjakun pitää palauttaa vanha xorg.conf niin miten se tehdään?
Poistat sen nykyisen ja laitat varmuuskopion tilalle?
Aivan, mutta lähinnä mieltä askaruttaa miten se käytännössä tehdään.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Suse 10.2 + logitech mx510
« Vastaus #6 : 18.12.2006 - klo:19:44 »
No esim avaat Konquerorin ruuttina ja käyt vaihtamassa tiedoston. 'kdesu konqueror'. Tai avaat sen backupin ruuttina ja tallennat sen sillä nimellä. 'kdesu kwrite /ect/X11/xorg.conf_backuppi' (tai mikä sen sun backupin nimi onkaan) ja tallennat ton sitten nimellä xorg.conf sinne kansioon. Tää onnistuu myös yhdellä komennolla konsolissa, mutta en muista nyt sitä loitsua kirveelläkään.
« Viimeksi muokattu: 18.12.2006 - klo:19:46 kirjoittanut Owdy »

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2763
  • Sukupuoli: Mies
Vs: Suse 10.2 + logitech mx510
« Vastaus #7 : 05.01.2007 - klo:15:37 »
No esim avaat Konquerorin ruuttina ja käyt vaihtamassa tiedoston. 'kdesu konqueror'. Tai avaat sen backupin ruuttina ja tallennat sen sillä nimellä. 'kdesu kwrite /ect/X11/xorg.conf_backuppi' (tai mikä sen sun backupin nimi onkaan) ja tallennat ton sitten nimellä xorg.conf sinne kansioon. Tää onnistuu myös yhdellä komennolla konsolissa, mutta en muista nyt sitä loitsua kirveelläkään.

Konsolissa saat tehtyä kopion seuraavsti
(root-käyttäjänä tai sudo)
cp -p /etc/X11/xorg.conf /etc/X11/xorg.conf.backup

sitten kun haluat palauttaa sen teet vain päin vastoin
cp -p /etc/X11/xorg.conf.backup /etc/X11/xorg.conf

guest216

  • Vieras
Vs: Suse 10.2 + logitech mx510
« Vastaus #8 : 23.01.2007 - klo:21:14 »
Onkos kukaan saanu toimimaan tota mx510 hiirtä tossa 10.2 susessa?

Itellä kans samanlainen hiiri ja ois kiva saada ne sivunapit ees ainnaki toimimaan ku niihin jo niin tottunu ku nettiä selailee. Jos jollain toimii nii voisko ystävällisesti laittaa sen conffit tänne.

juippis

  • Vieras
Vs: Suse 10.2 + logitech mx510
« Vastaus #9 : 04.02.2007 - klo:15:31 »
Ole hyvä ja lue tämän threadin toinen postaus.

guest216

  • Vieras
Vs: Suse 10.2 + logitech mx510
« Vastaus #10 : 04.02.2007 - klo:17:46 »
Koittanu kyllä tota, mutta enpä oo vaan saanu toimimaan.

juippis

  • Vieras
Vs: Suse 10.2 + logitech mx510
« Vastaus #11 : 04.02.2007 - klo:18:08 »
Minulla toimii.

1. Olethan ladannut evdev-moduulin?
2. Olethan muokannut xorg.conf:ia?
2.1. (Varmista ettei Sax ylikirjoita xorg.conf:ia X:n käynnistyessä, tai jotain)
3. Komenna xmodmap -e "pointer = 1 2 3 6 7 8 9 10 4 5" kun DE/WM on päällä

ja näin se pitäisi toimia niin kuin minulla.