Kirjoittaja Aihe: Oikoluku Open Office - toimistoon  (Luettu 10175 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

guest53

  • Vieras
Oikoluku Open Office - toimistoon
« : 04.07.2008 - klo:21:31 »
Mandrivan porukka on tehnyt Mandriva 2008 Spring jakelusta Suomi jakelun, missä on Officessa valmiiksi asennettuna suomen oikoluku. Taitaa olla myös Ubuntun Nordic Editionissa. Voikkojen ja Soikkojen kanssa on minulla aina kova keksiminen (=kysy foorumilta) miten asentaa.

Susella näkyy olevan ohjesivu http://opensuse.fi/Voikko ja ohjeet varmaan toimii myös Suse 11:ta kanssa.

Hiukan mietityttää kun prosessori on AMD x86_64 (4200) ja Suse 11 x86 versio, ovatko asennettavat
Lainaus
libmalaga7-x86-7.12-1.2.ia64.rpm
libvoikko1-x86-1.7-7.3.ia64.rpm
vaiko hakemistossa i586/ olevat yhdeksän .rpm - pakettia?
 ???

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Oikoluku Open Office - toimistoon
« Vastaus #1 : 04.07.2008 - klo:22:04 »
Kun lisäät tuon asennuslähteen niin yast2/zypper hakee kyllä oikeat tarvittavat paketit.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

fsu

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #2 : 04.07.2008 - klo:22:22 »
Juurikin näin, kun jmp sanoi. tosin.. Päivitin wikin voikko-sivun ajantasalle, joten nyt 1clickin pitäisi toimia.

Asenna voikko

LISÄYS:
Tarkoitus on saada voikko susen viralliseen pakettivalikoimaan (oss-lähteeseen). Tämän jälkeen oikoluvun asentaminen on viellä helpompaa..
Asian edistämiseksi rekisteröi tunnus tunnus bugzillaan ja anna äänesi bugille 394355.
« Viimeksi muokattu: 04.07.2008 - klo:22:29 kirjoittanut fsu »

guest53

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #3 : 05.07.2008 - klo:08:00 »
Asenna voikko

Kiitos! Ensimmäisen kerran elämässäni Voikon asentaminen oli helppoa! Yksi klikkaus vain ja sitten Office Writerin asetuksista kirjoituksen apuvälineistä rasteja ruutuun.

Osaisi vielä vaihtaa välillä englannin oikoluvun ???

Ubuntussa Voiko-ohjelmapaketin asentaminen meni yhtä helposti, mutta millään en saanut sitä räplättyä Officessa toimimaan. Vika oli tietenkin minun, ei Ubuntun :-[

Entä Abiword? En tarvitsisi Officen raskasta kirjoituskalua. Jos asennan Abiwordin (löytyneen Suselle ...) niin onko siihen joku Soikko?

fsu

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #4 : 05.07.2008 - klo:11:06 »
Asenna voikko

Kiitos! Ensimmäisen kerran elämässäni Voikon asentaminen oli helppoa! Yksi klikkaus vain ja sitten Office Writerin asetuksista kirjoituksen apuvälineistä rasteja ruutuun.

Osaisi vielä vaihtaa välillä englannin oikoluvun ???
Hienoa! Mitäs tarkalleenottaen tarkoitat tuolla välillä englanninkieliseksi vaihtamisella? meinaat, että yhdessä artikkelissa on sekä englanninkielisiä osiota, että suomenkielisiä? jos, niin muistaakseni tuolle piti luoda joku oma kappaletyyli tjv, ja määritellä kappaleeseen, että kieli on englanti.

Ubuntussa Voiko-ohjelmapaketin asentaminen meni yhtä helposti, mutta millään en saanut sitä räplättyä Officessa toimimaan. Vika oli tietenkin minun, ei Ubuntun :-[

Entä Abiword? En tarvitsisi Officen raskasta kirjoituskalua. Jos asennan Abiwordin (löytyneen Suselle ...) niin onko siihen joku Soikko?

Abiwordista en tiedä. käyttäisiköhän se enchanttia? sitä ei toistaiseksi ole saatavilla 11.0:n. en ole saanut sitä viellä käännettyä.. jos jostain on mahdollista vaihtaa abiword käyttämään ispelliä, niin sieltä pitäisi löytyä suomi..

Soikko on ilmainen, mutta ei avoimenlähdenkoodin tavutuskirjasto ja voikko on tehty korvaamaan soikko. Käytännössä et tarvitse soikkoa, koska sinulla on jo voikko..

Kannattanee myös miettiä, että jos kirjoitat tekstin ihan tekstieditorilla enne officeen siirtämistä. Näin kirjoittaminen onnistuu vaikka kwrite, kate tai kedit (tai gnomen vastaavilla editoreilla) -ohjelmilla..
KDE:n puolella on sitten viellä koffice. sen ainakin pitäisi tukea tuota samaa ispelliä ja sitäkautta suomenkieltä..

sakaila

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #5 : 20.09.2008 - klo:21:19 »
Kumma juttu. Olen yrittänyt asentaa Voikon sekä susen (11.0) lähteistä että Voikon omista 1-click-lähteistä, mutta Voikko ei vain asennu. OOo ei näe Voikkoa. Valittaa vielä, että tmispell-voikkoa ei voitu asentaa. Miten pitäisi jatkaa?

fsu

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #6 : 20.09.2008 - klo:22:28 »
Kumma juttu. Olen yrittänyt asentaa Voikon sekä susen (11.0) lähteistä että Voikon omista 1-click-lähteistä, mutta Voikko ei vain asennu. OOo ei näe Voikkoa. Valittaa vielä, että tmispell-voikkoa ei voitu asentaa. Miten pitäisi jatkaa?

Tein vähän korjauksia tuohon pakettiin tässä muutamapäivä sitten. Kokeileppa nyt uudestaan, kun korjasin lisää.. :)

Muuten.. 1click asentaa samasta reposta nuo paketit, kun mitä käsin voi asettaa. se vaan helpottaa, ettei käyttäjän tarvitse itse asettaa lähteitä ja valita, mitä paketteja asennetaan lähteistä..

Yes

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #7 : 04.10.2008 - klo:11:11 »
Juurikin näin, kun jmp sanoi. tosin.. Päivitin wikin voikko-sivun ajantasalle, joten nyt 1clickin pitäisi toimia.

Asenna voikko


Tosi näppärää, hyvin tehty. Näin se pitää toimia!  :)

Yes

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #8 : 29.10.2008 - klo:22:27 »
Juurikin näin, kun jmp sanoi. tosin.. Päivitin wikin voikko-sivun ajantasalle, joten nyt 1clickin pitäisi toimia.

Asenna voikko


Tosi näppärää, hyvin tehty. Näin se pitää toimia!  :)

Jos vaan sais toimimaan Open Officen versiossa 3.0.0 ???  :-\

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Oikoluku Open Office - toimistoon
« Vastaus #9 : 29.10.2008 - klo:22:32 »
Jos vaan sais toimimaan Open Officen versiossa 3.0.0 ???  :-\

Jos oikein muistan niin toimimattomuudessa on kyse tästä bugista:
https://bugzilla.novell.com/show_bug.cgi?id=428403
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Yes

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #10 : 29.10.2008 - klo:22:37 »
Jos vaan sais toimimaan Open Officen versiossa 3.0.0 ???  :-\

Jos oikein muistan niin toimimattomuudessa on kyse tästä bugista:
https://bugzilla.novell.com/show_bug.cgi?id=428403

eli suomeksi se tarkoittaa...? ehkä olen kärsimätön, en mä sitä voikkoa just nyt tarvi mut ois se kiva olemassa, muuten tulee kielioppivirheitä :)

fsu

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #11 : 29.10.2008 - klo:23:02 »
Jos vaan sais toimimaan Open Officen versiossa 3.0.0 ???  :-\

Jos oikein muistan niin toimimattomuudessa on kyse tästä bugista:
https://bugzilla.novell.com/show_bug.cgi?id=428403

eli suomeksi se tarkoittaa...? ehkä olen kärsimätön, en mä sitä voikkoa just nyt tarvi mut ois se kiva olemassa, muuten tulee kielioppivirheitä :)

Se tarkoittanee sitä, että openSUSE-11.1:n OpenOffice.org-3.0+:lle ei saada voikkoa, ennen kuin joku korjaa tuon bugin..

Jos käytät openSUSE-11.0:llaa ja OpenOffice.org:n unstable-asennuslähdettä, niin sitten sinulla on mahdollisuus käyttää voikkoa. Ainakin yksi ihminen kertoi, että toimi ok.

Ohjeet:
1. Poista yastilla mahdollinen voikko-asennuslähde
2. Lisää tämä asennuslähteisiin: http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0-UNSTABLE/
3. Päivitä OpenOffice.org-voikko, libvoikko1, libmalaga7, malaga-suomi -paketit. Tämä käy helpoiten:
  1. Ohjelmistojenhallinta
  2. Suodit: Asennuslähteet
  3. valitse voikko -asennuslähde
  4. paketti -> kaikki tästä luettelosta -> päivitä ehdottomasti
  5. Lisää OpenOffice_org-voikko -paketti asennettavaksi, ellei se ole valittuna

Yes

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #12 : 29.10.2008 - klo:23:10 »
ahaa, (käytössä 11.0) koitan ehkä tuota tapaa mutta kiitos nopeasta vastauksesta kuitenkin, on täällä ihmisiä hereillä!

Yes

  • Vieras
Vs: Oikoluku Open Office - toimistoon
« Vastaus #13 : 29.10.2008 - klo:23:55 »
Jos vaan sais toimimaan Open Officen versiossa 3.0.0 ???  :-\

Jos oikein muistan niin toimimattomuudessa on kyse tästä bugista:
https://bugzilla.novell.com/show_bug.cgi?id=428403

eli suomeksi se tarkoittaa...? ehkä olen kärsimätön, en mä sitä voikkoa just nyt tarvi mut ois se kiva olemassa, muuten tulee kielioppivirheitä :)

Se tarkoittanee sitä, että openSUSE-11.1:n OpenOffice.org-3.0+:lle ei saada voikkoa, ennen kuin joku korjaa tuon bugin..

Jos käytät openSUSE-11.0:llaa ja OpenOffice.org:n unstable-asennuslähdettä, niin sitten sinulla on mahdollisuus käyttää voikkoa. Ainakin yksi ihminen kertoi, että toimi ok.

Ohjeet:
1. Poista yastilla mahdollinen voikko-asennuslähde
2. Lisää tämä asennuslähteisiin: http://download.opensuse.org/repositories/Office:/Voikko/openSUSE_11.0-UNSTABLE/
3. Päivitä OpenOffice.org-voikko, libvoikko1, libmalaga7, malaga-suomi -paketit. Tämä käy helpoiten:
  1. Ohjelmistojenhallinta
  2. Suodit: Asennuslähteet
  3. valitse voikko -asennuslähde
  4. paketti -> kaikki tästä luettelosta -> päivitä ehdottomasti
  5. Lisää OpenOffice_org-voikko -paketti asennettavaksi, ellei se ole valittuna

PERKELE!!!! TÄÄ TOIMII!!! KIITOS OIKEIN PALJON! OIKEIN HYVÄÄ APUA! KYLLÄ KELPAA OLLA LINUXIN/SUSEN KÄYTTÄJÄ!!!  :) ;) :D ;D