Kirjoittaja Aihe: "Taustajärjestelmäliitännäinen ...." ?  (Luettu 15302 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #20 : 03.07.2008 - klo:08:38 »
Kaverilla oli kanssa ongelmaa saada päivitintä toimimaan. tehtiin ftp-asennus ja /etc/zypp/products.d/* -tiedostossa oli jonkin rivin lopussa -FTP. se muistaakseni muutettiin -DVD. en tiedä, onko tällä mitään merkitystä. itselläni ei ole koko tiedostoa(olen päivittänyt 10.3->11.0 zypperillä).

Logi-tiedostoista saattaa olla kanssa apua:
- /var/log/zypp*
- /var/log/YaST2/*

Mulla on kanssa tehty ftp asennus. Pitääpä koittaa muuntaa se DVD:hen
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

MikP

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #21 : 03.07.2008 - klo:08:52 »
Lainaus
Taustajärjestelmäliitännäistä ei ole määritetty kunnolla. Käytä määritysdialogia valitsemaan oikea taustajärjestelmäliitännäinen.

En tiedä, olisiko alkuperäinen "Backend plugin is not properly configured. Please use the configuration dialog to choose the correct one." yhtään selkeämpi...

Frontend on muistaakseni yleensä suomennettu käyttöliittymäksi, backend taustajärjestelmäksi.

Osasyyllisenä -- ehkä jopa pääsyyllisenä -- tuohon käännösriviin otan kyllä parannusehdotuksia vastaan :). Jos parannuksia löytyy, tulee sitten 11.1-julkaisuun.

Muokk: nyt huomaan, että tässä on horjuntaa. 11 kertaa taustajärjestelmä, 26 kertaa taustaosa noissa teksteissä. Pistetään pohdintaan seuraavaa julkaisua ajatellen.
« Viimeksi muokattu: 03.07.2008 - klo:09:02 kirjoittanut MikP »

guest158

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #22 : 03.07.2008 - klo:10:34 »
ootko tehnyt sen kysymäni rekisterönnin?
Kiitos kysymästä ja harrastuksesta ongelmaani kohtaan :)

Eilen yritin aktivointia, mutta yhteyttä siihen palvelimeen ei kunnolla syntynyt. Nyt jatkoin yrittämistä. Minullahan on ollut useita Susen asennuksia. Aikanaan ostettu 10, joka toimi oikein hyvin. Aina Novellin byrokratia on jotenkin sotkenut toimintaa, esimerkiksi boxed-versiolleni en saanut teknistä tukea.

Kokeilin heti yleistä tunnustani ja monesti käyttämääni salasanaa ja kas
Lainaus
Novell Home
Activate Product/Subscription
FOSSIILI-MBNET-FI  (UC32939)

Yritin syöttää aktivointikoodia UC32939, mutta
Lainaus
Unable to activate the subscription. This activation code has previously been registered.


Jo on >:(


Ei siinä mitään koodia tarvita. Jätä täppi tois alimmaisesta valinnasta. Siinähän ei oletuksenakaan oo mitään. Muuten aina päivittäessä tarvit sitä koodia.

Ja tietty se herjaa, jos sä yrität toistamiseen rekisteröityä jo olevalla koodilla. Ei se käy missään muuallakaan! - Siis rekisteröidy ilman koodia.
(Koodia tarvitaan lähinnä vain maksullisten Suse-versioiden kanssa ...serverit, jne...)

guest53

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #23 : 03.07.2008 - klo:13:01 »
Kiitos vielä ohjeista. Nyt onnistui, saa nähdä, katoaako virheilmoitus.

Kumma jos kerran jo on rekisteröitynyt niin miksi ei saa päivityksiä ilmoittamalla vaikkapa koneensa uudelleen. Tai ehkä se jossain Novellin syövereissä onnistuisi. Novellissa näytää yhdistyvän kammottavalla tavalla saksalainen- ja jenkkibyrokratia.

 :P


guest53

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #24 : 03.07.2008 - klo:13:06 »
olisiko ..."Backend plugin is not properly configured. Please use the configuration dialog to choose the correct one." ... selkeä ...
Ei taatusti.

Kävisikö, että sanatarkan suomennoksen sijasta kerrottaisiin, mistä on kysymys:"Internetpäivityksen määritystä ei ole tehty. Käynnistä Yast."

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4540
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #25 : 03.07.2008 - klo:14:06 »
Tarkista että ZYpp-taustaosa on käytössä.
Suorita yast2 piwo napsauta Seuraava, ohjelma ottaa yhteyden palvelimeen ja lisää päivityslähteen, tämän jälkeen napsauta OK ja sitten Valmis.
Napsauta sitten hiiren oikealla näppäimellä Päivitysohjelman kuvaketta kellon vieressä ja valitse Tarkista nyt.
Jos tuota valintaa ei ole kokeile uudelleen kun seuraavan kerran käynnistät koneen.

Noin se on minulla toiminut useammassa asennuksessa. Ilman sen suurempia ongelmia.
 
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest53

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #26 : 03.07.2008 - klo:20:16 »
Tarkista että ZYpp-taustaosa on käytössä.
Zypper-komennot toimivat. "ZYpp-taustaosa" - mikä se on?

Valitettavasti hiiren op. napin kautta tulee vain valinnat
Määritä sovelma ...
Palauta
Lopeta

Ja taustajärjestelmäliitännäistä ei muka ole määritetty vaikka olen sen tehnyt ties kuinka monen kerran. Pitänee yrittää kysyä englanninkielisiltä foorumeilta oletaten että virheilmoitus olisi e.m.
Lainaus
Backend plugin is not properly configured. Please use the configuration dialog to choose the correct one

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #27 : 03.07.2008 - klo:20:49 »
Nyt on testikone taas verkossa, mutta ongelma on edelleen sama kuin fossiililla.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

MikP

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #28 : 03.07.2008 - klo:21:17 »
"ZYpp-taustaosa" - mikä se on?

Palikka, jota Zypper käyttää. Ks. http://en.opensuse.org/Libzypp


Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4540
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #29 : 03.07.2008 - klo:21:44 »
Tarkista että ZYpp-taustaosa on käytössä.
Zypper-komennot toimivat. "ZYpp-taustaosa" - mikä se on?

Toimiiko komento

zypper up
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest653

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #30 : 04.07.2008 - klo:11:14 »
Samaa vikaa ja tuossa on muutaman komentorivi käskyn tulos

sori jos oli suuri kuva

ps. Kuinka saan tuon DVD asennuslähteen poistetuksi kun tyttäreni haluaisi lainaamani DVD-aseman takasin. Eiköhän nämä loput asennukset ja viilaukset hoidu netin kautta.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #31 : 04.07.2008 - klo:11:47 »
ps. Kuinka saan tuon DVD asennuslähteen poistetuksi kun tyttäreni haluaisi lainaamani DVD-aseman takasin. Eiköhän nämä loput asennukset ja viilaukset hoidu netin kautta.

Mene Yastilla sinne asennuslähteisiin. Merkkaa tuo DVD rivi aktiiviseksi ja paina poista nappulaa.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4540
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #32 : 04.07.2008 - klo:11:50 »
tai komenna

zypper rr 3
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest653

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #33 : 04.07.2008 - klo:12:21 »
tai komenna

zypper rr 3

komentorivillä tuosta seuraa: Tuntematon komento

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #34 : 04.07.2008 - klo:12:22 »
Komenna roottina.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

guest653

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #35 : 04.07.2008 - klo:12:28 »
No höh, mites tässä 11 versiossa pääsee root tilaan ?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4540
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #36 : 04.07.2008 - klo:13:14 »
Choose your poison,

su -c 'zypper rr 3'

tai

sudo zypper rr 3
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest53

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #37 : 04.07.2008 - klo:17:00 »
Toimiiko komento zypper up

Niinkuin 1/2-vahingossa taisin jo korjata ongelman. Siinä älyttömän tuntuisessa paneelissa, joka aina putkahti näkyville, oli 2 vaihtoehtoa sisältävä ikkunaverho (= riiputettavissaoleva valikko = tavanmukainen valikko) ja siinä kaksi vaihtoehtoa. Nyt tulin vetäisseeksi verhoa alas ja valinneeksi sen toisen, mikä ei ollut oletuksena. Nimi taisi sisältää kirjaimen z. Ja kah! Nyt päivityskuvake onkin kauniin vihireä (päivityksiä ei saatavilla).

Tulin kuitenkin tehneeksi y.m. tempun ja tulos
Koodia: [Valitse]
linux-1kmk:~ # zypper up
Downloading repository 'openSUSE-11.0-Updates' metadata [done]
Building repository 'openSUSE-11.0-Updates' cache [done]
Reading installed packages...

The following packages are going to be upgraded:
  freetype2-devel freetype2


The following NEW patch is going to be installed:
  freetype2


Overall download size: 868.0 K. No additional space will be used or freed after the operation.
Continue? [YES/no]: yes
Downloading package freetype2-2.3.5-62.2.i586 (1/3), 324.0 K (774.0 K unpacked)
Downloading delta: ./rpm/i586/freetype2-2.3.5-62.1_62.2.i586.delta.rpm, 110.7 K
Downloading: freetype2-2.3.5-62.1_62.2.i586.delta.rpm [done]
Applying delta: ./freetype2-2.3.5-62.1_62.2.i586.delta.rpm [done]
Installing: freetype2-2.3.5-62.2 [done]
Downloading package freetype2-devel-2.3.5-62.2.i586 (2/3), 544.0 K (2.6 M unpacked)
Downloading delta: ./rpm/i586/freetype2-devel-2.3.5-62.1_62.2.i586.delta.rpm, 194.2 K
Downloading: freetype2-devel-2.3.5-62.1_62.2.i586.delta.rpm [done]
Applying delta: ./freetype2-devel-2.3.5-62.1_62.2.i586.delta.rpm [done]
Installing: freetype2-devel-2.3.5-62.2 [done]
linux-1kmk:~ #                                   

Jännä nähdä olisiko asiat viimeinkin kunnossa kun seuraavan kerran käynnistän.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4540
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #38 : 04.07.2008 - klo:18:01 »
Eli sait sitten otettua sen ZYpp-taustaosan käyttöön.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest53

  • Vieras
Vs: "Taustajärjestelmäliitännäinen ...." ?
« Vastaus #39 : 04.07.2008 - klo:21:02 »
Paljon kiitoksia!

Suse tuntuu oikein mukavalta. Ikävä, että PPRacer-peli johtaa ilmoitukseen "Out of range", vaikka trimmasin päivitysfrekvenssejä xorg.conf:ssa. Sama kumma piirre on Ubuntu 8.04:ssä.

Kde 3.5 käynnistää välillä ohjelmia hitaasti, mutta se vika Kde:ssä on aina ollut. Liikaa tavaraa - toisaalta K*-ohjelmat ... Kde 4 toimii tosi nopeasti, toistaiseksi yskähtelee joskus, mutta taidan asentaa sen 3.5:n lisäksi. Xfce:kin tähän löytyi, sen nopeus on vielä kokeilematta.