Kirjoittaja Aihe: Nvidia ja 11.0  (Luettu 17743 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Nvidia ja 11.0
« : 13.06.2008 - klo:22:30 »
Nvidia repotkin on näköjään avattu. Poistin vanhat ajurit ja yritin asentaa uudet tuolta repoista, manuaalisesti ja 1-click systeemillä, ei toimi. Edes sax2 ei käynnisty. Noh, jmp:n scripti toimii :D

http://en.opensuse.org/NVIDIA#openSUSE_10.3_and_openSUSE_11.0


muoks: nyt sain pelittämään.

Ensin konsolissa ihan KDE:n sisällä

Koodia: [Valitse]
su -
sh NVIDIA-Linux-x86-173.14.05-pkg1.run --uninstall
ja konsoli kiinni tai "exit"

Sitten asensin ajurit repoista. Sitten komentoriville

Koodia: [Valitse]
sudo -i
sax2 -r
kuten tuolla ohjeissa sanottiin. Käynnistin x:n uudelleen, jumitti siihen sammuttamiseen , mutta painoin Ctrl+x niin pääsin antamaan komentoja. Sitten vaan startx
 ja alko pelittämään. Olipas kinkkinen :D
« Viimeksi muokattu: 13.06.2008 - klo:22:49 kirjoittanut Owdy »

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia ja 11.0
« Vastaus #1 : 14.06.2008 - klo:09:29 »
Vedän sanat takas, ei noi repon ajurit toimi, joku tossa asetuksessa mättää. Buutin jälkeen taas tekstitilaan ja edes sax2 ei käynnisty. Mikähän tossa mättää.

http://paste.servut.us/rb5

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia ja 11.0
« Vastaus #2 : 16.06.2008 - klo:21:54 »
Onko kuaan onnistunut asentamaan ajureita tuolta Nvidian repoista?

guest141

  • Vieras
Vs: Nvidia ja 11.0
« Vastaus #3 : 16.06.2008 - klo:22:17 »
Itse asensin tänään ja hyvin toimii nvidia 8600 GTS näyttiksen kera, ilman työpöytäehosteita fps:ät ~8000.
Kuinkas niin?

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia ja 11.0
« Vastaus #4 : 16.06.2008 - klo:22:28 »
Mä en ymmärrä, kokeilin taas äsken, mä päädyn aina komentoriville jossa edes sax2 -r ei toimi. Aina oon ensin poistanu ton vanhan ajurin ja sitten tuolta reposta, ei niin ei.

guest141

  • Vieras
Vs: Nvidia ja 11.0
« Vastaus #5 : 16.06.2008 - klo:22:35 »
Hmm ihmeellistä, itse vain asensin paketit yast kautta ja bootin jälkeen olikin kaikki kunnossa, tosin itsellä bugaa nyt äänet plus muutama muu, tosin sinällään ymmärrettävää, mikäs kortti sinulla on muuten käytössä?

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia ja 11.0
« Vastaus #6 : 16.06.2008 - klo:22:37 »
GeForce 6200 AGP

guest141

  • Vieras
Vs: Nvidia ja 11.0
« Vastaus #7 : 16.06.2008 - klo:22:41 »
En ole sitten niin varma kuinka paljon tässä vaiheessa vaikuttaa tarkalleen hardware kokoonpano, onko 64 vai 32-bit käyttis, sen tiedän vain että jotain vaikutusta on, toivottavasti tulisi testausta ja päivityksiä niin sitten mm sinullakin toimisi 3d -kiihdytys, oli nuo kyllä aika kivoja silmäkarkkeja, mitä testailin tänään aiemmin, että eiköhän ne toimi enempi ajallaan päivitysten myötä, jos ei muuten niin bugzillaan raporttia tekemään, luulisin.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia ja 11.0
« Vastaus #8 : 16.06.2008 - klo:22:43 »
Toimii mulla 3d kiihdytys, noi Nvidian sivuilta ladattavat ajurit toimii ihan ok. Reppoista ei. Se tässä outoa on.

guest141

  • Vieras
Vs: Nvidia ja 11.0
« Vastaus #9 : 16.06.2008 - klo:23:18 »
On tuo sinällään hieman, vaikka selitys sillekkin on olemassa, vaikkei ihan itsellenikään tule ensimmäisenä mieleen.

guest158

  • Vieras
Vs: Nvidia ja 11.0
« Vastaus #10 : 26.06.2008 - klo:22:10 »
Mulla asentu repoista OK, mutt vaati sen vanhan sax2 -r -m 0=nvidia -komennon antamisen, mutt nyt ei tarvinnu mennä enää 3-tasolle, vaan annoin sen komennon pääkäyttäjänä ihan vaan graafisessa tilassa ...komentoriviltä toki.

Mull toistu tällä kertaa se monia muita aiemmin kiusannu Samsungin vanhan AyncMaster 753s-putkinäytön tunnistamattomuus, mutt vaan tava käyttäjänä. Kun kirjauduin (siihen saakka graafinen tila) rootina, niin sehän pelitti ok aluksi alloolla 'yleisavaimella' (ajurilla) ja pääsin siis asentamaan nVidian ajurin, jonka jälkeen pääsen myös tavis-käyttäjänä tätä näpelöimään :)

Huomenna tod näköisesti uus asennus päivitys vs puhd asennus varmistuksineen

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia ja 11.0
« Vastaus #11 : 26.06.2008 - klo:22:15 »
Mulla asentu repoista OK, mutt vaati sen vanhan sax2 -r -m 0=nvidia -komennon antamisen,

Tota en o testannukaan. Kokeillaans.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia ja 11.0
« Vastaus #12 : 26.06.2008 - klo:22:32 »
Ei auttanut tuokaan. ei toimi repon ajurit mulla, ainoastaan Nvidian saitin ajurit. Edes Sax ei suostu käynnistymään.

guest217

  • Vieras
Vs: Nvidia ja 11.0
« Vastaus #13 : 26.06.2008 - klo:22:44 »
     Ei auttanut tuokaan. ei toimi repon ajurit mulla, ainoastaan Nvidian saitin ajurit. Edes Sax ei suostu käynnistymään.

Ethän vaan tehny samaa virhettä kun minä kerran että koitin asentaa väärää versiota ja kirosin että mikä mättää.

Itsellä on ollut jo kauan semmonen systeemi, että minulla on tallennettu xorg.conf jossa kaikki toimii tv outit sun muut ja kun uus versio ajureista on ilmestyny oon copy paestattanu sen /etc/X11 hakemistoon ja aina on toiminu ilman sax2:sta.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia ja 11.0
« Vastaus #14 : 26.06.2008 - klo:22:48 »
Ethän vaan tehny samaa virhettä kun minä kerran että koitin asentaa väärää versiota ja kirosin että mikä mättää.

Mulla on GeForce 6200 ja asensin x11-video-nvidiaG01 ja nvidia-gfxG01-kmp-default paketit.

guest217

  • Vieras
Vs: Nvidia ja 11.0
« Vastaus #15 : 26.06.2008 - klo:22:50 »
Oootko kokeillu sitä one click systeemiä. Mulla se toimi hyvin.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia ja 11.0
« Vastaus #16 : 26.06.2008 - klo:22:52 »
Ei pelitä sekään.

guest217

  • Vieras
Vs: Nvidia ja 11.0
« Vastaus #17 : 26.06.2008 - klo:22:58 »
It's absolutely critical that you have access to the online YAST software repositories. You must add these manually (or select them during your SUSE installation). Failure to have access to the online repositories (both SUSE OSS and SUSE Update) will cause dependency issues when attempting to install NVIDIA driver via the 1-click install. [1]

Tommonen on siellä nvidian repossa. Ei kai tosta ole kysymys.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Nvidia ja 11.0
« Vastaus #18 : 26.06.2008 - klo:23:01 »
Koodia: [Valitse]
osku@linux:~> sudo zypper sl
root's password:
#  | Alias                                                                   | Nimi                                  | Käytössä | Päivitä
---+-------------------------------------------------------------------------+---------------------------------------+----------+--------
1  | http://download.nvidia.com/opensuse/11.0                                | NVIDIA Repository                     | Kyllä    | Kyllä
2  | KDE3_core                                                               | KDE3 core                             | Kyllä    | Kyllä
3  | Pääasennuslähde_(NON-OSS)                                               | Pääasennuslähde (NON-OSS)             | Kyllä    | Kyllä
4  | http://download.opensuse.org/repositories/KDE:/Community/openSUSE_11.0/ | openSUSE BuildService - KDE:Community | Kyllä    | Kyllä
5  | http://download.videolan.org/pub/videolan/vlc/SuSE/11.0/                | VideoLan Repository                   | Kyllä    | Kyllä
6  | http://download.opensuse.org/repositories/KDE:/Backports/openSUSE_11.0/ | openSUSE BuildService - KDE:Backports | Kyllä    | Kyllä
7  | KDE:KDE4:UNSTABLE:Desktop                                               | KDE:KDE4:UNSTABLE:Desktop             | Kyllä    | Kyllä
8  | http://ftp.skynet.be/pub/packman/suse/11.0/                             | Packman Repository                    | Kyllä    | Kyllä
9  | http://download.opensuse.org/repositories/mozilla/openSUSE_11.0/        | openSUSE BuildService - Mozilla       | Kyllä    | Kyllä
10 | openSUSE-11.0-Updates                                                   | openSUSE-11.0-Updates                 | Kyllä    | Kyllä
11 | KDE4:/UNSTABLE:/Extra-Apps                                              | KDE4:/UNSTABLE:/Extra-Apps            | Kyllä    | Kyllä
12 | X11:XGL                                                                 | X11:XGL                               | Kyllä    | Kyllä
13 | KDE4:/UNSTABLE:/Community                                               | KDE4:/UNSTABLE:/Community             | Kyllä    | Kyllä
14 | Pääasennuslähde_(OSS)                                                   | Pääasennuslähde (OSS)                 | Kyllä    | Kyllä

guest217

  • Vieras
Vs: Nvidia ja 11.0
« Vastaus #19 : 26.06.2008 - klo:23:11 »
Mulla on kernel-default mutta one click installion on asentanu nvidia-gfx-kmp-pae paketin. Ja toimii. Ja jos se sax ei suostu käynnistymään, niin koita tallentaa se toimiva xorg.conf mikä sinulla nyt on.