Kirjoittaja Aihe: OpenSuse 11 Beta ja Radeon ajuri?  (Luettu 5385 kertaa)

0 jäsentä ja 2 Vierasta katselee tätä aihetta.

Pakana

  • Vieras
OpenSuse 11 Beta ja Radeon ajuri?
« : 12.05.2008 - klo:18:23 »
Onko joku saanut Radeonin ajurin pelaamaan jotakin fiksusti tässä 11 versiossa. Pelaa muuten ihan kivasti, mutta jotenkin käyttö vaan tökkii tällä VESA ajurilla :)

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: OpenSuse 11 Beta ja Radeon ajuri?
« Vastaus #1 : 12.05.2008 - klo:19:59 »
Kokeile radeonrandr12 -ajuria.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Pakana

  • Vieras
Vs: OpenSuse 11 Beta ja Radeon ajuri?
« Vastaus #2 : 14.05.2008 - klo:21:09 »
Kiva muutan, mutta herjaa "No Screens found."

Mulla siis AMD 780g piirisarjaan integroitu radeon hd3200 näyttis tässä.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: OpenSuse 11 Beta ja Radeon ajuri?
« Vastaus #3 : 14.05.2008 - klo:21:29 »
Sitten kokeile radeonhd ajuria
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Pakana

  • Vieras
Vs: OpenSuse 11 Beta ja Radeon ajuri?
« Vastaus #4 : 15.05.2008 - klo:20:10 »
Joo, siis koitin kaikki /usr/lib/xorg/modules/drivers löytyvät atiin tai radeoniin viittaavat ajurit samalla No Screens Found ilmoituksella.

Mitä mä olen tätä lautaa kokeillut, niin sama ongelma oli myös esim Ubuntussa kun koitti käyttää digitaalista signaalia, vain atin sivuilta ladattava radeon ajuri saa tuon toimimaan oikein, brobleema vaan nyt se että se sieltä ladattava ajuri ei oikein tue tätä beta versiota. Ajuripaketti tekee rpm paketin 10.3 versiolle, mutta sen asentaminen ei onnistu.

Aika pianhan tuo lopullinen 11 versio tietysti tulee, ja tuskin se nyt kuukausia ottaa etti ati saa väännettyä jonkunlaisen tuenkin, mutta jotenkin nyt himottaisi saada näyttiskin pelaamaan.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: OpenSuse 11 Beta ja Radeon ajuri?
« Vastaus #5 : 15.05.2008 - klo:20:50 »
Mitä mä olen tätä lautaa kokeillut, niin sama ongelma oli myös esim Ubuntussa kun koitti käyttää digitaalista signaalia, vain atin sivuilta ladattava radeon ajuri saa tuon toimimaan oikein, brobleema vaan nyt se että se sieltä ladattava ajuri ei oikein tue tätä beta versiota. Ajuripaketti tekee rpm paketin 10.3 versiolle, mutta sen asentaminen ei onnistu.

Tilasin tuolla piirisarjalla olevan emon itselleni, eli olisi tietysti mukavaa jos sen toimimaan saisi.  ;)
Ei ilmeisesti auta kuin laittaa Bugzillaan raporttia asiasta. Valitettavasti emoa ei itselläni vielä ole.

Lainaus
Aika pianhan tuo lopullinen 11 versio tietysti tulee, ja tuskin se nyt kuukausia ottaa etti ati saa väännettyä jonkunlaisen tuenkin, mutta jotenkin nyt himottaisi saada näyttiskin pelaamaan.

Eiköhän AMD saa tuon ajurin toimimaan viimeistään julkaisun alla. Toaivotaan ainakin.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Pakana

  • Vieras
Vs: OpenSuse 11 Beta ja Radeon ajuri?
« Vastaus #6 : 15.05.2008 - klo:21:03 »
Keplottelin ajurin sisään, mutta ei apua, komento X antaa pelkästään mustan ruudun kun käskee aticonfigin ottaa ajuri käyttöön.

ramepuhverilla mennään siis  :P

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: OpenSuse 11 Beta ja Radeon ajuri?
« Vastaus #7 : 15.05.2008 - klo:21:59 »
Auttaako jos käytät tästä reposta köytyvää ajuria http://download.opensuse.org/repositories/X11:/XOrg/openSUSE_Factory/ ?
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Pakana

  • Vieras
Vs: OpenSuse 11 Beta ja Radeon ajuri?
« Vastaus #8 : 18.05.2008 - klo:18:35 »
Eipä tuo sen kummemalta vaikuttanut.

Itseasassa radeonhd manuaalikin sanooo että tukee RS960 piiriä eli Radeon X1270 asti, ja tämä on kai niin kuin RS780 Radeon HD3200 ?!?

E: Tässä vielä Xorg.0.log pätkä:
Koodia: [Valitse]
(--) fglrx(0): Chipset: "ATI Radeon HD 3200 Graphics" (Chipset = 0x9610)
(--) fglrx(0): (PciSubVendor = 0x1019, PciSubDevice = 0x1b61)
(--) fglrx(0): board vendor info: third party graphics adapter - NOT original ATI
(--) fglrx(0): Linear framebuffer (phys) at 0xf8000000
(--) fglrx(0): MMIO registers at 0xfeaf0000
(==) fglrx(0): ROM-BIOS at 0x000c0000
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/lib/xorg/modules//libint10.so
(II) Module int10: vendor="X.Org Foundation"
compiled for 1.4.0.90, module version = 1.0.0
ABI class: X.Org Video Driver, version 2.0
(EE) fglrx(0): V_BIOS address 0x0 out of range
(EE) fglrx(0): PreInitInt10 failed
(EE) fglrx(0): PreInitConfig failed
SetVBEMode failed
« Viimeksi muokattu: 18.05.2008 - klo:19:27 kirjoittanut Pakana »