Kirjoittaja Aihe: 10.1 ja YaST  (Luettu 3612 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

mjh48

  • Vieras
10.1 ja YaST
« : 06.12.2006 - klo:20:53 »
Onko muilla ollut ongelmia 10.1 version päivitysten kanssa vai olenko saanut vaan toimimattoman paketin Linux Magazinen mukana?
Alkuun YaST eikä ohjelmistopävittäjä saanut päivitettyä lainkaan verkosta mitään.
Kun sain SMARTin toimimaan ja sillä tehtyä päivityksen alkoi YaSTkin toimimaan samoin ohjelmistopäivittäjä nettipävityksissä.
Edelleen on ongelma etten voi lisätä paikallisia ohjelmistölähteitä YaSTiin.

9.2:ssa (boxed) homma homma toimi kuin vanhan junan vessa.

Olisiko boxed paketti ostettuna parempi vaiko luopua koko Susesta, kun haluaisin Voikkon (ent Soikko) OpenOfficeen.
Voikko ohjeissa neuvotaan käyttämään YaSTia mutta mitäs teet kun lähteitä ei voi lisätä.

Aioin käyttää 10.0 versiota, mutta kun se herjasi, että oletko vakavissasi yrittäessäsi asentaa 32 bittistä järjestelmää 64 bittiseen koneeseen (AMD 64 3800+ /1G muistia)
10.1 ei herjannut asennusvaiheessa mitään vaan meni kiltisti sisään.

Yx Linux tumpelo

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: 10.1 ja YaST
« Vastaus #1 : 06.12.2006 - klo:21:24 »
Onko muilla ollut ongelmia 10.1 version päivitysten kanssa vai olenko saanut vaan toimimattoman paketin Linux Magazinen mukana?

En tiedä onko tuo Linux Magazinen mukana tullut versio alkuperäinen vai uudelleen masteroitu versio.
Mutta kuvauksesi perusteella epäilen että se on tuo alkuperäinen. Siinä ohjelmistohallinta on/oli rikki.

Lainaus
Alkuun YaST eikä ohjelmistopävittäjä saanut päivitettyä lainkaan verkosta mitään.
Kun sain SMARTin toimimaan ja sillä tehtyä päivityksen alkoi YaSTkin toimimaan samoin ohjelmistopäivittäjä nettipävityksissä.

Smart haki tarvittavat päivitykset joilla tuo SUSEn oma ohjelmistohallinta korjaantui.

Lainaus
Edelleen on ongelma etten voi lisätä paikallisia ohjelmistölähteitä YaSTiin.

YaST2 -> Ohjelmisto -> Asennuslähde
Tuota käyttämällä voit lisätä paikallisen hakemiston asennuslähteeksi.

Lainaus
9.2:ssa (boxed) homma homma toimi kuin vanhan junan vessa.

Tämä pitää paikkansa

Lainaus
Olisiko boxed paketti ostettuna parempi vaiko luopua koko Susesta, kun haluaisin Voikkon (ent Soikko) OpenOfficeen.
Voikko ohjeissa neuvotaan käyttämään YaSTia mutta mitäs teet kun lähteitä ei voi lisätä.

Paketti versio on käytännössä sama kuin ladattava versio, samat paketit saa ladattavaankin versioon.
Huomenna julkaistaan openSUSE 10.2 jossa on 10.1 vikoja korjattu.

10.1:ssä on mahdollisuus käyttää rug-sovellusta.

rug sa --type=zypp  http://ota.tr.spt.fi/~fisu81/suse/voikko/10.1/ Voikko

Lainaus
Aioin käyttää 10.0 versiota, mutta kun se herjasi, että oletko vakavissasi yrittäessäsi asentaa 32 bittistä järjestelmää 64 bittiseen koneeseen (AMD 64 3800+ /1G muistia)
10.1 ei herjannut asennusvaiheessa mitään vaan meni kiltisti sisään.

Yx Linux tumpelo

Varoitus on siinä sen vuoksi että olet ladannut vahingossa väärän version.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: 10.1 ja YaST
« Vastaus #2 : 06.12.2006 - klo:22:05 »
Kyllä tuota 32 bittistä voi ajaa 64 bittisessä koneessa. Mulla on itsellä AMD 64 ja 10.0 ja nyt 10.2 ajelen sillä, ilman ongelmia.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: 10.1 ja YaST
« Vastaus #3 : 06.12.2006 - klo:22:10 »
Kyllä tuota 32 bittistä voi ajaa 64 bittisessä koneessa. Mulla on itsellä AMD 64 ja 10.0 ja nyt 10.2 ajelen sillä, ilman ongelmia.

Joo, totta kai voi. Mutta olettavat että kun kerran olet tuollaisen koneen hankkinut haluat siinä myös käyttää 64-bittistä käyttöjärjestelmää.
Eli estetään 32-bittisen käyttöjärjestelmän asennus vahingossa.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

mjh48

  • Vieras
Vs: 10.1 ja YaST
« Vastaus #4 : 08.12.2006 - klo:19:40 »
10.0 on myös Linux Magazine versio eli olisiko siinäkin ollut myös siinä 64 versio, en erikseen tarkistanut.

jmp:
YaST2 -> Ohjelmisto -> Asennuslähde
Tuota käyttämällä voit lisätä paikallisen hakemiston asennuslähteeksi.

Ongelmana on juuri se etten saa lisättyä paikallista asennuslähdettä eli YaST ei toimi siltä osin.

Täytynee koettaa ladata 10.2

mjh48

  • Vieras
Vs: 10.1 ja YaST
« Vastaus #5 : 10.12.2006 - klo:17:56 »
No niin nyt minulla on ladattuna 10.2 - 64 bittinen versio.
Kun aioin asentaa sen koneeseen niin sepä ei tunnistakkaan sata levyjä >:(

Ohjelma koetti ahtautua minun vanhalle kovalevylle jonka olin ottanut ja asentanut
vahasta koneesta saadakseni tiedot helpommin siirrettyä.

Kun poistin sen (vanhan kovalevyn) ilmoitti suse ettei se löydä kovalevyä
ja kun jatkoin itsepäisesti eteenpäin tuli ilmoitus ettei se osaa osioida levyä
vaan se tulisi tehdä käsin.

En uskalla ryhtyä hommaan kun minulla on Windows samalla levyllä,
enkä haluais sekottaa koko pakkaa.

Nyt täytynee vaan jatkaa 10.1 32 bittisenä ja odotella kun 10.2 tulee korjattuna >:(
sikäli harmi kun 10.1 ei saa lisättyä paikallisia asennuslähteitä.

Onko kenelläkään tietoa/arvausta koska korjattu levykuva on saatavissa?

Yx tumpelo