Kirjoittaja Aihe: azureus  (Luettu 2269 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2724
  • Sukupuoli: Mies
azureus
« : 19.01.2008 - klo:01:41 »
Nyt on todella outo ongelma. Azureus ei suostu käynnistymään jos yritän käynnistää sitä kotikoneelta, mutta jos otan etäyhteyden nxclientillä niin se käynnistyy ilman ongelmia.

Ei kenelläkään sattuisi olemaan hyviä ideoita.

Tässä herjaa jota tulee kun yrittää käynnistää komentoriviltä kotikoneesta
harmie@opensuse:~> azureus
java virtual machine used: /usr/lib/jvm/jre/bin/java
classpath used: /usr/share/java/Azureus/Azureus3.jar:/usr/share/java/Azureus/swt.jar
main class used: org.gudy.azureus2.ui.swt.Main
flags used:
options used: -Xms16m -Xmx128m -Djava.library.path=/usr/lib64/Azureus:/usr/lib/Azureus
arguments used:
changeLocale: *Default Language* != English (United States). Searching without country..
changeLocale: Searching for language English in *any* country..
changeLocale: no message properties for Locale 'English (United States)' (en_US), using 'English (default)'
harmie@opensuse:~>                                                                       
« Viimeksi muokattu: 19.01.2008 - klo:16:21 kirjoittanut harmie »

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2724
  • Sukupuoli: Mies
Vs: azureus
« Vastaus #1 : 19.01.2008 - klo:01:47 »
Olen kokeillut poistaa azureuksen ja kotihakemistosta .azureus hakemiston, mutta ei auttanut.
Olen myös koittanut vaihtaa $LANG parametriä komentoriviltä, mutta sekään ei auttanut.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2724
  • Sukupuoli: Mies
Vs: azureus
« Vastaus #2 : 19.01.2008 - klo:16:16 »
Nyt löyty vika. Ongelma tulee kun päivittää uusimman xorg päivitykset jotka tuli pari päivää sitten.
Sama vika aiheuttaa sen, että esim vlc ei myöskään käynnistynyt.

täältä löyty ratkaiseva vihje
http://www.suseforums.net/index.php?showtopic=44755&pid=224024&mode=threaded&show=&st=&#entry224024

Ongelman ratkaisu on siis asentaa yastilla se vanhempi versio xorg-x11-server ja käynnistää kone uusiksi.
(xorg-x11-server 7.2.143.6)

guest217

  • Vieras
Vs: azureus
« Vastaus #3 : 22.01.2008 - klo:22:37 »
 Tai toinen vaihtoehto lisätä /etc/X11/xorg.conffiin seuraava rimpsu:
 Section "Extensions"
Option "MIT-SHM" "no"
EndSection

Toimii mutta ilmeisesti jotain häviää. Käytössä ei kyllä huomaa.