Kirjoittaja Aihe: Firefox + java  (Luettu 14073 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Firefox + java
« : 22.10.2007 - klo:15:35 »
Jostain syystä Firefox herjaa, että java puuttuu, vaikka se kyllä on asennettu (myös browserplugin). Järjestelmä 10.3 64 bit ja java -versio 1.6 ???????????? ???
Myös versio 1.5 on asennettu (ei browserplugin) -  poistoyritys tuo herjan OpenOfficen tarvitsevan ko versiota ?
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Firefox + java
« Vastaus #1 : 22.10.2007 - klo:18:05 »
Täällä ihan sama vika. Konqueror kuitenkin toimii javan kanssa.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

laulumaa

  • Vieras
Vs: Firefox + java
« Vastaus #2 : 22.10.2007 - klo:18:37 »
Ongelma Javan ja 64-bittisen Firefoxin kanssa johtuu siitä, että Javasta ei ole vielä olemassa 64-bittistä pluginia. Jos asentaa paketin nspluginwrapper, niin 32-bittisen Java pluginin pitäisi toimia myös 64-bittisen Firefoxin kanssa.

Toinen vaihtoehto on asentaa 32-bittinen Firefox.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Firefox + java
« Vastaus #3 : 22.10.2007 - klo:18:47 »
Mulla ei kans pelaa, 32 bittinen systeemi. Lataa appletin mutta se ei pelaa. Tohon tulee vaan harmaa laatikko http://www.java.com/en/download/help/testvm.xml

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Firefox + java
« Vastaus #4 : 22.10.2007 - klo:19:31 »
On tuo nspluginwrapperkin asennettuna, vaan eipä pelaa. Näkyi tuolla  Java.com sivulla olevan 64bittinen versio, mutta seuraavalla maininnalla:
   Linux x64 RPM *  filesize: 16.82 MB    Instructions
* Please use the 32-bit version for Java applet and Java Web Start support.

Pitänee odotella toimivaa 64bittistä, kun itselle ei tuo ole niin tärkeä - poika vaan tarttis pelailuun. Tosin tämän sivuston irc ei toimi ilman tuota toimivaa Javaa, mutta ootellaan.....
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa mikko1200

  • Jäsen
  • Viestejä: 274
Vs: Firefox + java
« Vastaus #5 : 29.11.2007 - klo:12:03 »
Onko kukaan saanut tätä vieläkään pelaamaan? Päivityksiä on tullut sekään javaan että firefoxiin mutta ei pelaa edelleenkään (32 bit).
openSUSE Leap 15.2 64bit/KDE - Win 10 64bit -MacOS 10.13
Gigabyte GA-Z68X-UD3H-B3 - Intel Core i5 2500K - 16Gb RAM - GeForce 1050Ti - Asus Xonar D1

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: Firefox + java
« Vastaus #6 : 29.11.2007 - klo:12:20 »
Onko kukaan saanut tätä vieläkään pelaamaan? Päivityksiä on tullut sekään javaan että firefoxiin mutta ei pelaa edelleenkään (32 bit).
Jesh, tämä auttoi http://opensuse.fi/keskustelu/index.php?topic=1207.msg7847#msg7847

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Firefox + java
« Vastaus #7 : 16.12.2007 - klo:16:16 »
Loistavaa !
Tuolta Owdy:n laittamasta linkistä löytyvillä v-j-m:n ohjeilla sain java:n toimimaan 64bit firefoxissa. (classpath-webplugin + java-1_4_2-gcj-compat).

Kiitokset ja hyvää joulua.

 ;D

Edit: Susen irc ei pelaa, mutta poikien pelaama peli toimii jo osittain - ei siis vielä täydellistä toimintaa mutta eteenpäin jo.
« Viimeksi muokattu: 16.12.2007 - klo:17:05 kirjoittanut tiger61 »
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4540
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Firefox + java
« Vastaus #8 : 18.02.2008 - klo:13:07 »
IcedTea löytyy BuildServicestä (Factoryn paketti mutta käy myös oS10.3)

http://software.opensuse.org/search?baseproject=openSUSE%3AFactory&q=icedtea

Lisätietoa löytyy opensuse.orgista (lontoon murteella)
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4540
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Firefox + java
« Vastaus #9 : 18.02.2008 - klo:20:12 »
Milloin tämä on tullut saataville? En ainakaan silloin löytänyt kun testailin. Ehkä etsin huonosti. Tuli turhaan viriteltyä.

No tänään tuo vastaan tuli ;)
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Firefox + java
« Vastaus #10 : 19.02.2008 - klo:10:46 »
Ei auttanut mulla. Edelleen herjaa pluginin puutteesta.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Firefox + java
« Vastaus #11 : 19.02.2008 - klo:17:38 »
Itse asensin manuaalisesti ja nyt valittavana on seuraavat vaihtoehdot:


Tein saman homman että asensin uudestaan manuaalisesti ja nyt ainakin javan testisivu näyttää että toimii. Samoin noin pari komentoa näkyy olevan oikein.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Pakana

  • Vieras
Vs: Firefox + java
« Vastaus #12 : 23.02.2008 - klo:20:17 »
Mä jouduin laittamaan käsin symbolisen linkin /usr/lib/browser-plugins hakemistoon, seillä oli jokin, tajua mitä se teki mutta kun muutin sen osoittamaan /usr/lib/jvm/java/jre/lib/i386... ja jotain en nyt muista, sain sen kuitenkin pelaamaan.

guest158

  • Vieras
Vs: Firefox + java
« Vastaus #13 : 23.02.2008 - klo:22:35 »
mä asensin tossa joku aika sitten ihan nor5maalisti Yastista java 1.6-pluginin, en poistanut itse mitään vanhoja java-versioita, jne.
Asennuksen/päivityksen alussa Yastista tuli muistaakseni kommentti, että vanhempi 1.5 pitää poistaa ja tietty se sano, että se 1.6 javakin pitää asentaa, vai ruksasinkohan molemmat, en muista varmasti. Ja hyvinpä tuo testisivun ötökkä tanssahtelee :)

Eiks siellä Sunin sivuilla sanota jotain, ett 1.5-versiossa pitää ite käpälöidä jotain 'pehmo'linkkejä (symlink) jonnekin, tms. Mutt se linkkien teko ei koske siis muita versioita 1.4 eikä 1.6:a. Seiskasta en tiedä mithän.

Jos teillä on itse tehtyjä linkkejä, niin purkaa moiset ja asentakaa java 1.6

guest158

  • Vieras
Vs: Firefox + java
« Vastaus #14 : 24.02.2008 - klo:00:52 »
sorry, luin vain nää ihan loppupään viestit, enkä havainnut mainintaa 64-bittisyydestä.
Mulla on käytössä 32-bittinen systeemi ja siinä toimii FF:ssä java-appletit, kun käyttää Java 1.6-pluginia


Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Firefox + java
« Vastaus #15 : 24.02.2008 - klo:12:03 »
Ei noi java sivut sitten kuitenkaan toimi foxilla. Tulee vaan harmaa ruutu. Javan testisivu kuitenkin ilmoittaa että toimii  ???
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

guest158

  • Vieras
Vs: Firefox + java
« Vastaus #16 : 24.02.2008 - klo:14:00 »
annas joku osoite, jossa java hankaa vastaan

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4540
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Firefox + java
« Vastaus #17 : 24.02.2008 - klo:14:17 »
annas joku osoite, jossa java hankaa vastaan


http://217.77.200.3/sampopankki/omakysymys/tietoturva/testi.html  <- ei toimi, väittää että ei javaa


http://www.java.com/en/download/help/testvm.xml  <- tunnistaa javan oikein, katso kuvankaappaus
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Firefox + java
« Vastaus #18 : 24.02.2008 - klo:14:31 »
annas joku osoite, jossa java hankaa vastaan


Tuossa jmp jo antoi pari linkkiä.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

EV

  • Vieras
Vs: Firefox + java
« Vastaus #19 : 24.02.2008 - klo:14:45 »
Tietääkö joku mistä johtuu, ettei Sunin 64-bittistä plug-iniä javalle ole vieläkään tehty? Ei löydy myöskään windowsille. 64-bittiset käyttöjärjestelmät ovat kuitenkin olleet käytössä jo useamman vuoden ajan.