Kirjoittaja Aihe: gstreamer plugin:nit  (Luettu 4045 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

guest174

  • Vieras
gstreamer plugin:nit
« : 05.10.2007 - klo:09:43 »
Yritin asennella uuteen 10.3 versioon noita gstreamer plugin härpäkeitä + muita multimedia liitännäisiä jotta näkyisi videot + musa raikaisi mutta mikään niistä ei asentunut erilaisten paketti ristiriitojen vuoksi ???  Eli mitä pitää ladata jotta saisin näkymään wmv.tiedostot yms.. + mp3, ogg yms.. kuulumaan ???

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2779
  • Sukupuoli: Mies
Vs: gstreamer plugin:nit
« Vastaus #1 : 05.10.2007 - klo:09:55 »
Asenna xinelib1 ja w32codec-all
Löytyy Packmanin repoista.

rob

  • Vieras
Vs: gstreamer plugin:nit
« Vastaus #2 : 05.10.2007 - klo:10:47 »
jostakin syystä tuota xinelib1 ei löydy ??? käytössäni on Packmanin repot, voiko tämä johtua että käytössäni on nyt 64-bittinen versio?

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: gstreamer plugin:nit
« Vastaus #3 : 05.10.2007 - klo:11:17 »
Koitas kirjoittaa libxine, vois jopa onnistua :D
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2779
  • Sukupuoli: Mies
Vs: gstreamer plugin:nit
« Vastaus #4 : 05.10.2007 - klo:12:03 »
joo pääsipä painovirhe paholainen mukaan. pahoitteluni paketti löytyy kyllä kun annetaan oikeat ohjeet  :-[
siis paketin nimi on libxine1

rob

  • Vieras
Vs: gstreamer plugin:nit
« Vastaus #5 : 05.10.2007 - klo:13:00 »
 ;D ;D ;D ;D ;D