Kirjoittaja Aihe: IPv6 ongelma  (Luettu 4940 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

focalift

  • Vieras
IPv6 ongelma
« : 05.07.2007 - klo:22:24 »
Moikka.

Asentelin tuossa päivällä tuon opensusen koneelle. kaikki meni hyvin asennuksessa, kunnes yritin mennä netiin kyseisellä koneella, en päässykkään. rupesin sitten etsimään vikaa ja löysin sen että tuo kone oli jättänyt ipv6-tuen päälle, yritin poistaa sitä pois päältä tuolta yast:sta ja bootin jopa koneenkin, mutta sekään ei auttanut tuon IPv6-tuen pois saamiseksi.  huomasin samalla kun tuo kone käynnistyy ja yrittää verkoon niin koko sisäverkko kaatuu :-\ kysynkin nyt että olisi jollakin kikkaa miten tuon IPv6-tuen saisi pois päältä?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: IPv6 ongelma
« Vastaus #1 : 05.07.2007 - klo:22:29 »
YaST2 > Verkkolaitteet > Verkkokortti

Valitse Verkkokortti ja sitten Muokkaa

Valitse alasvetovalikosta Lisäasetukset > IPv6

Poista tai ota IPv6-tuki käytöstä
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

focalift

  • Vieras
Vs: IPv6 ongelma
« Vastaus #2 : 05.07.2007 - klo:22:36 »
YaST2 > Verkkolaitteet > Verkkokortti

Valitse Verkkokortti ja sitten Muokkaa

Valitse alasvetovalikosta Lisäasetukset > IPv6

Poista tai ota IPv6-tuki käytöstä

juuri tuota kyseistä hommaa kokeilin. mutta aina se vaan on siellä päällä kun meen takas katsomaan.  >:(
« Viimeksi muokattu: 06.07.2007 - klo:00:11 kirjoittanut focalift »