Kirjoittaja Aihe: Yast ei toimi  (Luettu 3951 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

yrjo

  • Vieras
Yast ei toimi
« : 19.06.2007 - klo:16:23 »
Kun yritän asentaa ohjelmia Yast2:n kautta, niin tulee ilmoitus jokin toinen prosessi käyttää pakettitietokantaa.Pakettienhallintaa ei voi käyttää nyt. Olen buutannut koneen pari kertaa ja mikään toinen pakentinhallintaohjelma ei ole käytössä. Mikäs nyt avuksi?

juippis

  • Vieras
Vs: Yast ei toimi
« Vastaus #1 : 19.06.2007 - klo:17:04 »
http://opensuse.fi/Nopeampi_ohjelmistonhallinta

olisiko vanha ystävämme zmd tekemässä pahojaan sinun koneella? Kokeile tuota wikin ohjetta, boottaa ja testaa YaST:n toimivuus.

anoa

  • Vieras
Vs: Yast ei toimi
« Vastaus #2 : 19.06.2007 - klo:21:05 »
Vähän jatkoa tuohon edelliseen...
... olenpa sen vaan huomannut, että jos käynnistyksen jälkeen käynnistää yastin ohjelmistohallinnan, niin ei se toimi ennen kuin alapalkissa oleva opensuseupdater (työpöytösovelma) on käynyt omalla 'tarkistuskeikallaan' ;)

yrjo

  • Vieras
Vs: Yast ei toimi
« Vastaus #3 : 25.06.2007 - klo:19:25 »
Poistin tuon zmd:n käytöstä ja käytän nyt Smart Package Manageria, tämä ainakin näyttää olevan nopea ja vakaa.