Kirjoittaja Aihe: 10.2 beta1 ongelma  (Luettu 3009 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2061
  • Sukupuoli: Mies
10.2 beta1 ongelma
« : 28.10.2006 - klo:12:58 »
Eli lähinnä Yast. Heti asennuksen jälkeen toimi hyvin ja pari ohjelmaakin asensin. Sitten boottasin välillä kymppiin. Kun tulin betaan takaisin, niin Yast kyllä aukeaa, mutta kun valitsee ohjelmistonhalinta tai asennuslähteet, niin ikkunat aukeaa, mutta kaatuu heti. Yast kuitenkin jää pystyyn. Kokeilin sitten muutamaa muutakin toimintoa ja näyttäisi toimivan. Alla tuloste mitä komentorivi sanoo. Nuo viisi ensimmäistä toimii. Varmaan joku muukin on tuon betan asentanut, joten kiinnostaa olenko ainoa jolla ongelma.

linux-bebu:/home/ari # yast2
Command: /sbin/yast2 timezone &
Command: /sbin/yast2 scanner &
Command: /sbin/yast2 ntp-client &
Command: /sbin/yast2 language &
Command: /sbin/yast2 suse_register &
Command: /sbin/yast2 sw_single &
Applications must not close shared connections - see dbus_connection_close() docs. This is a bug in the application.
Segmentation fault at /usr/share/YaST2/clients/sw_single.ycp:169
/sbin/yast2: line 267: 15395 Muistialueen ylitys     $ybindir/y2base $module "$@" "$SELECTED_GUI" "$Y2_GEOMETRY" $Y2QT_ARGS
Command: /sbin/yast2 inst_source &
Applications must not close shared connections - see dbus_connection_close() docs. This is a bug in the application.
Segmentation fault at /usr/share/YaST2/clients/inst_source.ycp:542
/sbin/yast2: line 267: 15622 Muistialueen ylitys     $ybindir/y2base $module "$@" "$SELECTED_GUI" "$Y2_GEOMETRY" $Y2QT_ARGS

EDIT: "Asennus hakemistoon" antaa myös aman virheilmoituksen.
Command: /sbin/yast2 dirinstall &
Applications must not close shared connections - see dbus_connection_close() docs. This is a bug in the application.
Segmentation fault at /usr/share/YaST2/clients/dirinstall.ycp:32
/sbin/yast2: line 267: 15792 Muistialueen ylitys     $ybindir/y2base $module "$@" "$SELECTED_GUI" "$Y2_GEOMETRY" $Y2QT_ARGS
« Viimeksi muokattu: 28.10.2006 - klo:13:07 kirjoittanut arijoutsi »
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4530
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: 10.2 beta1 ongelma
« Vastaus #1 : 28.10.2006 - klo:13:20 »
Tuolla bugzillassa on aika paljon asennuslähteisiin liittyviä ongelmia.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2061
  • Sukupuoli: Mies
Vs: 10.2 beta1 ongelma
« Vastaus #2 : 28.10.2006 - klo:13:35 »
Tuolla bugzillassa on aika paljon asennuslähteisiin liittyviä ongelmia.

Tässä vaan on se ongelma kun enkku ei ole hallinnassa, niin täytyy tyytyä kyselemään täältä.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4530
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: 10.2 beta1 ongelma
« Vastaus #3 : 28.10.2006 - klo:13:56 »
Itselläni ei ole tuota ongelmaa, joten en suoraan keksi mikä auttaisi ongelmaan. Tällä hetkellä kun tuota Factoryä lisään asennuslähteisiin, tuntuu että se tällä kertaa jopa toimii. Jos tuohon löydän ratkaisun niin siitä täällä ilmoitan.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)