Kirjoittaja Aihe: Leap 15.2 RC kaatuu alueasetuksissa aina [Ratkaistu]  (Luettu 179 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 720
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Onko muilla tätä ongelmaa:

Aina kun yrittää Leap 15.2 RC:ssä mennä Plasman järjestelmäasetusten alueasetuksiin, järjestelmäasetukset kaatuvat. Siis jo ennen kuin mitään ilmaantuu näkyviin saati että voisi valita.

Tämä on nyt todennettu kolmessa eri koneessa (yhdessä pöytäkoneessa ja kahdessa kannettavassa). Plasman kieliasetuksethan eivät ole täysin kunnossa vielä asennuksen jälkeen, vaikka asennettaessa on kieleksi valittu suomi, vaan lisäksi pitää käydä alueasetuksissa lisäämässä suomi suosituimmaksi kieleksi. Tätä en nyt voi tehdä.

Hieman huolestuttaa, kun tämä on ollut ongelmana jo pidemmän beetasta alkaen ja enää on 11 päivää julkaisuun…
« Viimeksi muokattu: 27.06.2020 - klo:09:18 kirjoittanut SuperOscar »
openSUSE Tumbleweed (pöytäkone 1), openSUSE Leap 15.1 (kannettava 1), openSUSE Leap 15.2 RC (pöytäkone 2, kannettava 2), Debian GNU/Linux 10 (kannettava 3), LibreELEC 8.2.5 (RPi 1), Raspbian GNU/Linux 10 (RPi 2)

Poissa raimo

  • Jäsen
  • Viestejä: 194
  • Sukupuoli: Mies
Vs: Leap 15.2 RC kaatuu alueasetuksissa aina
« Vastaus #1 : 21.06.2020 - klo:10:26 »
Oletko asentanut kaikki samalta tikulta, jos olet niin kannattaa ladata uusi tikku ja tarkistaa sen oikeellisuus sha256sum tms, systeemillä.

Minä juuri eilen annoin lähtöpassit Tumbleweedille, niin hyvä kuin se onkin, mutta estää Fedoran kernelpäivitykset.

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 720
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Vs: Leap 15.2 RC kaatuu alueasetuksissa aina
« Vastaus #2 : 21.06.2020 - klo:16:00 »
Oletko asentanut kaikki samalta tikulta, jos olet niin kannattaa ladata uusi tikku ja tarkistaa sen oikeellisuus sha256sum tms, systeemillä.

Käytössä on ollut kaksi eri tikkua, useampi eri RC-kooste (myös uusin eli 688) ja tosiaan kolme eri konetta :\ Kovasti vaikuttaa siltä, että on vika jossain muualla.

MUOKS: Sama tuntuu tapahtuvan myös kun alueasetuksiin yrittää mennä komentoriviltä kcmshell5-ohjelmalla:

Koodia: [Valitse]
tn@bahtin:~> kcmshell5 kcm_translations
file:///usr/share/kpackage/kcms/kcm_translations/contents/ui/main.qml:128:13: QML ColumnLayout: Cannot anchor to an item that isn't a parent or sibling.
file:///usr/share/kpackage/kcms/kcm_translations/contents/ui/main.qml:39: TypeError: Type error
file:///usr/share/kpackage/kcms/kcm_translations/contents/ui/main.qml:43: TypeError: Type error
KCrash: Application 'kcmshell5' crashing...
KCrash: Attempting to start /usr/lib64/libexec/drkonqi

[1]+  Pysäytetty             kcmshell5 kcm_translations

Tuo QML ColumnLayout -rivi lienee varoitus; sama ilmoitus tulee myös koneessa, jossa alueasetuksiin pääsee. TypeError-rivit lienevät ratkaisevat.
« Viimeksi muokattu: 21.06.2020 - klo:16:16 kirjoittanut SuperOscar »
openSUSE Tumbleweed (pöytäkone 1), openSUSE Leap 15.1 (kannettava 1), openSUSE Leap 15.2 RC (pöytäkone 2, kannettava 2), Debian GNU/Linux 10 (kannettava 3), LibreELEC 8.2.5 (RPi 1), Raspbian GNU/Linux 10 (RPi 2)

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 720
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Sain Redditissä vastauksen: virhe on tiedossa ja korjattu viikko sitten, mutta ei ole vielä valunut käyttäjille.
openSUSE Tumbleweed (pöytäkone 1), openSUSE Leap 15.1 (kannettava 1), openSUSE Leap 15.2 RC (pöytäkone 2, kannettava 2), Debian GNU/Linux 10 (kannettava 3), LibreELEC 8.2.5 (RPi 1), Raspbian GNU/Linux 10 (RPi 2)

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 720
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Vs: Leap 15.2 RC kaatuu alueasetuksissa aina [Ratkaistu]
« Vastaus #4 : 27.06.2020 - klo:09:18 »
Ratkaisu on valunut loppukäyttäjille saakka.
openSUSE Tumbleweed (pöytäkone 1), openSUSE Leap 15.1 (kannettava 1), openSUSE Leap 15.2 RC (pöytäkone 2, kannettava 2), Debian GNU/Linux 10 (kannettava 3), LibreELEC 8.2.5 (RPi 1), Raspbian GNU/Linux 10 (RPi 2)