Kirjoittaja Aihe: Päivitysten jälkeen Chromiun herjaa MediaEvent: PIPELINE_ERROR DECODER_ERROR_NOT  (Luettu 3574 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa RaijaR

  • Jäsen
  • Viestejä: 1063
  • Sukupuoli: Nainen
Tuli nippu päivityksiä, joita en kaikkia muista, mutta ainakin Chromium ja kirjastoja & ehkä jotain koodekkejakin (?).
Nyt ei enää toimi kaikki videot netistä. Esim. tämä ei toimi enää http://tv.eenet.ee/must-toonekurg.html
Herjaa:
raija@kone1:~> chromium
[1:15:0726/212132.420595:ERROR:render_media_log.cc(30)] MediaEvent: MEDIA_ERROR_LOG_ENTRY {"error":"audio decoder initialization failed"}
[1:1:0726/212132.424864:ERROR:render_media_log.cc(30)] MediaEvent: PIPELINE_ERROR DECODER_ERROR_NOT_SUPPORTED
raija@kone1:~>

En ole löytänyt netistä ratkaisua tähän ongelmaan. Päivitin Chromiumin vanhaan versio, mutta siitä ei ollut apua. Firefoxikaan ei em. sivua (http://tv.eenet.ee/must-toonekurg.html) näytä enää.
Olisiko jollain antaa vinkkiä tähän ongelmaan.

Toinen kyssäri: mitä repoja kannattaisi openSUSE Leap 15.0:ssa käyttää (niitäkin olen tässä hätäpäissäni yrittänänyt vaihdella)

# | Alias                            | Name                              | Enabled | GPG Check | Refresh
--+----------------------------------+-----------------------------------+---------+-----------+--------
1 | http-opensuse-guide.org-ef7c224e | libdvdcss repository              | Yes     | (r ) Yes  | Yes   
2 | http-packman.inode.at-37a8d569   | Packman Repository                | Yes     | (r ) Yes  | Yes   
3 | raija                            | Paikallinen hakemisto             | Yes     | ( p) Yes  | Yes   
4 | repo-non-oss                     | openSUSE-Leap-15.0-Non-Oss        | No      | ----      | ----   
5 | repo-oss                         | openSUSE-Leap-15.0-Oss            | No      | ----      | ----   
6 | repo-update                      | openSUSE-Leap-15.0-Update         | No      | ----      | ----   
7 | repo-update-non-oss              | openSUSE-Leap-15.0-Update-Non-Oss | No      | ----      | ----   

jk: luultavasti ongelman tuottaa koodekit: avc1.4d401e (134)/mp4a.40.2(140)
« Viimeksi muokattu: 27.07.2018 - klo:00:08 kirjoittanut RaijaR »
Pöytäkone NUC Intel NUC8i7BEH, openSUSE Tumbleweed
Läppäri Acer Aspire V7,  en itsekään tiedä, vaihtuu niin sukkelaan
Läppäri Acer Aspire V5, Windows 10 ja Linux Mint 19.3?
Ja Väinö-minibulli :D

Poissa tiger61

  • Jäsen
  • Viestejä: 360
  • Sukupuoli: Mies
Aiheen vierestä, mutta liittyy myös päivityksiin (Tumbleweed) eilen - Nautilus lakkasi toimimasta.

(nautilus:3724): GLib-CRITICAL **: 06:59:34.444: g_key_file_load_from_file: assertion 'file != NULL' failed

** (nautilus:3724): WARNING **: 06:59:34.444: Error on getting connection: Failed to load SPARQL backend: Key file does not have group ?DomainOntology?

(nautilus:3724): GLib-CRITICAL **: 06:59:34.444: g_key_file_load_from_file: assertion 'file != NULL' failed

(nautilus:3724): GLib-GIO-CRITICAL **: 06:59:34.444: g_dbus_connection_signal_unsubscribe: assertion 'G_IS_DBUS_CONNECTION (connection)' failed

(nautilus:3724): GLib-GObject-CRITICAL **: 06:59:34.444: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

(nautilus:3724): GLib-GObject-CRITICAL **: 06:59:34.444: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

(nautilus:3724): GLib-GObject-WARNING **: 06:59:34.444: invalid (NULL) pointer instance

(nautilus:3724): GLib-GObject-CRITICAL **: 06:59:34.444: g_signal_connect_data: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nautilus:3724): Gtk-CRITICAL **: 06:59:34.542: Error building template class 'NautilusWindow' for an instance of type 'NautilusWindow': .:36:61 Invalid property: GtkPlacesSidebar.show-starred-location

(nautilus:3724): GLib-GObject-WARNING **: 06:59:34.542: invalid (NULL) pointer instance

(nautilus:3724): GLib-GObject-CRITICAL **: 06:59:34.542: g_signal_connect_object: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nautilus:3724): GLib-GObject-WARNING **: 06:59:34.542: invalid (NULL) pointer instance

(nautilus:3724): GLib-GObject-CRITICAL **: 06:59:34.542: g_signal_connect_object: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed

(nautilus:3724): GLib-GObject-CRITICAL **: 06:59:34.574: g_object_set: assertion 'G_IS_OBJECT (object)' failed
Muistialueen ylitys (luotiin core-tiedosto)
"Työkone":
OpenSuse Leap 15.1
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Manjaro-KDE 19.0.2
Intel i3, 4 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa RaijaR

  • Jäsen
  • Viestejä: 1063
  • Sukupuoli: Nainen
Taitaa olla susellakin kesäheinät töissä. Minulla ei toimi enää Areena, Youtube jne... Ei toimi Firefoxilla, ei Chromiumilla. Pitänee alkaa kohta miettiä, josko asentaa uudestaan. Eipäilen, että joku koodekki lähti kävelemään tuossa päivityksessä...
Pöytäkone NUC Intel NUC8i7BEH, openSUSE Tumbleweed
Läppäri Acer Aspire V7,  en itsekään tiedä, vaihtuu niin sukkelaan
Läppäri Acer Aspire V5, Windows 10 ja Linux Mint 19.3?
Ja Väinö-minibulli :D

Poissa RaijaR

  • Jäsen
  • Viestejä: 1063
  • Sukupuoli: Nainen
Jaa'a, en yhtään tiedä, missä vika oli  ::)
Yritin korjata videoiden toimimattomuutta ties millä konstilla (eli asentamalla kaikenlaista kirjasto-ohjelmaa yms.) - ei apua. Asensin openSUSE 15.0 uudestaan -ei apua. Asensin openSUSE 42.3 -ei apua. Asensin Linux Mintin, kun en muutenkaan osannut SSD levyä tyhjentää openSUSEn roippeista. Asensin taas openSUSE 15.0 -nyt toimii taas kaikki.
En ymmärrä, mitä roskaa/openSUSEn jämiä SSD:llä oli?
Pöytäkone NUC Intel NUC8i7BEH, openSUSE Tumbleweed
Läppäri Acer Aspire V7,  en itsekään tiedä, vaihtuu niin sukkelaan
Läppäri Acer Aspire V5, Windows 10 ja Linux Mint 19.3?
Ja Väinö-minibulli :D

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 741
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Käytän itse tällä hetkellä Vivaldia, joka on Chromium-johdannainen, ja jo kertaalleen olen joutunut senkin asetustiedostot poistamaan ja aloittamaan selaimen käytön ikään kuin puhtaalta pöydältä. Kävi nimittäin niin, että tietyillä sivustoilla (etenkin Facebookissa tai videoita sisältävillä sivuilla Iltasanomissa) selainvälilehdet kaatuivat aina hetken avaamisesta: sivu muuttui mustaksi ja tuli kuolleen tipun kuva. Joskus vuosi pari sitten samaa oli ilmennyt Chromiumissakin.

Vivaldin asetustiedostot löytyvät kansiosta ~/.config/vivaldi (tai ~/.config/vivaldi-snapshot, jos käyttää epävakaata versiota). Sen kun poistaa, asetukset ovat kadonneet. Chromiumia en ole hyvään toviin käyttänyt, mutta voisin kuvitella, että senkin asetustiedostot löytyvät (muutettavat muuttaen) vastaavasta paikasta.
openSUSE Leap 15.2 (pöytäkone 1, kannettavat 1, 2 & 3), openSUSE Tumbleweed (pöytäkone 2), LibreELEC 8.2.5 (RPi 1), Raspbian GNU/Linux 10 (RPi 2)

Poissa RaijaR

  • Jäsen
  • Viestejä: 1063
  • Sukupuoli: Nainen
Hyvä tietää. Kiitos vinkistä!  :)
Sopisi kyllä oireisiin, mutta samassa rytäkässä meni Firefoxinkin toimimattomaan kuntoon(?). Jos vielä tulee samansorttista ongelmaan, niin tarkennan katseeni .config hakemistoon.
Pöytäkone NUC Intel NUC8i7BEH, openSUSE Tumbleweed
Läppäri Acer Aspire V7,  en itsekään tiedä, vaihtuu niin sukkelaan
Läppäri Acer Aspire V5, Windows 10 ja Linux Mint 19.3?
Ja Väinö-minibulli :D

Poissa Ruutiukko

  • Jäsen
  • Viestejä: 12
Sama ongelma viimeisten päivitysten jälkeen. Sekä Firefox että Chromium eivät pyöritä videoita Areenassa eivätkä naamakirjan puolella. Ilmeisesti ongelma liittynee jotenkin Flash:iin. Näillä helteillä  8) ei jaksa miettiä mitään kovin monimutkaista joten asensin kolmanneksi selaimeksi Falkon (entinen QupZilla) jolla voi katsoa videoita kun tarvetta ilmenee.

Poissa RaijaR

  • Jäsen
  • Viestejä: 1063
  • Sukupuoli: Nainen
Enpä ollut Falkonista kuullutkaan, mutta asensinpa minäkin sen ja ihan mukavalta vaikuttaa Falkon  :D
Pöytäkone NUC Intel NUC8i7BEH, openSUSE Tumbleweed
Läppäri Acer Aspire V7,  en itsekään tiedä, vaihtuu niin sukkelaan
Läppäri Acer Aspire V5, Windows 10 ja Linux Mint 19.3?
Ja Väinö-minibulli :D

Poissa Buntu

  • Jäsen
  • Viestejä: 149
Lainaus
Päivitin Chromiumin vanhaan versio, mutta siitä ei ollut apua.

Mihin vanhaan versioon mahdoit päivittää? Minulla ainakin päivitys versioon 66 auttoi kuvaamassasi ongelmassa.

Poissa RaijaR

  • Jäsen
  • Viestejä: 1063
  • Sukupuoli: Nainen
Sorry, en millään muista versiota.
Pöytäkone NUC Intel NUC8i7BEH, openSUSE Tumbleweed
Läppäri Acer Aspire V7,  en itsekään tiedä, vaihtuu niin sukkelaan
Läppäri Acer Aspire V5, Windows 10 ja Linux Mint 19.3?
Ja Väinö-minibulli :D

Poissa Ruutiukko

  • Jäsen
  • Viestejä: 12
Pieni päivitys. Bugi on korjattu ainakin Packmanin repoissa ja Ylen ja naamakirjan videot toimivat jälleen sekä Firefoxissa että Chromiumissa.

Poissa Samuel

  • Jäsen
  • Viestejä: 326
Minulla toimii Yle ja Youtube kivasti tuolla selaimella, muissa on ogelmia?

https://brave.com/