Kirjoittaja Aihe: Hyvä lentosimu 12.1:lle?  (Luettu 6993 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

suviljan

  • Vieras
Hyvä lentosimu 12.1:lle?
« : 27.12.2011 - klo:15:07 »
Heips,

löytyykö hyvää lentosimulaattoria SuSE 12.1 -distrolle?

Mielellään sellainen, jota ei tarvitsisi a) kaulia ja kääntää sorsakoodista alkaen tai b) etsiä kirjasto kerrallaan ympäri nettiä ja ratkoa viikonlopun yli riippuvuuksia.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2684
  • Sukupuoli: Mies
Vs: Hyvä lentosimu 12.1:lle?
« Vastaus #1 : 27.12.2011 - klo:15:16 »
Olisiko tästä mihinkään? Itse en noita pelaa niin en tiedä
http://www.flightgear.org/

Asennuspaketit löytyy esim täältä
http://software.opensuse.org/search?q=flightgear&baseproject=openSUSE%3A12.1&lang=en&include_home=true&exclude_debug=true


suviljan

  • Vieras
Vs: Hyvä lentosimu 12.1:lle?
« Vastaus #2 : 27.12.2011 - klo:15:30 »
Yritin asentaa jouluna. Se oli tuo b)-kohta, eli riippuvuuksia ja kirjastoja piti kalastaa ympäri nettiä tuntikausia, enkä sittenkään saanut toimimaan.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Hyvä lentosimu 12.1:lle?
« Vastaus #3 : 27.12.2011 - klo:15:31 »
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2684
  • Sukupuoli: Mies
Vs: Hyvä lentosimu 12.1:lle?
« Vastaus #4 : 27.12.2011 - klo:15:34 »
Yritin asentaa jouluna. Se oli tuo b)-kohta, eli riippuvuuksia ja kirjastoja piti kalastaa ympäri nettiä tuntikausia, enkä sittenkään saanut toimimaan.
Mistä yritit sitä asentaa? Tuolta asennettuna sen pitäisi kyllä hoitaa riippuvuudet automaattisesti.

suviljan

  • Vieras
Vs: Hyvä lentosimu 12.1:lle?
« Vastaus #5 : 27.12.2011 - klo:15:47 »
Yritin asentaa jouluna. Se oli tuo b)-kohta, eli riippuvuuksia ja kirjastoja piti kalastaa ympäri nettiä tuntikausia, enkä sittenkään saanut toimimaan.
Mistä yritit sitä asentaa? Tuolta asennettuna sen pitäisi kyllä hoitaa riippuvuudet automaattisesti.

Täältä: http://pkgs.org/download/FlightGear . Riippuvuuksien etsimisessä meni tuntikausia, eikä sittenkään toiminut. Siksi olen hiukan skeptinen asian suhteen.

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2684
  • Sukupuoli: Mies
Vs: Hyvä lentosimu 12.1:lle?
« Vastaus #6 : 27.12.2011 - klo:16:11 »
Yritin asentaa jouluna. Se oli tuo b)-kohta, eli riippuvuuksia ja kirjastoja piti kalastaa ympäri nettiä tuntikausia, enkä sittenkään saanut toimimaan.
Mistä yritit sitä asentaa? Tuolta asennettuna sen pitäisi kyllä hoitaa riippuvuudet automaattisesti.

Täältä: http://pkgs.org/download/FlightGear . Riippuvuuksien etsimisessä meni tuntikausia, eikä sittenkään toiminut. Siksi olen hiukan skeptinen asian suhteen.
Tuo opensusen build service on ehdoton paikka asentaa sellaisia ohjelmia joita ei oletusrepoista löydy. Ne on käännetty suoraan opensuse:lle ja kun käytät oneclick installia tai zypperiä asennukseen niin tulee riippuvuudet automaattisesti. En suosittele asentamaan rpm-paketteja joita ei ole suoraan tehty openssuelle koska se sotkee jossain vaihessa koneen koska opensusen oma paketinhallinta ei ole tietoinen noista paketeista.

suviljan

  • Vieras
Vs: Hyvä lentosimu 12.1:lle?
« Vastaus #7 : 27.12.2011 - klo:21:53 »
Yritin asentaa jouluna. Se oli tuo b)-kohta, eli riippuvuuksia ja kirjastoja piti kalastaa ympäri nettiä tuntikausia, enkä sittenkään saanut toimimaan.
Mistä yritit sitä asentaa? Tuolta asennettuna sen pitäisi kyllä hoitaa riippuvuudet automaattisesti.

Täältä: http://pkgs.org/download/FlightGear . Riippuvuuksien etsimisessä meni tuntikausia, eikä sittenkään toiminut. Siksi olen hiukan skeptinen asian suhteen.
Tuo opensusen build service on ehdoton paikka asentaa sellaisia ohjelmia joita ei oletusrepoista löydy. Ne on käännetty suoraan opensuse:lle ja kun käytät oneclick installia tai zypperiä asennukseen niin tulee riippuvuudet automaattisesti. En suosittele asentamaan rpm-paketteja joita ei ole suoraan tehty openssuelle koska se sotkee jossain vaihessa koneen koska opensusen oma paketinhallinta ei ole tietoinen noista paketeista.

Heips,

nyt toimii. Samalla sain myös M$ Flight Simun toimimaan Winellä.