Kirjoittaja Aihe: KDE 4.7  (Luettu 20055 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.7
« Vastaus #20 : 13.08.2011 - klo:21:47 »
Nyt tästä tuli sitten yksi salasanaviidakko. Ensin kun kirjaudun sisään, halutaan lompakon salasana, kts kuvakaappaus. Sitten avaan meilin, sama salasana halutaan uudestaan. Miten ton uuden Kmailin saa olemaan kysymättä lompakon salasanaa...? Jos lompakon ottaa pois käytöstä, sitten se kysyy meiliserverin passua. Tallettaa sitä ei voi mihinkään muualle kuin lompakkoon. Selkeä huononnus edelliseen versioon.

muoks: sitten jos ottaa lompakon pois käytöstä ja käynnistää istunnon uudelleen, KDE kysyy meiliserverin salasanaa vaikka säköpostiohjelmaa ei ole edes avattu. ???
« Viimeksi muokattu: 13.08.2011 - klo:21:52 kirjoittanut Owdy »

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.7
« Vastaus #21 : 16.08.2011 - klo:18:12 »
Jos Kmail on käytössä, suosittelen päivityksen lykkäämistä hamaan tulevaisuuteen. Bugittaa huolella :)

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 926
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Vs: KDE 4.7
« Vastaus #22 : 16.08.2011 - klo:18:17 »
Jos Kmail on käytössä, suosittelen päivityksen lykkäämistä hamaan tulevaisuuteen. Bugittaa huolella :)

Komppaan. Archin kokemusteni perusteella KMailista on tullut melkoinen bugikasa. Itse en saa edes lähetetyksi postia (= SMTP-tili ei vain toimi).
pöytäkone 1, kannettavat 1–3: Debian GNU/Linux 12; pöytäkone 2: openSUSE Tumbleweed; NUC: openSUSE Leap 15.5; RPi 1: FreeBSD 14-RELEASE; RPi 2: LibreELEC 11

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.7
« Vastaus #23 : 16.08.2011 - klo:18:20 »
Taidanpa downgradata 4.6 versioon...

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: KDE 4.7
« Vastaus #24 : 16.08.2011 - klo:18:38 »
ok,
tällähetkellä kaytössä kde 4.7.0 ja kmail 1.13.6, eli jätin asentamatta uusia versioita pim,akonadi ym. hilpehööreistä.  :)
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: KDE 4.7
« Vastaus #25 : 16.08.2011 - klo:18:41 »
Taidanpa downgradata 4.6 versioon...

Ei tarvitse, käytä sellaista asennuslähdettä jossa on tuo vanhempi KDEPIM
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.7
« Vastaus #26 : 16.08.2011 - klo:18:48 »
Eli?

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: KDE 4.7
« Vastaus #27 : 16.08.2011 - klo:19:06 »
Olin sitte väärässä, vielä viime viikolla puhuttiin että tuota Kmail2 ei vielä asennuslähteisiin pitäisi laittaa, mut nyt se on joka paikassa ;)

Tässä 12.1M3 vanhat paketit vielä on.

Toki KDEPIM pakettien downgraidaamisen pitäisi toimia
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.7
« Vastaus #28 : 16.08.2011 - klo:19:19 »
Noh, onneksi on 4.6 repo, .kde_old ja zypper dup ;)

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: KDE 4.7
« Vastaus #29 : 20.08.2011 - klo:10:33 »
Tuo kmail2 on aika mielenkiintoinen, piti laittaa tuo akonadi console käyttöön et näkis mitä se oikein puuhaa kun tuntuu jumittavan.

edit: pitää vissiin käydä gmailin puolelta pikkusen tyhjäämässä tuota postituslistoille tarkoitettua laatikkoa, siellä näyttää noita maileja olevan aika moinen määrä.
« Viimeksi muokattu: 20.08.2011 - klo:13:12 kirjoittanut jmp »
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.7
« Vastaus #30 : 27.08.2011 - klo:18:37 »
Joko ne on saaneet Kmailin toimimaan?

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.7
« Vastaus #31 : 27.08.2011 - klo:22:54 »
Nyt tuntus toimivan. Vaati tosin koko kde4 kansion ja muutaman muunkin tiedoston ja kansion deletoimista.

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: KDE 4.7
« Vastaus #32 : 27.08.2011 - klo:23:20 »
Nyt tuntus toimivan. Vaati tosin koko kde4 kansion ja muutaman muunkin tiedoston ja kansion deletoimista.
Elikä siihen ei saa niitä tärkeitä vanhoja posteja ja tehtäväluetteloita ym. mukaan, eli toimiiko se migraatio kmail1->kmail2 ?
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.7
« Vastaus #33 : 27.08.2011 - klo:23:22 »
Ei, samaa herjas. Mutta puhtaalta pöydältä kun aloitti niin pelittää. Ennen ei edes silleen pelittänyt.

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.7
« Vastaus #34 : 03.09.2011 - klo:15:28 »
Joo ei, ei tätä pysty käyttämään. Kmail antaa edelleen ihan ihme virheilmoituksia. Sitten se lataa samoja meilejä uudelleen vaikka ne on kertaalleen deletoitu. IMAP käytössä. Palautan 4.6:n.

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: KDE 4.7
« Vastaus #35 : 03.09.2011 - klo:16:14 »
ok,
tällähetkellä kaytössä kde 4.7.0 ja kmail 1.13.6, eli jätin asentamatta uusia versioita pim,akonadi ym. hilpehööreistä.  :)
Joutui palaamaan takaisin kde 4.6.x sarjaan kun toi kde 4.7 hävitti wlan kortin. Välillä se löysi kortin ja jopa muutaman verkon, mutta ei edes pakottamalla yrittänyt yhdistyä mihinkään verkkoon...  ???
Onneksi tämä kde 4.6.5 versio + kaikki päivitykset ... toimii ... (koputtaa puuta)...  ;)

Enään ongelmina on tuo automaattinenkirjautuminen työpöydälle josta pitäisi päästä eroon, sekä virranhallinnan tekemä näytön sammuttaminen vaikka on otettu asetuksista pois ?
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa Owdy

  • Huoltomies
  • Jäsen
  • Viestejä: 3260
Vs: KDE 4.7
« Vastaus #36 : 03.09.2011 - klo:16:52 »
Mikäs versio openSUSE 12.0 ssa on? Jos se on tämä bugikasa, niin toivottavasti saavat hiottua sen ehjäksi ennen julkaisua :D

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: KDE 4.7
« Vastaus #37 : 03.09.2011 - klo:17:32 »
KDE versio tällä hetkellä 12.1M5:ssä on 4.7.0-6.1, kmailin versio on 4.7.0-4.1
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa rekufaari

  • Jäsen
  • Viestejä: 247
  • Sukupuoli: Mies
Vs: KDE 4.7
« Vastaus #38 : 21.11.2011 - klo:18:55 »
KDE versio tällä hetkellä 12.1M5:ssä on 4.7.0-6.1, kmailin versio on 4.7.0-4.1

Onko joku saanut tuon uuden kmail postiohjelman toimimaan ?
Mulla se herjaa, eikä suostu käynistymään.

KMail kohtasi kohtalokkaan virheen ja lopettaa itsensä nyt.
Virhe oli:
Resurssikokoelmaa ei saatu noudetuksi.

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 926
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Vs: KDE 4.7
« Vastaus #39 : 21.11.2011 - klo:23:34 »
Onko joku saanut tuon uuden kmail postiohjelman toimimaan ?
Mulla se herjaa, eikä suostu käynistymään.

KMail kohtasi kohtalokkaan virheen ja lopettaa itsensä nyt.
Virhe oli:
Resurssikokoelmaa ei saatu noudetuksi.

Hitsi, pääsin juuri tuosta ongelmasta, mutten kirjannut ylös, mitä tein. Jokin ratkaisuehdotus löytyi kuitenkin helposti guuglaamalla alkukielistä virhejonoa. En ole itse nyt KDE-koneella, mutta kokeile käynnistää KMail englanniksi (komentoriville ”LANG=C kmail2” ilman lainausmerkkejä) ja guuglaa virhejonoa.

Ellei joku ennätä kertoa ratkaisua nopeammin?
pöytäkone 1, kannettavat 1–3: Debian GNU/Linux 12; pöytäkone 2: openSUSE Tumbleweed; NUC: openSUSE Leap 15.5; RPi 1: FreeBSD 14-RELEASE; RPi 2: LibreELEC 11