Kirjoittaja Aihe: Amarokin oikkuja  (Luettu 3240 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Amarokin oikkuja
« : 26.03.2011 - klo:00:41 »
Onko kukaan muu törmännyt Amarokissa seuraaviin uusin "ominaisuuksiin" vai onko vika vain minulla:
1. Soittolista pitää "raahata" listalta "soittovalikkoon" vasemalle ja sitten erikseen laittaa soitto päälle play-napista - aiemmin riitti, kun kaksoisnapautti soittolistaa, niin sillä siirtyi ja soitto alkoi soida. Pärjäähän tuon kanssa, mutta aikas ärsyttävä piirre. >:(
2. Equalisaattori ei toimi - antaa herjan: "Sorry, your current Phonon backend version does not provide equalizer support"

Nämä ongelmat tulivat, kun 11.3:ssa päivitin KDE:n 4.4.4;stä 4.6:een - ja kun sitten asentelin 11.4:n niin eikös peijakas samat ongelmat edelleen vaivaa. >:(
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

guest658

  • Vieras
Vs: Amarokin oikkuja
« Vastaus #1 : 26.03.2011 - klo:02:45 »
1. Kokeilin tätä itse myös mikäli nyt ymmärsin mitä tarkoitit. Tein soittolistan ja jouduin myös raahaamaan sen soittolistaikkunaan.  Minulla se tekee vielä sen, että kappaleita ei voi kelata kesken soiton. Tämä nyt ei varsinaisesti minua häiritse, sillä olen vain "heitellyt" tuolta tiedostot kansiosta musiikki-tiedostot mitä haluan kuulla ja silloin toimii myös kelaus. Eli käytännössä mulla on kaikki kappaleet siinä soittolistalla ja en ole käyttänyt tallennettuja soittolistostoja, jotka tallentuvat amarokin tietokantaan.

2. Sama herja tulee myös minulle.

Itsellä on puhdas asennus live-cd:ltä ja asennus on tehty formatoiduille osioille (/home ja / ), joten ei ole jäänyt vanhoja asetuksia sotkemaan.

Poissa SuperOscar

  • Käännösryhmä
  • *
  • Viestejä: 921
  • Sukupuoli: Mies
  • Tänään täällä, huomenna poissa
    • Legisign.org
Vs: Amarokin oikkuja
« Vastaus #2 : 26.03.2011 - klo:13:30 »
1. Minulla toimii kaksoisnapsautus: kokeilin sekä yksittäistä kappaletta että albumia.

2. Tämä pätee.

Olisin muuten epäillyt vanhojen asetusten kummittelua, koska KDE 4.6 tuntuu sille erityisen alttiilta, mutta linux123:n kokemukset tuntevat sulkevat senkin epäilyistä...
pöytäkone 1, kannettavat 1–3: Debian GNU/Linux 12; pöytäkone 2: openSUSE Tumbleweed; NUC: openSUSE Leap 15.5; RPi 1: FreeBSD 14-RELEASE; RPi 2: LibreELEC 11

guest624

  • Vieras
Vs: Amarokin oikkuja
« Vastaus #3 : 26.03.2011 - klo:14:03 »
Täällä toimii kaksoisnapautus. Jyräsin .kde4 -kansion päivityksen yhteydessä.

EQ toimii myös kun asetin phononin käyttämään xineä gstreamerin sijaan.
Järjestelmäasetukset -> multimedia -> phonon -> taustaohjelma. xine ylmimmäiseksi ja kde:n uudelleenkäynnistys (varmaan phononin uudelleenkäynnistys riittäisi, mutta ctrl+alt+backspace on minusta nopein.)
phonon-backend-xine -paketti (tjsp) pitää tietty olla asennettuna

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Amarokin oikkuja
« Vastaus #4 : 26.03.2011 - klo:17:26 »
Kiitos Äyni vinkistä - vaihto gstreamerista xineen tosiaan auttoi tuohon EQ-ongelmaan  ;D
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6