Kirjoittaja Aihe: Clementine 0.6 ei toimi  (Luettu 3106 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa mikko1200

  • Jäsen
  • Viestejä: 274
Clementine 0.6 ei toimi
« : 12.01.2011 - klo:23:02 »
Etsin opensuse software searchilla Clementinen tälle11.2:lle ja asensin, mutta sepä ei käynnisty. Konsolissa messusi seuraavaa:

Koodia: [Valitse]
clementine: symbol lookup error: clementine: undefined symbol: _ZN11QProxyStyle16staticMetaObjectE
Mitäköhän tuo tarkoittaa? Aikani tuskailtua sain Clementine 0.2 toimimaan mutta se on sen verran askeettinen viritys että haluaisin tuon tuoreimman version käyttööni.
openSUSE Leap 15.2 64bit/KDE - Win 10 64bit -MacOS 10.13
Gigabyte GA-Z68X-UD3H-B3 - Intel Core i5 2500K - 16Gb RAM - GeForce 1050Ti - Asus Xonar D1

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Clementine 0.6 ei toimi
« Vastaus #1 : 12.01.2011 - klo:23:29 »
Pari vaihtoehtoa, päivitä KDE tai päivitä openSUSE.

Olettettavasti kokoelmassasi on pari sellaista kappaletta joissa nimi tai tagi sotkee amarokin tietokannan.
Itselläni amarok päivittikokoelmaa jatkuvasti.
Loin musa hakemiston uudelleen Basheellä, ja se korjasi rikkonaiset tiedostot.
Tuon jälkeen amarok on toiminut moitteetta.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Clementine 0.6 ei toimi
« Vastaus #2 : 13.01.2011 - klo:12:28 »
Pari vaihtoehtoa, päivitä KDE tai päivitä openSUSE.

Kokeilin ihan mielenkiinnosta Clementineä - käynnistyy kyllä, mutta ei toimi (ainakaan minun koneessa) - jumittuu heti kun jotain yrittää tehdä. Joten eipä tuo KDE:n/openSUSE päivitys välttämättä auta.
Joten tuo jmp:n kertoma hakemiston uudelleen luonti on varmasti "vähätöisempi" juttu kokeilla josko siitä olisi apua.
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa ekut

  • Jäsen
  • Viestejä: 32
  • Sukupuoli: Mies
Vs: Clementine 0.6 ei toimi
« Vastaus #3 : 13.01.2011 - klo:21:55 »
Ei mitään ongelmia Clementinen kanssa, hakemistossa n 11th nimikettä.
Käytössä:   openSUSE 11.3 (x86_64)
            KDE:  4.4.4 (KDE 4.4.4) "release 3"

Poissa mikko1200

  • Jäsen
  • Viestejä: 274
Vs: Clementine 0.6 ei toimi
« Vastaus #4 : 14.01.2011 - klo:12:30 »
KDE:n päivityksen jälkeen (nyt 4.4.4) Clementine 0.6 suostui käynnistymään. Piti asennella Gstreamerin ”Hyvät, pahat ja rumat” ennen kuin suostui soittamaan mitään. Toiminta on kuitenkin siinämäärin hidasta ettei tuolla oikein mitään tee. Yhtäkaikki, vaikuttaa kuitenkin siinä määrin lupaavalta projektilta että jään mielenkiinnolla odottelemaan tulevia versioita ja sitä päivää kun tuo toimii sillä tasolla että voin ottaa sen päivittäiseen käyttöön.
openSUSE Leap 15.2 64bit/KDE - Win 10 64bit -MacOS 10.13
Gigabyte GA-Z68X-UD3H-B3 - Intel Core i5 2500K - 16Gb RAM - GeForce 1050Ti - Asus Xonar D1