Kirjoittaja Aihe: Mokkula ongelma ...auttakee  (Luettu 7985 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

tumpelo

  • Vieras
Mokkula ongelma ...auttakee
« : 09.08.2010 - klo:15:04 »
Kyseessä on eka kerta kun muuta koneelle asentelen kuin windowsia....

Anyway, laitoin yhdelle joutokoneelleni tän uusimman version tästä susesta.
Kone on Dell Latitude D630.
Homma toimi oikein mallikkaasti siihen saakka kun tulin kesämökille ja yritin asentaa mokkulaa.
Mokkula on Option globetrotter connect.
Toi suse kone ei edes läydä koko mokkulaa kun tökkään sen usbiin kiinni, saatikka että rupeas asentaa noi ajurit kuten tekee windows koneissani.

Mitä tässä voi tehdä vai voiko mitään?
Linux ajureita ei kyseiselle vekottimelle näkyny Optionin sivuilla.

...mainittakoon vielä että en osaa mitään muuta näitten kanssa kuin asennella ja klikkailla valmiita jutskia. Ts. voip olla turha mulle kertoo että kirjota komentoriville sitä ja tätä kun en edes tiedä missä kyseinen rivi on  ;D ???

tumpelo

  • Vieras
Vs: Mokkula ongelma ...auttakee
« Vastaus #1 : 09.08.2010 - klo:15:23 »
Hätähätähätäkiirekiirekiire ;D

Joo, vastaan itselleni. Tökkää se mokkula siihen usbiin ja eti sieltä alalaidasta verkkoyhteydet josta taas löytyy, "enable mobile broadband", siihen täppä. Sit sinne ilmestyy kohta, "uus gsm-yhteys" (tai jotai)... ei se asennellu näkyvästi mitään, kysy vaan pin-koodin ja hyvin pelittää, heleppoo ku heinänteko  :D

guest857

  • Vieras
Vs: Mokkula ongelma ...auttakee
« Vastaus #2 : 09.08.2010 - klo:15:24 »
Moro!
Vilkaiseppas tätä: http://opensuse.fi/Mokkula  ;) Olisiko tästä apua? Käytätkö KDE vai Gnomea  työpöytänä?
No hyvä että onnistui  ;D

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Mokkula ongelma ...auttakee
« Vastaus #3 : 09.08.2010 - klo:16:45 »
Hätähätähätäkiirekiirekiire ;D

Joo, vastaan itselleni. Tökkää se mokkula siihen usbiin ja eti sieltä alalaidasta verkkoyhteydet josta taas löytyy, "enable mobile broadband", siihen täppä. Sit sinne ilmestyy kohta, "uus gsm-yhteys" (tai jotai)... ei se asennellu näkyvästi mitään, kysy vaan pin-koodin ja hyvin pelittää, heleppoo ku heinänteko  :D

PIN koodi kyselyn saat pois kun tökkäät sen mokkulan SIM kortin kännyyn ja menet asetuksiin, otat täpän pois kohdasta, kysy PIN koodi tai jotain. Sitten kortti takasin mokkulaan.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

tumpelo

  • Vieras
Vs: Mokkula ongelma ...auttakee
« Vastaus #4 : 09.08.2010 - klo:20:48 »
Hätähätähätäkiirekiirekiire ;D

Joo, vastaan itselleni. Tökkää se mokkula siihen usbiin ja eti sieltä alalaidasta verkkoyhteydet josta taas löytyy, "enable mobile broadband", siihen täppä. Sit sinne ilmestyy kohta, "uus gsm-yhteys" (tai jotai)... ei se asennellu näkyvästi mitään, kysy vaan pin-koodin ja hyvin pelittää, heleppoo ku heinänteko  :D

PIN koodi kyselyn saat pois kun tökkäät sen mokkulan SIM kortin kännyyn ja menet asetuksiin, otat täpän pois kohdasta, kysy PIN koodi tai jotain. Sitten kortti takasin mokkulaan.

Meleko hyvä vinkki, kiitos!! Toimii  :)

Hei, oisko tää ny väärä foorumi ja topic kysellä seuraavaa...

Oikeeestaan syy, miks mä rupesin tätä Susea sohlaamaan vaikken oikeen osaakaan, on se että win XP:ssä Outlook ei enään lähetä viestejä mokkulalla, vastaanottaa kyllä, normi laajakaistayhteydellä kyllä toimii. Sit muutama päivä jälkeenpäin ei päässy enää nettiin olleskaan tuolla koneella ku yritti mokkulalla. Taas kaikki toimi kun oli normi kotiverkossa kii.

Nyt sit asensin tän Susen tähän yhteen koneeseen ja sain kuin sainkin ton sähköpostivirityksen kiinni palvelimeen ja vastaanottamaan viestit, edelleenkään ei kuitenkaan tällä mokkulalla pysty lähettämään viestejä.... Aikasemmin päivällä kun olin kotiverkossa kii, homma toimi tälläkin ihan ok.

Oliko tarpeeksi sekava kysymys?  :o

Edittii.... Win7 koneellaa tuon mokkulan kans ei ole ollut ongelmia ja Outlookia siin ei ole joten en ole sitä päässyt testaamaan.

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: Mokkula ongelma ...auttakee
« Vastaus #5 : 09.08.2010 - klo:20:58 »
Onhan sulla lähtevän sähköpostin palvelin tiedot oikein. Saunalahden liittymällä saunalahden palvelin, elisan liittymällä elisan palvelin ja niin edelleen...
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

tumpelo

  • Vieras
Vs: Mokkula ongelma ...auttakee
« Vastaus #6 : 09.08.2010 - klo:21:21 »
Onhan sulla lähtevän sähköpostin palvelin tiedot oikein. Saunalahden liittymällä saunalahden palvelin, elisan liittymällä elisan palvelin ja niin edelleen...

..hmmmm, no kai ne on oikein jos ne toimii normi laajakaistalla kotona. Mut ei toimi mokkulalla vaik joskus aikonaan alkukesästä toimi.

Yks juttu kyl on, mikä ny ei tähän välttämättä liity mitenkään.... XP koneissa tuli ongelmaa ton firefox 3.8 päivityksen kanssa mut ne ongelmat loppu kun poisti ja uudelleen sensi firefoxin.

Ja kun tarkemmin aattelen kirjoitellessa.... Mokkula on Soneralta ja se kotilaajakaista DNA:lta. Mut kai se pitäs toimii kummallakin jos joskus on kuiteski toiminu....  ???

Eli....lähettää mail.kponet.fi
ja vastaanottaa smtp.kponet.fi

Noilla toimii kiinteessä verkossa mut ei mokkulalla

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2724
  • Sukupuoli: Mies
Vs: Mokkula ongelma ...auttakee
« Vastaus #7 : 09.08.2010 - klo:22:01 »
Onhan sulla lähtevän sähköpostin palvelin tiedot oikein. Saunalahden liittymällä saunalahden palvelin, elisan liittymällä elisan palvelin ja niin edelleen...

..hmmmm, no kai ne on oikein jos ne toimii normi laajakaistalla kotona. Mut ei toimi mokkulalla vaik joskus aikonaan alkukesästä toimi.

Yks juttu kyl on, mikä ny ei tähän välttämättä liity mitenkään.... XP koneissa tuli ongelmaa ton firefox 3.8 päivityksen kanssa mut ne ongelmat loppu kun poisti ja uudelleen sensi firefoxin.

Ja kun tarkemmin aattelen kirjoitellessa.... Mokkula on Soneralta ja se kotilaajakaista DNA:lta. Mut kai se pitäs toimii kummallakin jos joskus on kuiteski toiminu....  ???

Eli....lähettää mail.kponet.fi
ja vastaanottaa smtp.kponet.fi

Noilla toimii kiinteessä verkossa mut ei mokkulalla
Kannattaa kysyä sieltä DNA:lta, että ovatko kenties muuttaneet asetuksiaan eli eivät enää salli muista kuin omasta (dna) verkosta käytettävän.

guest592

  • Vieras
Vs: Mokkula ongelma ...auttakee
« Vastaus #8 : 09.08.2010 - klo:23:47 »
Tere!

Ei Toimi sähköpostiohjelmassa.
Lähtevän postin osoite pitää olla aina internet yhteyden palvelun tarjoan.
Eli, kun olet kiinni laajakaistassa smtp osoite on mail.kponet.fi.
Kun olet kiinni Soneran mokkulalla sinun täytyy muuttaa smtp osoite sähköposti ohjelmaasi.
Soneralla mail.inet.fi.
Tämä sen takia, että palvelun tarjoaja haluaa valvoa konettasi ettei siitä ole tullut roskapostipalvelinta.
Tämä alkoi silloin, kun roskaposti alkoi voimakkaasti lisääntyä. Palvelun tarjoajat alkoivat seurata sitä.
Saapuvan postin palvelimeen tämä ei vaikuta, eikä tietenkään web-mailiin.


tumpelo

  • Vieras
Vs: Mokkula ongelma ...auttakee
« Vastaus #9 : 10.08.2010 - klo:09:56 »
no täältähän tulee toimivia vastauksia kuin apoteekin hyllyltä  :D

Juu, tuon lähtevän postin asetuksen kun muutti niinku neuvoitte, ny toimii.
Voikohan tohon lisätä toisen sähköpostitilin niin että ainoa ero on tuo yllä mainittu?

Lainaan nyt tätä ketjua vielä viimeisimpään päätä raavituttavaan asiaan.
Tää Suse on asennettu totaalisen tyhjälle kiintolevylle. Kokeilin sit tuossa soitella musiikkia vaan tuntuu siltä että audion ajurit puuttuis tai jotain. No, nohevana menin dell:n sivuille latailee ajureita mutta siihempä se taas stoppasi kun ei ole linux ajureita.... kaikki wintoosan versiot vain lueteltuna. Voiks noita jotain windows ajureita käyttää tässä vai nou?
Ja sama tietty kaikkeen muuhunkin, voiko jotain muita kuin linux ajureita käyttää tässä Susessa?

Koitin kahlata tältä palstalta vastausta mutta empä löytäny, vissiin liian yksinkertaisia kyssiä mulla  :)

Poissa harmie

  • Valvoja
  • *
  • Viestejä: 2724
  • Sukupuoli: Mies
Vs: Mokkula ongelma ...auttakee
« Vastaus #10 : 10.08.2010 - klo:10:10 »
no täältähän tulee toimivia vastauksia kuin apoteekin hyllyltä  :D

Juu, tuon lähtevän postin asetuksen kun muutti niinku neuvoitte, ny toimii.
Voikohan tohon lisätä toisen sähköpostitilin niin että ainoa ero on tuo yllä mainittu?

Lainaan nyt tätä ketjua vielä viimeisimpään päätä raavi**ttavaan asiaan.
Tää Suse on asennettu totaalisen tyhjälle kiintolevylle. Kokeilin sit tuossa soitella musiikkia vaan tuntuu siltä että audion ajurit puuttuis tai jotain. No, nohevana menin dell:n sivuille latailee ajureita mutta siihempä se taas stoppasi kun ei ole linux ajureita.... kaikki wintoosan versiot vain lueteltuna. Voiks noita jotain windows ajureita käyttää tässä vai nou?
Ja sama tietty kaikkeen muuhunkin, voiko jotain muita kuin linux ajureita käyttää tässä Susessa?

Koitin kahlata tältä palstalta vastausta mutta empä löytäny, vissiin liian yksinkertaisia kyssiä mulla  :)

Linux ei toimi ihan samanlailla kun wintoosa. Eli laiteajurit ovat suurelta osin integroituna kerneliin jolloin niitä ei tarvitse erikseen asentaa. On tietenkin olemassa nippu laitteita joille ei ole kernelissä ajuria jolloin jäljelle jää ainoastaan valmistajan ajurin käyttäminen jota valitettavasti ei kovin usein löydy.

Mikäli kyseessä ei ole uusinta uutta laitteet pääsääntöisesti pelaavat suoraan asennuksen jälkeen. Poislukien tulostimet, webkamerat jne.

Sitten itse ongelmaan. Kuuluuko sinulta mitään ääniä vai onko ongelma esim. mp3:sia kuunnellessa?

Jälkimmäiseen ratkaisu löytyy täältä ja muutenkin kannattaa asentaa
http://opensuse.fi/Suljetut_tiedostomuodot