Kirjoittaja Aihe: checkinstall-paketti  (Luettu 4842 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

mattisal

  • Vieras
checkinstall-paketti
« : 05.04.2010 - klo:14:16 »
Koitan kääntää yle-dl:ää, ja tehdä siitä rpm-paketin tuolla checkinstallilla. Oon päässy tähän vaiheeseen
Koodia: [Valitse]
**************************************
**** RPM package creation selected ***
**************************************

This package will be built according to these values:

1 -  Summary: [ Package created with checkinstall 1.6.1 ]
2 -  Name:    [ rtmpdump-yle ]
3 -  Version: [ 1.2.1 ]
4 -  Release: [ 1 ]
5 -  License: [ GPL ]
6 -  Group:   [ Applications/System ]
7 -  Architecture: [ i386 ]
8 -  Source location: [ rtmpdump-yle-1.2.1 ]
9 -  Alternate source location: [  ]
10 - Requires: [  ]
11 - Provides: [ rtmpdump-yle ]

Enter a number to change any of them or press ENTER to continue:
tarvis neuvoa, että mitä noihin puuttuviin kohtiin pitää merkitä ?
paketti ei ole syntynyt, jotain puuttuu.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4530
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: checkinstall-paketti
« Vastaus #1 : 05.04.2010 - klo:16:24 »
Valmiit paketit versiosta 1.2.1 11.2:lle

32Bit: 
http://bit.ly/9eu2AV

64Bit:
http://bit.ly/ckAxRM
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

mattisal

  • Vieras
Vs: checkinstall-paketti
« Vastaus #2 : 05.04.2010 - klo:18:59 »
kiitos jmp:lle taas avusta, olis mukava itsekin osata tehdä paketti. Kääntäminen kyllä onnistuu, mutta olis parempi tehdä paketti. On helpompi poistaa, jos on tarvis. Mikähän tuossa on vikana, tarviiko noihin kohtiin 9 ja 10 merkitä jotain. Vai onko vikaa jo aiemmin ?