Kirjoittaja Aihe: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"  (Luettu 26036 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #40 : 24.10.2006 - klo:09:33 »
Eli lataa osoitteesta ftp://download.nvidia.com/novell/sle10/i586/ seuraavat paketit samaan hakemistoon
x11-video-nvidia-1.0.8762-1.i586.rpm
nvidia-gfx-kmp-default-1.0.8762_2.6.16.21_0.8-1.i586.rpm

Molemmat ovat nyt rootin hakemistossa Desktop. Olisiko pitänyt imuroida myös:
nvidia-gfx-kmp-smp-1.0.8762_2.6.16.21_0.8-1.i586.rpm
nvidia-gfx-kmp-bigsmp-1.0.8762_2.6.16.21_0.8-1.i586.rpm
tai valita toinen niistä -gfx-:n tilalle?

Ei, smp ja bigsmp ovat moniprosessorikoneiden ytimille tarkoitettuja paketteja.

Lainaus
Puutteellisuus ehkä johtuu siitä, että asennuksen jälkeinen automaattinen päivitys ei ole onnistunut. Homma pitäisi kai ottaa alusta saakka uusiksi (vasta 3. kerta, uusittava se on Windows-asennuskin, joskin harvoin, linuksilla tämän olen joutunut tekemään monesti). Pitäisi vain toivoa, että Novellin palvelin olisi sillä hetkellä hyvällä tuulella. Ongelmia sen tai niiden kanssa on moni Netissä valittanut.

Kokeilitko aktivoida tämän ukinkoneen?


Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa fossiili

  • Jäsen
  • Viestejä: 409
  • Sukupuoli: Mies
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #41 : 24.10.2006 - klo:13:09 »
Kokeilitko aktivoida tämän ukinkoneen?
Juuri äsken, mutta ukinkoneen kohdalla tulee
"Unable to activate the subscription. This activation code has previously been registered."

Tämähän on kokemukseni mukaan Novellin erityisvahvuus, pitää turhat asiakkaat loitolla. Aikanaan maksoin siitä kai 60 €. >:(

Tosin lienee minun vikani jälleen. Asennuksen yhteydessä todennäköisesti ekassa vaiheessa, tein käskyn mukaan ja rekisteröidyin. Silloin en uskaltanut muuttaa tarjottua koneen nimeä, koska joskus aikaisemmin jonkun muun linuksin kanssa siitä oli seurannut ongelmia. Seuraavan asennuksen aikana, mikä siis on nykyinen, rohkaistuin nimeämään "ukinkoneen", jotta nimike erottuisi mahdollisista automaattisesti generoituvista nimistä.

Kuvittelisin, että voisin nyt rekisteröityä Novellille toisen kertaan ikään kuin muka olisin tehnyt asennuksen toiseen mikroon. Hätätilassa vaihdan nimeni, osoitteeni ja nettiosoitteeni siitä ilosta. Eka asennus (virtuaalinen mikro) on tietysti järkevää poistaa tilastoista, jos se inhimillisesti katsoen on mahdollista.

Löytyykö sellaista ihmistä, joka osaa neuvoa miten toimia Novellin byrokratian kanssa?  Huomautettakoon, että olen entinen valtion (pikku)virkamies, joten kyllä minä byrokraatteja arvostan :-*

SUSE kahdessa mikrossa, muita linux-jakeluja kierrätysmikroissa.
Kolmen elävän talous, valkonaama, dalmatialainen ja lapinporokoira, kaikki uroksia, vanhoja poikia karvaisia.

Poissa fossiili

  • Jäsen
  • Viestejä: 409
  • Sukupuoli: Mies
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #42 : 25.10.2006 - klo:16:11 »
Löytyykö sellaista ihmistä, joka osaa neuvoa miten toimia Novellin byrokratian kanssa?
Löytyi :)
Kopioin tähän saamiani ohjeita:
Lainaus
Mene siihen Novell Centerin sivulle missä System Name Kohdassa näet ukinkone,
napsauta tuota riviä kaksi kertaa. Avautuvan sivun pitäisi näyttää
yhteenveto otsikolla ukinkone. Alareunassa on linkki Media napsauta sitä.
Tämän pitäisi avata lataussivu. Siellä löytyy Get Activation Code nappi,
napsauta sitä.
Kunhan vain osasin ensin valita Downloads > SLED10 niin jopa löytyi paikka, josta sain activation coden. Sitten vain aktivoin "ukinkoneen" :D
Sen seurauksena paneelissa oleva pallo muuttui ( ! ) ja hiiri näytti ilmoituksen:
"There are 108 software updates available". Latasin ne kaikki paitsi translation-updaten, aikaa kului mutta valuivat turvallisesti Novellilta kotimikrooni. Hienoa! Nyt mikroni lienee siinä tilassa ja vähän paremmassakin mihin se asennuksen yhteydessä olisi tullut, jos päivitys silloin olisi onnistunut.

Aina kuitenkin jokin kaihertaa, metsän pientä kulkijaa: Asentuvatko päivitykset automaattisesti kuten Windowssissa ???
SUSE kahdessa mikrossa, muita linux-jakeluja kierrätysmikroissa.
Kolmen elävän talous, valkonaama, dalmatialainen ja lapinporokoira, kaikki uroksia, vanhoja poikia karvaisia.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #43 : 25.10.2006 - klo:16:43 »
Aina kuitenkin jokin kaihertaa, metsän pientä kulkijaa: Asentuvatko päivitykset automaattisesti kuten Windowssissa ???

Siis tarkoitatko että päivitykset automaagisesti ladattaisiin ja asennettaisiin koneeseen ilman käyttäjän toimia?

Jos tuollaisen haluat niin voit sen ottaa käyttöön

YaST2 -> Ohjelmisto -> Internet-päivityksen asetukset

Täällä voit valita otetaanko automaattinen Internet-päivitys käyttöön ja kuinka päivityksiä haetaan.

Jos taas tarkoitit aiemmin lataamiasi 108 pakettia, niin kyllä, ne ovat jo asentuneet järjestelmään.

Järjestelmä pyytää uudelleen käynnistystä jos se on tarpeen, yleensä se ei ole.
Kun se oranssi pallo muuttuu taas maapalloksi, niin asennus on suoritettu.
Jos  pallo jää oranssiksi, siellä on vielä asennettavaa. Ne kaikki kannattaa kyllä asentaa.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

juippis

  • Vieras
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #44 : 25.10.2006 - klo:16:59 »
Ja seuraavassa openSUSEn versiossa, 10.2, tulee luultavasti olemaan opensuseupdater-ohjelma KDE:lle, joka osaa tuon saman.
http://linuxin.dk/eyecandy/2160_3.jpg
(en malta odottaa)

Poissa fossiili

  • Jäsen
  • Viestejä: 409
  • Sukupuoli: Mies
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #45 : 25.10.2006 - klo:17:43 »
"Itku pitkästä ilosta" sanottiin minun lapsuudessani jos innostuin liikaa. Onnistuttuani 107:n päivityksen lataamisesta yritin asentaa Nvidian ajurin:
Minullahan oli /root/Desktop hakemistossa paketit
x11-video-nvidia-1.0.8762-1.i586.rpm
nvidia-gfx-kmp-default-1.0.8762_2.6.16.21_0.8-1.i586.rpm

Komensin
su -c 'rpm -Uhv *.rpm'
ja toisin kuin aikaisemmin, pakettien asennus sujui kai hyvin. Mitään ilmoitusta riippuvuuksien puutteesta ei tullut.
Tämän jälkeen
su -c 'init 3'
ja kirjaudu root-käyttäjänä ja
sax2 -r -m 0=nvidia

Mutta nyt alkoivat vaikeudet, tekstiä valui ruudulla paljon. Lopuksi:
.....
.....
xc: sorry could not start configuration server
xc: for details refer to the logfile /var/log/SaX.log
xc: abort

init 5
aiheutti graafisen virhepaneelin esiin tulon, lopuksi siinä taisi lukea
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module.

Tämän jälkeen mitkään aikaisemmin tehonneet temput eivät käynnistäneet SLED10:tä graafiseen tilaan.

Jatkotoimenpiteet:
a) Yritän kaivaa Knoppixilla /var/log/SaX.log tiedoston ja listata sen
tai
b) asentaa SLED10:N 3.kerran
tai
c) odottaa SuSe 10.2:n valmistumista?

SUSE kahdessa mikrossa, muita linux-jakeluja kierrätysmikroissa.
Kolmen elävän talous, valkonaama, dalmatialainen ja lapinporokoira, kaikki uroksia, vanhoja poikia karvaisia.

juippis

  • Vieras
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #46 : 25.10.2006 - klo:17:47 »
Minä asensin nvidian ajurit vanhalla tavalla: Asenna pakettienhallinasta kernel-source, make, automake ja muut kehitystyökalut. Käy sitten nvidia.com:ssa hakemassa ne ajurit, mene TTY:hyn ja pääkäyttäjänä "sh NVIDIA-<tähän_paljon_kaikkea_randomia>.sh -q". Kun/jos (toivottavasti) asennus onnistuu ja sitten vain sax2 -m 0=nvidia. Näin minä sain näyttiksen ajurini toimimaan, eikä mennyt kuin ~5 min.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4538
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #47 : 25.10.2006 - klo:18:52 »
Mutta nyt alkoivat vaikeudet, tekstiä valui ruudulla paljon. Lopuksi:
.....
.....
xc: sorry could not start configuration server
xc: for details refer to the logfile /var/log/SaX.log
xc: abort

init 5
aiheutti graafisen virhepaneelin esiin tulon, lopuksi siinä taisi lukea
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module.

Tämän jälkeen mitkään aikaisemmin tehonneet temput eivät käynnistäneet SLED10:tä graafiseen tilaan.

Käynnistyslataimessa, paina numeronäppäintä 3 ja sitten Enter

Kun järjestelmä sitten on käynnistynyt kirjaudu root-käyttäjänä

Muokkaa vaikka vi-editorilla /etc/X11/xorg.conf tiedostoa
(tee varmuuskopio tiedostosta ensin cp /etc/X11/xorg.conf /etc/X11/xorg.conf-oma).

Lisää #- merkki
  Driver       "nvidia"
rivin eteen ja luo uusi rivi
  Driver       "nv"

Tallenna tiedosto ja komenna
init 5

Graafinen järjestelmä käynnistyy ilman 3D ominaisuuksia.

Voit sitten kokeilla tässä viestissä liitteenä olevaa xorg.conf-tiedostoa.

Lainaus
Jatkotoimenpiteet:
a) Yritän kaivaa Knoppixilla /var/log/SaX.log tiedoston ja listata sen
tai
b) asentaa SLED10:N 3.kerran
tai
c) odottaa SuSe 10.2:n valmistumista?

A) Siitä ei välttämättä ole hyötyä, mutta ei välttämättä haittaakaan.

B) EI missään tapauksessa.

C) Eiköhän tämä asennus saada toimimaan ennen tuon 10.2 ilmestymistä.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa fossiili

  • Jäsen
  • Viestejä: 409
  • Sukupuoli: Mies
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #48 : 26.10.2006 - klo:06:13 »
Minä asensin nvidian ajurit vanhalla tavalla .......... Näin minä sain näyttiksen ajurini toimimaan, eikä mennyt kuin ~5 min.
Minulta kuluisi siihen 500 minuuttia. Olisi erittäin opettavaista, mutta ::)

Yrittäisin, mutta pitäisi saada käpäliin edes yksi samantasoinen kirja kuin Debian Gnu Linux Bible 3.1 ja se koskien SuSe-sukua eikä se saisi olla paria vuotta vanhempi.
SUSE kahdessa mikrossa, muita linux-jakeluja kierrätysmikroissa.
Kolmen elävän talous, valkonaama, dalmatialainen ja lapinporokoira, kaikki uroksia, vanhoja poikia karvaisia.

Poissa fossiili

  • Jäsen
  • Viestejä: 409
  • Sukupuoli: Mies
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #49 : 26.10.2006 - klo:10:10 »
Lainaus
Lisää #- merkki
  Driver       "nvidia"
rivin eteen ja luo uusi rivi
  Driver       "nv"
Tämän pienen korjauksen jälkeen Gnome käynnistyi yhtä kauniina kuin ennen :-*

Editoin hieman tiedostoa xorg.conf.conf vaihtamalla näppäimistön ja hiiren asetukset omikseni ja myös näyttölaitteen ViewSonicin mukaiseksi. Yritys käynnistää järjestelmä uusitulla xorg.conf-tiedostolla johti kuitenkin samoihin vierheilmoituksiin kuin aikaisemmin mm.
"... failed to load NVIDIA kernel module" - en erityisemmin asioita ymmärrä, mutta pitääkö jotain kääntää uusiksi näytönohjaimen imuroinnin jälkeen?

Oheisena lista siitä /etc/X11/xorg.conf tiedostosta, jolla X:n käynnistäminen ei onnistunut.
Koodia: [Valitse]
# /.../
# SaX generated X11 config file
# Created on: 2006-07-18T12:35:05+0300.
#
# Version: 7.1
# Contact: Marcus Schaefer <sax@suse.de>, 2005
# Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
#
# Automatically generated by [ISaX] (7.1)
# PLEASE DO NOT EDIT THIS FILE!
#

Section "Files"
  FontPath     "/usr/X11R6/lib/X11/fonts/misc:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/local"
  FontPath     "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/Type1"
  FontPath     "/usr/X11R6/lib/X11/fonts/URW"
  FontPath     "/usr/X11R6/lib/X11/fonts/Speedo"
  FontPath     "/usr/X11R6/lib/X11/fonts/PEX"
  FontPath     "/usr/X11R6/lib/X11/fonts/cyrillic"
  FontPath     "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/latin2/Type1"
  FontPath     "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/kwintv"
  FontPath     "/usr/X11R6/lib/X11/fonts/truetype"
  FontPath     "/usr/X11R6/lib/X11/fonts/uni:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/CID"
  FontPath     "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/hellas/Type1"
  FontPath     "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
  FontPath     "/usr/X11R6/lib/X11/fonts/xtest"
  FontPath     "/opt/kde3/share/fonts"
  InputDevices "/dev/gpmdata"
  InputDevices "/dev/input/mice"
EndSection

Section "ServerFlags"
  Option       "AllowMouseOpenFail" "on"
EndSection

Section "Module"
  Load         "dbe"
  Load         "type1"
  Load         "freetype"
  Load         "extmod"
  Load         "glx"
  Load         "v4l"
EndSection

Section "InputDevice"
  Driver       "kbd"
  Identifier   "Keyboard[0]"
  Option       "Protocol" "Standard"
  Option       "XkbLayout" "fi"
  Option       "XkbModel" "pc104"
  Option       "XkbRules" "xfree86"
EndSection


Section "InputDevice"
  Driver       "mouse"
  Identifier   "Mouse[1]"
  Option       "Buttons" "9"
  Option       "Device" "/dev/input/mice"
  Option       "Name" "Razer Diamondback"
  Option       "Protocol" "explorerps/2"
  Option       "Vendor" "Sysp"
  Option       "ZAxisMapping" "4 5"
EndSection


Section "Monitor"
  DisplaySize  380 300
  HorizSync    30-80
  Identifier   "Monitor[0]"
  ModelName    "ViewSonic VA902-2"
  Option       "DPMS"
  VendorName   "VSC"
  VertRefresh  43-85
  UseModes     "Modes[0]"
EndSection


Section "Modes"
  Identifier   "Modes[0]"
  Modeline "1280x1024" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
  Modeline "1280x1024" 105.15 1280 1360 1496 1712 1024 1025 1028 1059
EndSection


Section "Screen"
  DefaultDepth 24
  SubSection "Display"
    Depth      15
    Modes      "1280x1024"
  EndSubSection
  SubSection "Display"
    Depth      16
    Modes      "1280x1024"
  EndSubSection
  SubSection "Display"
    Depth      24
    Modes      "1280x1024"
  EndSubSection
  SubSection "Display"
    Depth      8
    Modes      "1280x1024"
  EndSubSection
  Device       "Device[0]"
  Identifier   "Screen[0]"
  Monitor      "Monitor[0]"
EndSection


Section "Device"
  BoardName    "GeForce 6200"
  BusID        "1:0:0"
  Driver       "nvidia"

# jos ongelmia laita risuaita yllä olevan
# Driver       "nvidia" rivin eteen ja poista
# risuaita alla olevan rivin edestä

#  Driver       "nv"
  Identifier   "Device[0]"
  VendorName   "NVidia"
EndSection


Section "ServerLayout"
  Identifier   "Layout[all]"
  InputDevice  "Keyboard[0]" "CoreKeyboard"
  InputDevice  "Mouse[1]" "CorePointer"
  Option       "Clone" "off"
  Option       "Xinerama" "off"
  Screen       "Screen[0]"
EndSection


Section "DRI"
    Group      "video"
    Mode       0660
EndSection

Section "Extensions"
EndSection


SUSE kahdessa mikrossa, muita linux-jakeluja kierrätysmikroissa.
Kolmen elävän talous, valkonaama, dalmatialainen ja lapinporokoira, kaikki uroksia, vanhoja poikia karvaisia.

Poissa fossiili

  • Jäsen
  • Viestejä: 409
  • Sukupuoli: Mies
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #50 : 26.10.2006 - klo:10:12 »
sax2 -r -m 0=nvidia tuotti paitsi virheen myös tiedoston /var/log//SaX.log, pitkä kuin ikuisuus. Yritän laittaa sen tähän liitteeksi.
SUSE kahdessa mikrossa, muita linux-jakeluja kierrätysmikroissa.
Kolmen elävän talous, valkonaama, dalmatialainen ja lapinporokoira, kaikki uroksia, vanhoja poikia karvaisia.

Poissa fossiili

  • Jäsen
  • Viestejä: 409
  • Sukupuoli: Mies
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #51 : 26.10.2006 - klo:10:17 »
Pidän toki SLED10:stä tällaisenakin. Voin opiskella sitä innolla ilman varmaan kivoja erityistehosteita. 3D-kiihdytys tietysti saisi olla, jotta lapset ja minä voisimme pelata sitä hauskaa peliä, missä pingviini laskee lujaa mäkeä alas. Se toimi SuSe10:ssä (boxed), mutta ei ole onnistunut seuraavissa Linuxeissa. Ohjainkortti oli SuSe10:n aikaan vanha ATI. Hankin uuden Nvidian kortin, koska oli kerrottu, että linukset tukevat paremmin Nvidian kortteja kuin ATI:n :P
SUSE kahdessa mikrossa, muita linux-jakeluja kierrätysmikroissa.
Kolmen elävän talous, valkonaama, dalmatialainen ja lapinporokoira, kaikki uroksia, vanhoja poikia karvaisia.

Poissa fossiili

  • Jäsen
  • Viestejä: 409
  • Sukupuoli: Mies
Nyt on NVIDIA ajuri 3D kiihdytyksineen asennettu :D

Kiitos siitä Ollille ja jmp:lle tässä keskusteluryhmässä ja erityisesti jmp:lle, joka ohjasi minua mailaamalla yksityiskohtaisia ohjeita.

Miten ongelmasta "Out of range" päästiin nykyiseen "Loppu hyvin, kaikki hyvin" tilanteeseen:

Asentaminen päivittäen ja ilman päivitystä ei onnistunut, tosin SLED10 löysi nvidia 6200 ajurin ja tunnisti ViewSonic
VA902 LCD-näytön, mutta "startx" päättyi tilaan "Out of range".

Käynnistys vikasietotilaan ja  sax2 --vesa 0:1024x768@60 käynnisti Gnomen aivan käyttökelpoisena, mutta tavanmukainen SLED10:n suora käynnistäminen Grub-käynnistyslataimesta ei onnistunut.  Tämän teki mahdolliseksi vikasietotilasta sax2 -r, tuloksena määritykset
Nvidia GeForce 6200 (0x0221)
ViewSonic VA902-2 1280*1024 SXGA 24 bitt. värit.

harryc foorumilta http://www.suseforums.net/index.php?showtopic=25556:
Lainaus
Edit /etc/X11/xorg.conf and look for the 1280x1024 modeline/s. Add @60 after 1280x1024. .e.g.
modeline "1280x1024@60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
Tämä hieman alensi paneelinäytölle huolestuttavan korkeita frekvenssejä
H. Fr. 79.47 kHz
V. Fr. 74.54 Hz

Nvidian ajurin asennus.

Tarkistus että kernel-source ja kääntäjä on asennettuna:
rpm -q kernel-source
rpm -q gcc

Eivät oleet, mutta osasin tehdä niiden asentamisen graafisilla työkaluilla Gnomesta.

Poistetaan nvidian paketit.
su -c 'rpm -e nvidia-gfx-kmp-default'
su -c 'rpm -e x11-video-nvidia'


Root-käyttäjänä ladataan Nvidian paketti ja ajetaan se.
wget ftp://download.nvidia.com/XFree86/Linux-x86/1.0-8776/NVIDIA-Linux-x86-1.0-8776-pkg1.run
sh NVIDIA-Linux-x86-1.0-8776-pkg1.run -q

Installointiohjelma konfiguroi vielä xorg.conf-tiedoston oikeanlaiseksi ja sillä hyvä.
SUSE kahdessa mikrossa, muita linux-jakeluja kierrätysmikroissa.
Kolmen elävän talous, valkonaama, dalmatialainen ja lapinporokoira, kaikki uroksia, vanhoja poikia karvaisia.

Poissa fossiili

  • Jäsen
  • Viestejä: 409
  • Sukupuoli: Mies
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #53 : 28.10.2006 - klo:18:58 »
Selventävät kommentit ovat tervetulleita ???
SUSE kahdessa mikrossa, muita linux-jakeluja kierrätysmikroissa.
Kolmen elävän talous, valkonaama, dalmatialainen ja lapinporokoira, kaikki uroksia, vanhoja poikia karvaisia.

Poissa fossiili

  • Jäsen
  • Viestejä: 409
  • Sukupuoli: Mies
Vs: Kymmenisen tuntia SLED10:n asennusyritystä ja "Out of range"
« Vastaus #54 : 30.10.2006 - klo:08:16 »
Selventävät kommentit ovat tervetulleita ???

Eihän tietenkään linuksmaailmassa koskaan "kaikki hyvin" >:(

Vaikka oikea ajuri on asennettuna, näytönohjain  Geforce 6200 ei muka tue 3D kiihdytystä. Miten samaisella ajurilla pelailee ihan hyvin Windows-puolella? Miten kokeilemassani 8 linuksessa jokaisessa on ollut joku pieni tai suuri vika. Esimerkiksi Fedora Core 5 linuksessa ei  millään saanut liitettyä yksinkertaista tavallista videopluginia Firefoxiin. Mandrivassa ei saanut 3D kiihdytystä vaikka se oli edellä SuSe 10.0:ssa hyvin toiminut jne. jne. - -- Ymmärrän toki, että kaikki johtuu tämän ympäristön erinomaisesta vapaudesta, standardit puuttuu, vaikka niitä muka jossakin päkerretään linuksellekin, pyritään ns. ilmaisuuteen, vaikka tässä maailmassa mikään ei ole ilmaista :'(

Jatko http://www.kotoistaminen.novell.fi/forum/index.php?topic=72.0
SUSE kahdessa mikrossa, muita linux-jakeluja kierrätysmikroissa.
Kolmen elävän talous, valkonaama, dalmatialainen ja lapinporokoira, kaikki uroksia, vanhoja poikia karvaisia.