Kirjoittaja Aihe: 11.2 ja KDE 4 ongelmat  (Luettu 1017 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
11.2 ja KDE 4 ongelmat
« : 06.12.2009 - klo:16:50 »
Nyt on tullut käytettyä tuota jo melkein pari viikkoa ja ongelmia on, asennuksesta lähtien. Kaikilla kolmella tapaa asensin, oletus, vesa ja tekstitila. Ensimmäisen käynnistyksen jälkeen monitori pimenee. Se ratkesi siten että ctrl+alt+f1 ja odotteli vähän aikaa. Sitten ctrl+alt+f7 ja tuli graafiseen asennustilaan missä pääsi jatkamaan. Kun asennus oli lopussa ja työpöydän piti käynnistyä, niin jälleen oltiin mustassa ruuduussa. Taas toi kolmen sormen loitsu käyttöön ja päästiin eteenpäin. Tein sitten heti perään testin eli reboot. Homma päättyi mustaan ruutuun. Kolme sormee käyttöön ja ja homma toimi. Asensin nvidin ajurit ja sen jäkeen toimii. Sitten alkoi muut ongelmat. Konsoliin kirjoittaminen on kuin elokuvissa. Tosin välillä merkkiä ei tule ollenkaan ja yhtäkkiä ne tuleekin. Ulkoisen levyn käyttö on yhtä tuskaa. Kun dolphin aukeeaa kasrää kauan ennenkuin hakemistot näkyy. Kopioi sitten pienen tekstitiedoston tai gigan tiedoston, niin homma kestää kauan ennenkuin kopiointi edes alkaa. Sinä aikana ei muuta voi tehdä. Nämä oli pari pahemmasta päästä, muutakin hämminkiä on ihan riittämiin. Laitoin toisen levyn kiinni ja asensin 11.2 version. Toimii kuin ihmisen mieli. Sen jälkeen päivitin KDE:een 4.3 versioon ja ongelmat on samat kuin nuo aiemmin mainitut. Vika on siis 4.3 versiossa, mutta mikä sen aiheuttaa. Voisko se olla tuo näytönohjain. Ei kai se tuohon ulkoiseen levyyn voi vaikuttaa.  Kortti on nVidia 8400 GS. Ei voi edes testata muita ohjaimia kun on tuo PCI-E. AGP ohjaimia löytyy, mutta tässä koneessa ei ole enää sitä väylää. Tuli vähän pitkä sepustus, mutta kun lievästi sanoen v*tuttaa kun ei tiedä >:(

PS. Vuosituhannen alusta käyttänyt suse/opensusea ja tää on kerta kun hommat ei toimi.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.