Kirjoittaja Aihe: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa  (Luettu 13298 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

MiB

  • Vieras
asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« : 19.11.2009 - klo:01:41 »
Yritin asentaa openSUSEn SLED 11 päälle, sillä ajattelin tämän paremmin vastaavan käyttötarpeitani (koin ongelmia mm. vuzen ym. asennusten kanssa) ja sain varoituksia ettei openSUSE 11.1 -asennuslähteen käyttö SLEDin kanssa ole pitkällä tähtäimellä kannattavaa.

Latasin openSUSE-11.2-DVD-i586.iso suorasta linkistä openSUSEn sivuilta. Md5s antoi minulle oikean tarkistuluvun, joten poltin tiedoston levylle. Asennus sujui hyvin, mutta openSUSE ei kuitenkaan asennuksen jälkeen suostunut avautumaan.  ???

Suoritin sitten automaattisen korjauksen, jonka tuloksena oli seuraavat:
ydinmoduulien lataaminen epäonnistui: ntfs
korjaa pakettitietokanta: ei löydetty /var/lib/rpm/Filemd5s
-> rakennettiin uudelleen onnistuneesti
käynnistyslataimen virhe
-> asennettiin onnistuneesti

Ja loppujen lopuksi saan vain virheilmoituksen: tapahtui virhe asennuksen aikana.

Saan vain openSUSEn aloitus/lataussivun (siis gekko ja latauspalkki alla), jossa valkoinen latausviiva pysähtyy kuin seinään heti alkutaipaleella. Nyt en sitten saa mitään Linuxin järjestelmää auki enää.

Jos nyt itse tietokoneella on väliä niin kyseessä HP Probook 4710s (SLED tuli koneen mukana) ja käyttäjänä täys untuvikko Linuxin (ja itse asiassa muunkin tietotekniikan) ollessa kyseessä.  ::)

Onko ainut vaihtoehto SLEDin uudelleen asennus ja sitten uutta yritystä openSUSE 11.2 -asennuksen kanssa?

Meneväthän nämä yön tunnit näinkin...  :-\

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #1 : 19.11.2009 - klo:05:19 »
Yritin asentaa openSUSEn SLED 11 päälle, sillä ajattelin tämän paremmin vastaavan käyttötarpeitani (koin ongelmia mm. vuzen ym. asennusten kanssa) ja sain varoituksia ettei openSUSE 11.1 -asennuslähteen käyttö SLEDin kanssa ole pitkällä tähtäimellä kannattavaa.

Latasin openSUSE-11.2-DVD-i586.iso suorasta linkistä openSUSEn sivuilta. Md5s antoi minulle oikean tarkistuluvun, joten poltin tiedoston levylle. Asennus sujui hyvin, mutta openSUSE ei kuitenkaan asennuksen jälkeen suostunut avautumaan.  ???

Käytitkö asennuksessa automaattista määritystä?

Lainaus
Saan vain openSUSEn aloitus/lataussivun (siis gekko ja latauspalkki alla), jossa valkoinen latausviiva pysähtyy kuin seinään heti alkutaipaleella. Nyt en sitten saa mitään Linuxin järjestelmää auki enää.

Kun tuo käynnistyslataimen jälkeinen bootsplash tulee näkyviin paina [Esc]-näppäintä.
Mitä tekstiä näytöllä on kun käynnistys jämähtää?

Lainaus
Jos nyt itse tietokoneella on väliä niin kyseessä HP Probook 4710s (SLED tuli koneen mukana) ja käyttäjänä täys untuvikko Linuxin (ja itse asiassa muunkin tietotekniikan) ollessa kyseessä.  ::)

Onko ainut vaihtoehto SLEDin uudelleen asennus ja sitten uutta yritystä openSUSE 11.2 -asennuksen kanssa?

Meneväthän nämä yön tunnit näinkin...  :-\

Ei tuota SLEDiä tarvitse uudelleen asentaa että saisit oS11.2 asennettua.

Asenna tuo 11.2 uudestaan mutta tyhjää tällä kertaa koko kone (toisin sanoen poista SLED koneelta kokonaan).
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest624

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #2 : 19.11.2009 - klo:06:36 »
Vaikka iso-tiedoston lataus onkin sujunut ongelmitta, levyssä voi olla silti vika. se on saattanut tulla poltossa nääs.

Ajapa myös se mediantarkistus dvd:n käynnistysvalikosta ennen kuin alat asentamaan.

MiB

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #3 : 19.11.2009 - klo:12:36 »
Jep, käytin automaattista asennusta ja asennuslähteenkin tarkistin, kun itsekin epälin siinä olevan kenties jotain vikaa.

Kun openSUSEn käynnistys jämähtää, ei auta ESC eikä mitään virheilmoitusta tule. Vähän ajan kuluttua kone yrittää avata järjestelmän uudestaan, mutta lopputulos on sama.

Selvittelen miten saan SLEDin poistettua koneelta ja yritän sitten uudestaan openSUSEn kanssa.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #4 : 19.11.2009 - klo:15:07 »
Kun openSUSEn käynnistys jämähtää, ei auta ESC eikä mitään virheilmoitusta tule. Vähän ajan kuluttua kone yrittää avata järjestelmän uudestaan, mutta lopputulos on sama.

Käynnistyslataimeen kun kirjoittaa seuraavan rivin niin bootsplashiä ei käytetä

splash=verbose

ja silloin virhe on helpommin ratkaistavissa.

Lainaus
Selvittelen miten saan SLEDin poistettua koneelta ja yritän sitten uudestaan openSUSEn kanssa.

Aloita openSUSE 11.2 asennus, valitse "Uusi asennus".
Kun tulet kohtaa "Osiointiehdotus" toimi näin



Poista valinta Käytä automaattista määritystä-kohdasta



Napsauta Luo osiointimääritys



Valitse koko kiintolevy käytettäväksi.



Lisää valinta kohtaan ehdota erillistä home-osioa(jos ei oletusarvoisesti valittuna), sitten napsautat Hyväksy ja jatkat asennusta.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

MiB

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #5 : 19.11.2009 - klo:16:03 »
Kiitos, onnistuin tuossa SLEDin poistossa.

Suoritin tuon splash=verbose ja tuloksena oli

starting udevd:
loading drives, configuring devices:_

Eli tuohon loppuu openSUSEn avaaminen  :(

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #6 : 19.11.2009 - klo:16:44 »
Kiitos, onnistuin tuossa SLEDin poistossa.

Suoritin tuon splash=verbose ja tuloksena oli

starting udevd:
loading drives, configuring devices:_

Eli tuohon loppuu openSUSEn avaaminen  :(
Itselläni vanha webkamera pysäytti käynnistymisen myös tuohon kohtaan, mutta jonkin ajan päästä jatkoi käynnistymistä. Ehdotus, irrota kaikki usb-laitteet ja yritä käynnistämistä sitten.
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

MiB

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #7 : 19.11.2009 - klo:17:24 »
Ei usb-laitteita kiinni koneessa.

MiB

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #8 : 19.11.2009 - klo:17:49 »
Sellaista vain, että jos mihinkään vaikuttaa, niin automaattikorjauksessa tuli seuraava esille (SLEDin poiston jälkeen):

mkinitrd - komentojonon tuloste:
->root device (/dev/sda2) not found

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #9 : 19.11.2009 - klo:17:54 »
Eli, ilmeisesti olet onnistunut saamaan ne jotenkin solmuun asentaessasi openSUSEa.

Tee puhdas asennus tuolla openSUSE 11.2 (tyhjää koko levy)
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

MiB

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #10 : 19.11.2009 - klo:19:04 »
Loistavaa... Taito kai tuokin.

Ehkä maailman tyhmin kysymys, mutta miten tuon levyn tyhjentämisen kaikkein helpoimmin suorittaisin? Eipä ole ennen tällaista eteeni tullut.  :-\

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #11 : 19.11.2009 - klo:19:34 »
Loistavaa... Taito kai tuokin.

Ehkä maailman tyhmin kysymys, mutta miten tuon levyn tyhjentämisen kaikkein helpoimmin suorittaisin? Eipä ole ennen tällaista eteeni tullut.  :-\
Poista kaikki partitiot sillä asennusohjelmalla ja tee uudet partitiot ja alusta(formatoi) ne, eli ruksi kyseiseen kohtaan.
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #12 : 19.11.2009 - klo:21:20 »
Noista aiemmassa vietissäni olevista kuvista kolmas on se kohta jota kaipaat.
Se poistaa kaikki aiemmat osiot ja ehdottaa uutta määritystä ;)
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

MiB

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #13 : 19.11.2009 - klo:23:11 »
Jep, asennustietoväline tarkistettu kolmesti, openSUSE asennettu kahdesti koko levylle. Ei pidä myöskään unohtaa korjausyrityksiä. Järjestelmä ei aukea millään kaikesta huolimatta.

Pitää yrittää viikonlopun aika ladata openSUSE-11.2-DVDx86_64.iso ja katsoa missä pääsisin sen polttamaan DVD:lle... Jos se vaikka auttaisi.

MiB

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #14 : 19.11.2009 - klo:23:35 »
Ongelmana siis edelleen tuo

Starting udevd:
Loading drivers, configuring devices:

Mutta uutta yritystä sitten uuden DVD:n kanssa.

MiB

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #15 : 20.11.2009 - klo:16:43 »
Ja loistava tuuri jatkuu jälleen... Kellään tuttavapiirissä ei näytä olevan polttavaa DVD-asemaa, joten en saa openSUSE-11.2-DVDx86_64.iso tallennettua missään.

Yritin tallentaa uudelleen SLEDin, mutta eihän se enää tietenkään onnistu. Nyt alkavat keinot olla TODELLA vähissä.

Ehdotuksia? Ei hyvältä näytä.  :-X

guest624

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #16 : 20.11.2009 - klo:16:50 »
Ja loistava tuuri jatkuu jälleen... Kellään tuttavapiirissä ei näytä olevan polttavaa DVD-asemaa, joten en saa openSUSE-11.2-DVDx86_64.iso tallennettua missään.

Yritin tallentaa uudelleen SLEDin, mutta eihän se enää tietenkään onnistu. Nyt alkavat keinot olla TODELLA vähissä.

Ehdotuksia? Ei hyvältä näytä.  :-X

LiveCD? Kyllä se silläkin asentuu.

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #17 : 20.11.2009 - klo:16:50 »
Ja loistava tuuri jatkuu jälleen... Kellään tuttavapiirissä ei näytä olevan polttavaa DVD-asemaa, joten en saa openSUSE-11.2-DVDx86_64.iso tallennettua missään.

Yritin tallentaa uudelleen SLEDin, mutta eihän se enää tietenkään onnistu. Nyt alkavat keinot olla TODELLA vähissä.

Ehdotuksia? Ei hyvältä näytä.  :-X
Jos asut vihdissä päin, niin voit käydä hakemassa minulta kyseisen levyn.
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

MiB

  • Vieras
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #18 : 22.11.2009 - klo:23:31 »
Hoh hoijaa...

Latasin LiveCD:n (openSUSE-11.2-GNOME-LiveCD-x86_64.iso) ja yritin sitä tallentaa Windows xp:llä ISORecorderV2RC1-ohjelmalla cd:lle, mutta tallennus ei onnistu, kun jonkun näköinem error tapahtuu... Checksum tarkistettu winMd5Sum-ohjelmalla ja täsmäsi.

Ja valitettavasti en Vihdin suunnalla asustele, muuten tulisin oikopäätä kyseisen levyn hakemaan.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: asennusongelmat openSUSE 11.2 ja SLED 11 kanssa
« Vastaus #19 : 23.11.2009 - klo:05:14 »
Laita mulle osoitteesi yksityisviestillä niin pistän DVD-levyn tulemaan postin kautta.

Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)