Kirjoittaja Aihe: kotiPNA kympissä  (Luettu 3943 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa askoin

  • Käännösryhmä
  • *
  • Viestejä: 291
  • Sukupuoli: Mies
kotiPNA kympissä
« : 13.10.2006 - klo:16:26 »
9.3:ssa toimi ok, mut asetukset meni hd:n pamahtaessa bittiavaruuteen. Mitä sinne pitää laittaa että netti herää?
Jostain googlasin:
pcnet32 (valmiina) ja perään pitäs laittaa homepna=1 ja sama seuraavaan kenttään.
Näinkö on?
tässä ei ole mitään anekdoottia

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: kotiPNA kympissä
« Vastaus #1 : 13.10.2006 - klo:16:38 »
Joko YaST2 -> Verkkolaitteet -> Verkkokortti

Valitse laite luettelosta ja napsauta Muokkaa
Valitse Lisäasetukset... alasvetovalikosta Laitteiston tiedot

Lisää Moduuli kohtaan pcnet32 ja Valinnat kohtaan homepna=1

tai lisää rivi (korvaa X oikealla numerolla)
alias ethX pcnet32 options pcnet32 homepna=1
tiedostoon
/etc/modprobe.conf.local
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa askoin

  • Käännösryhmä
  • *
  • Viestejä: 291
  • Sukupuoli: Mies
Vs: kotiPNA kympissä
« Vastaus #2 : 13.10.2006 - klo:17:32 »
jep, pelittää!

,,,,ja nyt tää numeropadin pilkkukin 10:ssa toimii toisin kuin 9.3:ssa
tässä ei ole mitään anekdoottia