Kirjoittaja Aihe: Kone ei käynnisty, missä vika?  (Luettu 2012 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

guest857

  • Vieras
Kone ei käynnisty, missä vika?
« : 11.09.2009 - klo:10:21 »
Elikkäs sellainen on ongelmani, kun noista vanhoista jätteistä löin koneen kasaan, niin se ei käynnisty. Tai paremminki käy niin että kun päävirtakytkimestä laittaa virran päälle alkaa virtalähteen tuuletin pyöriä samoin emon valo syttyy ja prossun tuuletin pyörii. Romppu asema ei reagoi eikä myöskään kovo tunnu reagoivan. Virta napin tai reset nappulan naputtelu ei tee mitään... Missähän syy?

guest857

  • Vieras
Vs: Kone ei käynnisty, missä vika?
« Vastaus #1 : 11.09.2009 - klo:10:48 »
Komento takas... Nyt se lähti pelittää. Otin yhden lisä usb paikan irti ja nyt kone toimii normaalisti. Kumma homma, mikä lienee syy? ::)

markos

  • Vieras
Vs: Kone ei käynnisty, missä vika?
« Vastaus #2 : 11.09.2009 - klo:13:08 »
Hyvä, että kone lähti käyntiin ja ongelma poistui.

Seuraavalla kerralla voisi luetella koneen kokoonpanoa (emolevy, näytönohjain, yms.) Mitä enemmän näkee itse vaivaa kysymystä laadittaessa sen varmemmin saa vastauksen.

Lainaus
Otin yhden lisä usb paikan irti ja nyt kone toimii normaalisti.
Tulevaisuutta ajatellen olisi hyvä tietää mistä palikasta oli kyse, jos joku muukin pähkäilee saman ongelman kanssa.

Tieto ei aina lisää tuskaa.

t. Marko

guest857

  • Vieras
Vs: Kone ei käynnisty, missä vika?
« Vastaus #3 : 11.09.2009 - klo:15:31 »
Lainaus
Tulevaisuutta ajatellen olisi hyvä tietää mistä palikasta oli kyse, jos joku muukin pähkäilee saman ongelman kanssa.

Emo on Asus CUSL2. Ja USB47 paikkaan laitoin aluksi noi lisä usbt kiinni, jotkanyt eivät sitten nähtävästi käyneetkään tuohon kyseiseen porttiin. Ja kyseinen portti toimii nyt kun laitoin siihen toisen lisä usbn kiinni.

Noista lisä USB paikoista en osaa spekse ilmotella, koska ne ovat jääneet vanhoista koneista lojumaan eikä kummassakaa lue mitään. MUt kyl se tästä etenee  ;)