Kirjoittaja Aihe: Äänikortti ja webkamera ongelmana  (Luettu 2692 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

insidious

  • Vieras
Äänikortti ja webkamera ongelmana
« : 06.09.2009 - klo:20:13 »
Ääni korttia ei löydy ollenkaan ääni määrityksistä, enkä ole vielä tutkinut mikä äänikortti on kyseessä kone on hp:n media center pc
Toinen ongelma on webbi kamera joita on kaksi eikä kumpikaan toimi skypessä toinen lähtee kyllä päälle ja testi ikkunaan tulee vihreä ruutu. (microsoft vx1000 ja labtec webcam 2200

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Äänikortti ja webkamera ongelmana
« Vastaus #1 : 06.09.2009 - klo:20:30 »
Ääni korttia ei löydy ollenkaan ääni määrityksistä, enkä ole vielä tutkinut mikä äänikortti on kyseessä kone on hp:n media center pc

Kuinka uusi kone on kyseessä?

Lainaus
Toinen ongelma on webbi kamera joita on kaksi eikä kumpikaan toimi skypessä toinen lähtee kyllä päälle ja testi ikkunaan tulee vihreä ruutu. (microsoft vx1000 ja labtec webcam 2200

Webbikameroille löytyy oma asennuslähde.

http://download.opensuse.org/repositories/drivers:/webcam/openSUSE_11.1/
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

jboman

  • Vieras
Vs: Äänikortti ja webkamera ongelmana
« Vastaus #2 : 07.09.2009 - klo:11:21 »
Tuota tuohon webbikamera ongelmaan voi auttaa skypessä seuraava:
Kun painat tuota testi-nappulaa tulee vihreä ruutu, mutta kun sen jälkeen painaa apply-nappulaa niin kuva saattaa tulla näkyviin.
Näin ainakin mulla on käynyt muutaman kerran. Itsellä on NX-6000 mikki web camera.

Tuohon äänikortiin lisäkysymys, onko irtonaisessa webbicamerassa mikrofoni ?? Jos on niin saattaa olla että siitä tulee ykkös äänikortti tms., joka sekoittaa esim. kmixin. Irrota ulkoinen web camera ennen koneen buuttausta ja laita kamera kiinni vasta kun tarvitset sitä, niin ei mene äänimoduuli sekaisin. Itselläni toi webbicamera sekoittaa tv-korttien järjestystä ts. /dev/video* paikkoja, joten olen aina ottanut sen pois koneesta ennen kuin käynnistän koneen.

Asiaa hieman sivuten:
Onko kukaan saanut NX-6000 webbikameraa toimimaan muussa kuin lucview tai skypessa tai cheese ohjelmassa. Esim. ffmpeg:llä ???
Itsellä toi krässää eikä näytä kuin mustan ruudun.
« Viimeksi muokattu: 07.09.2009 - klo:11:30 kirjoittanut jboman »

insidious

  • Vieras
Vs: Äänikortti ja webkamera ongelmana
« Vastaus #3 : 07.09.2009 - klo:16:02 »
Kone on tallainen kuin hp media center pc m7550.fi
Taitaa olla jokin ihme aani kortti kun ei toimi heti windowsissakaan.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Äänikortti ja webkamera ongelmana
« Vastaus #4 : 07.09.2009 - klo:21:41 »
Näin väitti koneen ohjekirja jonka netistä löysin:

Lainaus
Creative Sound Blaster® X-Fi 7.1
3 ääniporttia edessä, 3 analogista porttia takana, 1
yhdistetty analoginen ja digitaalinen portti,
AD-Link-portti takana

ajuri pitäisi löytyä jostain alsan unstable gitistä.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)