Kirjoittaja Aihe: Pari pikku pulmaa KDE 4.2:n kanssa  (Luettu 8947 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #20 : 07.07.2009 - klo:15:38 »
Muutaman paketin päivitti alaspäin ja muutaman paketin lisäsi, mutta ei auttanut ongelmaan ;D
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #21 : 07.07.2009 - klo:15:56 »
kannattaa "poistaa" välillä vanhat asetukset.

Koodia: [Valitse]
mv .kde4 .kde4_vanha
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest624

  • Vieras
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #22 : 07.07.2009 - klo:16:39 »
Mikäs Qt on 11.0:ssä? Vaikuttaiskos se?

Suositeltava versio on 4.4
   http://download.opensuse.org/repositories/KDE:/Qt44/openSUSE_11.0/
repoihin, päivität zypper dup.


Seuraavaksi varmaan kannattaa päivittää kaikki KDE4 paketit, ja varmistaa, että ne todella tulevat kaikki tuosta 4.2-reposta.

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #23 : 07.07.2009 - klo:16:56 »
En muista mikä Qt:n version tuossa 11.0 käytössä on, mutta kannattaa huomioida että YaST2 ei välttämättä toimi uudella Qt:n versiolla.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #24 : 07.07.2009 - klo:17:16 »
Tein tuon Jmp:n poisto tempun uudelleen - nyt on paneelissa ilmoitusalue normaalimittainen (edelleen harmaa palkki, jossa hieman tummempina laatikkoina "auki olevat" sovellukset jotka eivät reagoi hiireen), kello ja lopetus sovelmat nyt "oikeilla paikoilla".

Tuo Qt versio on minulla 4.4 ja yast toimii ( aiemmin asentui myös 4.5 jolla ei toiminut)
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

guest624

  • Vieras
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #25 : 07.07.2009 - klo:20:55 »
No, hitto.

Lähdetäänkö harrastamaan hakuammuntaa?

Onko sulla kompostointi päällä? Siis KDEn 3D efektit? Jos on, niin laitapa pois päältä. (Järjestelmän asetukset->Työpöytä->Käytä työpöytätehosteita) Sisään ja uloskirjautumiset tuohon perään.

Tosissaan, kokeilisin itse vielä tuota kaikkien kde- ja qt-pakettien uudelleenasennusta (lisää tuo qt-repo, jos haluat), ja jos ei sit toimi, niin unohtaisin koko jutun, tai päivittäisin 11.1:een...

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #26 : 07.07.2009 - klo:21:32 »
no "kompostoinnin" poisto muutti yhden harmaan laatikon mustaksi ;D mutta ei sekään reagoi hiireen ;D

ja tuossa 11.1:ssä homma sitten varmasti toimii ???
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #27 : 07.07.2009 - klo:22:44 »
ja tuossa 11.1:ssä homma sitten varmasti toimii ???


Vaikea sanoa, mulla ei KDE4 kanssa ole ollut mitään ongelmaa 11.1:n eikä 11.0:n tai tulevan 11.2 version kanssa.
Homma voi mennä käsille monesta eri syystä.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

guest624

  • Vieras
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #28 : 07.07.2009 - klo:23:26 »
no "kompostoinnin" poisto muutti yhden harmaan laatikon mustaksi ;D mutta ei sekään reagoi hiireen ;D

ja tuossa 11.1:ssä homma sitten varmasti toimii ???

No ei. Omien kokemusteni mukaan varmemmin, mutta varmasti? Ei.

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #29 : 08.07.2009 - klo:23:05 »
Näin vähän arvelinkin - kaverilla nimittäin 11.1:n kanssa sama ongelma. Siispä käyttelen vanhaa kunnon 3.5.9:ä ja välillä "testailen" sitten tuota nelosta ;D Kiitoksia hyvistä ehdotuksista ja avusta :)
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6