Kirjoittaja Aihe: Pari pikku pulmaa KDE 4.2:n kanssa  (Luettu 8946 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Pari pikku pulmaa KDE 4.2:n kanssa
« : 05.07.2009 - klo:13:06 »
Pari pientä pulmaa:

1. Valikossa molemmat hiiren painikkeet avaavat sovelluksen - eli oikealla ei enää avaudu valikko! En tiedä onko tämä sitten "bugi" vai uusi ominaisuus.

2. Paneelissa näkyy vain harmaita laatikoita paikalla, jossa pitäisi näkyä kmix, susen päivitys yms. Nuo harmaat laatikot eivät reagoi hiireen.
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

guest624

  • Vieras
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #1 : 05.07.2009 - klo:14:37 »
Pari pientä pulmaa:

1. Valikossa molemmat hiiren painikkeet avaavat sovelluksen - eli oikealla ei enää avaudu valikko! En tiedä onko tämä sitten "bugi" vai uusi ominaisuus.

2. Paneelissa näkyy vain harmaita laatikoita paikalla, jossa pitäisi näkyä kmix, susen päivitys yms. Nuo harmaat laatikot eivät reagoi hiireen.

1. Näin näyttääisi itsellänikin toimivan tuo "perinteinen valikko" Kickoff tyyppinen valikko, KDE4:n oletus, ja Lancelot-käynnistin antavat kyllä oikealla hiiren näppäimellä valintoja, mutta ei niitä paljon ole.
Tuo perionteistyyppinen valikko näyttää muutenkin vähän häthätää kyhätyltä, mahdollisimman pelkistetyltä, joten siihen ei välttämättä ole viitsitty tehdä ominaisuuksia. KDE-lookista löytynee valikkoplasmoidejakin joka lähtöön, vois kuvitella.

2.
Kokeilepa poistaa se ilmoitusalue-sovelma, ja laittaa se uudelleen, auttaisko.
klikkaat oikealla napilla siinä ilmoitusalueella, ei kuitenkaan ikonin päällä, ja poista ilmoitusalue (poista sovelmien lukitus ensin, mikäli ne on lukitut) Sitten painat siitä paneelin munuaisesta, lisää sovelmia, etsit listasta "Ilmoitusalue" sovelman, klikkaat sitä ja painat lisää sovelma (add widget ainakin minulla), tahi raahaat sen siitä listasta paneeliin.

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #2 : 05.07.2009 - klo:15:30 »
1. jep ongelma nimenomaan "perinteisessä valikossa" - no "ongelman" kanssa voi "elää" ;D

2. Ei auta poisto ja uudelleen laitto - näkyy vain mustana palkkina - asetuksista näkyy sovellukset jotka pitäisi näkyä ilmoitusalueella (mm. skype 4 kertaa???). Ongelma hankala esim. skypen ja amarokin käytössä. ???
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #3 : 05.07.2009 - klo:15:36 »
Kokeile poistaa plasman asetukset

Koodia: [Valitse]
rm .kde4/share/config/plasma*
ja käynnistä KDE4 uudelleen
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #4 : 05.07.2009 - klo:16:01 »
No eipä auttanut, vaan toi lisä ongelmia. Kun kde käynnistyy tulee vain vihreä pohja johon käynnistyy 4 skypeä ja avaus ääni kuuluu - tämä ei ollut ihan sitä mitä "hain"  ;D
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #5 : 05.07.2009 - klo:16:03 »
Poista nuo tekstitilassa ennen kuin käynnistät KDEn.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #6 : 05.07.2009 - klo:16:27 »
No poisto tekstitilassa auttoi vain siihen että KDE4 käynnistyi "normaalisti", mutta edelleen ilmoitusalue musta palkki ja skype käynnistyy 4 kertaa. ???
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #7 : 05.07.2009 - klo:16:32 »
Kokeile seuraavaa, "poista" tekstitilassa kaikki KDE4:n määritykset.

Koodia: [Valitse]
mv .kde4 .kde4_vanha
ja käynnistä KDE sen jälkeen. Jos homma toimii, niin kopioi tarvitsemasi tiedot .kde4_vanha-hakemistosta .kde4-hakemistoon
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #8 : 06.07.2009 - klo:00:17 »
No eipä auttanut tuokaan - nyt ilmoitus alue on vain harmaa, mutta ei toimi. ???
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #9 : 06.07.2009 - klo:05:12 »
No eipä auttanut tuokaan - nyt ilmoitus alue on vain harmaa, mutta ei toimi. ???

Oletko varma että kaikki tarvittavat paketit on asennettu tai että ne varmasti ovat samaa versiota?
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #10 : 06.07.2009 - klo:11:29 »
Täältä on asennettu 1-click:llä http://download.opensuse.org/repositories/KDE:/42/openSUSE_11.0/ ja päivitetty sitä mukaa kun niitä on tullut.  Versiot paketeista näyttäisi olevan väliltä 4.2.4-1.8  - 4.2.4-3.8. ???
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #11 : 06.07.2009 - klo:15:28 »
Täältä on asennettu 1-click:llä http://download.opensuse.org/repositories/KDE:/42/openSUSE_11.0/ ja päivitetty sitä mukaa kun niitä on tullut.  Versiot paketeista näyttäisi olevan väliltä 4.2.4-1.8  - 4.2.4-3.8. ???

Ajattelin lähinnä sitä että kun "poistat" tuon .kde4-hakemiston niin kaikki asetukset nollautuvat.
Jos tuo ilmoitusalue sekoilee, niin silloin ongelman täytyy olla jossain muualla kuin asetuksissa.

Huomaa että jos asentaessasi ohitat jonkin riippuvuusristiriidan niin myöhemmin ilmenevät ongelmat saattavat johtua siitä.

Pari temppua voit kokeilla.

YaST2 > Ohjelmistohallinta
Lisäasetukset > Palauta ohitetut riippuvuusristiriidat

jos joku vanha ongelma aiheuttaa tämän.

Tai kokeile komentaa

Koodia: [Valitse]
zypper verify
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #12 : 06.07.2009 - klo:17:34 »
No eipä auttaneet nuokaan ??? Nuo paneelissa olevat muutkin sovelmat sekoilee - kello ja lukitus/sammutus sovelmat vaihtoivat itsekseen paikkaa ja nyt tuo ilmoitusalue on kasvanut lähes puolen paneelin mittaiseksi ;D

Edit: Nyt tuli vielä uusi "ongelma" - kun pienennän auki olevan sovelluksen - sovellus sulkeutuu?
« Viimeksi muokattu: 06.07.2009 - klo:17:43 kirjoittanut tiger61 »
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #13 : 06.07.2009 - klo:17:39 »
Eli ongelman täytyy olla paketeissa, itselläni tuon tapaista sekoilua tapahtui kun vanhan version asetukset sekoittivat uuden.
Minkälaisia asennuslähteitä on käytössä?

Koodia: [Valitse]
zypper repos -d
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #14 : 06.07.2009 - klo:17:47 »
#  | Alias                                                                           | Name                                      | Enabled | Refresh | Priority | Type   | URI                                                                 
---+---------------------------------------------------------------------------------+-------------------------------------------+---------+---------+----------+--------+------------------------------------------------------------------------------------
1  | http://download.videolan.org/pub/videolan/vlc/SuSE/11.0/  | VideoLan Repository  | Yes     | Yes     |   99     | rpm-md | http://download.videolan.org/pub/videolan/vlc/SuSE/11.0/             
2  | http://download.nvidia.com/opensuse/11.0  | NVIDIA Repository| Yes     | Yes     |   99     | rpm-md | http://download.nvidia.com/opensuse/11.0                             
3  | KDE:42 | KDE:42  | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/42/openSUSE_11.0/     
4  | http://download.opensuse.org/repositories/drivers:/webcam/openSUSE_11.0_Update/ | openSUSE BuildService - Web-kamera-ajurit | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/drivers:/webcam/openSUSE_11.0_Update/
5  | Main Repository (OSS)| Main Repository (OSS)| Yes     | No      |   99     | yast2  |http://download.opensuse.org/distribution/11.0/repo/oss             
6  | 20090610-234156 | 20090610-234156   | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/devel%3a/tools%3a/building/openSUSE_11.0/
7  | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.0/ | openSUSE BuildService - Wine CVS Builds   | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.0/
8  | openSUSE-11.0-Updates  | openSUSE-11.0-Updates  | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/11.0/                           
9  | Main Repository (NON-OSS)| Main Repository (NON-OSS)| Yes     | No      |   99     | rpm-md | http://download.opensuse.org/distribution/11.0/repo/non-oss/suse     
10 | openSUSE-DVD 11.0 | openSUSE-DVD 11.0    | No      | No      |   99     | yast2  | cd:///?devices=/dev/sr0                                             
11 | http://download.opensuse.org/repositories/mozilla/openSUSE_11.0/  | openSUSE BuildService - Mozilla           | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_11.0/     
12 | http://ftp.skynet.be/pub/packman/suse/11.0/_1   | Packman Repository   | Yes     | Yes     |   99     | rpm-md | http://ftp.skynet.be/pub/packman/suse/11.0/                       
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #15 : 06.07.2009 - klo:18:08 »
komento

Koodia: [Valitse]
zypper up
ei asenna mitään uusia paketteja?
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #16 : 06.07.2009 - klo:18:32 »
no eipä asentanut ???
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #17 : 06.07.2009 - klo:18:38 »
No sitten en tuohon ongelmaan ratkaisua keksi.
Epäilen jotain pakettiristiriitaa, mutta vaikeapa tuota on ilman pääsyä koneeseen keksiä.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa tiger61

  • Jäsen
  • Viestejä: 362
  • Sukupuoli: Mies
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #18 : 06.07.2009 - klo:19:00 »
Kiitoksia yrityksistä auttaa - pitää tutkailla ja kokeilla - jospa ongelma selviäisi ;D Onneksi vanha kunnon 3.5.9 toimii. ;D
"Työkone":
OpenSuse Tumbleweed
Intel E8500, 4 Gt RAM, GeForce Quadro K4000, Samsung SyncMaster P2770HD, Samsung ML1675

"Viihdeyksikkö":
Win 10 - toistaiseksi Tidalin mastereiden vuoksi
Intel i5, 8 Gt RAM, LG 55"

Yhteydenpitoväline:
OnePlus 6

guest624

  • Vieras
Vs: Pari pikku pulmaa KDE 4.2:n kanssa
« Vastaus #19 : 07.07.2009 - klo:07:41 »
Mitens zypper dup?
päivittääkö alaspäin jotain?

Ei paikalla ole ketään muuta 11.0:n käyttäjää, että voisi reportoida, onko sama onkelma?