Kirjoittaja Aihe: Plasmoid ongelmia  (Luettu 3703 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Plasmoid ongelmia
« : 11.05.2009 - klo:09:20 »
Yastista kun yritän asentaa mitä tahansa plasmoidia, niin haluaa päivittää melkein koko 4.2 version 4.1.3 versioon. Samoin kun lisään kakkosnapilla widgettäjä, niin ilmoittaa ettei asennus onnistu. Millähän noista ongelmista pääsis eroon.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.

guest857

  • Vieras
Vs: Plasmoid ongelmia
« Vastaus #1 : 11.05.2009 - klo:09:58 »
Mun tapa on ollu olla asentamatta niitä. Ei oo vissii noista härpäkkeista tai esim superkarambasta vielä tullu tarjolle noihin normi asennuslähteisiin...
Täällä on jotai isobritanniaks:
http://forums.opensuse.org/applications/406867-upgrade-kde-4-2-widget-issues.html

Poissa jmp

  • openSUSE Member
  • *
  • Viestejä: 4553
  • Sukupuoli: Mies
    • openSUSEa suomeksi
Vs: Plasmoid ongelmia
« Vastaus #2 : 11.05.2009 - klo:10:17 »
Yastista kun yritän asentaa mitä tahansa plasmoidia, niin haluaa päivittää melkein koko 4.2 version 4.1.3 versioon. Samoin kun lisään kakkosnapilla widgettäjä, niin ilmoittaa ettei asennus onnistu. Millähän noista ongelmista pääsis eroon.

Plasmoidit tarvitsevat oikean version KDE:stä toimiakseen.
4.1.3:lle tehdyt versiot eivät toimi 4.2.x:ssä.
Ja muistakaa pitää hauskaa ;)

openSUSE Tumbleweed (x86_64)

Poissa Ville

  • Jäsen
  • Viestejä: 72
Vs: Plasmoid ongelmia
« Vastaus #3 : 11.05.2009 - klo:10:37 »
http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE_42/

Kokeiles lisätä toillanen asennuslähde sinne repoihin. Tuolla on nimittäin vartavasten 4.2:selle paketoituja plasmoideja.

Poissa arijoutsi

  • Käännösryhmä
  • *
  • Viestejä: 2062
  • Sukupuoli: Mies
Vs: Plasmoid ongelmia
« Vastaus #4 : 11.05.2009 - klo:18:52 »
Ok. Asennuslähteen vaihto ja homma toimii.
HP Elite book, openSUSE Leap 15.2
Mac mini Catalina.
Puhelin, iPhone SE.