Kirjoittaja Aihe: [ratkaistu (tavallaan:) ]KDM ei käynnisty bootatessa  (Luettu 2907 kertaa)

0 jäsentä ja 1 Vieras katselee tätä aihetta.

Poissa äyni

  • Jäsen
  • Viestejä: 664
Hei

Minulla oli vähän häslinkiä kun päivitin nvidian ajuria. Nyt ajuri ja x toimivat ihan kunnolla, mutta kdm (eikä x) ei käynnisty bootatessa. Kone käynnistyy tekstitilaan, jossa komentamalla "kdm start" kdm käynnistyy ihan hyvin. Tästä eteenpäin kaikki toimii hyvin.

Olen tarkistanut windowmanagerin ja dispalymanagerin asetukset, kaikki on niin kuin pitää, kait...

Oletus runlevel on 5, ja xdm on asetettu käynnistymään.

Onkohan kellään mitään ajatuksia.
Mitään lokitiedostoa en osaa tähän liittyen tarjota, kun en osaa kohdentaa vikaa. Pyytäkää, niin postailen niitä.
« Viimeksi muokattu: 11.04.2009 - klo:20:02 kirjoittanut äyni »

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: KDM ei käynnisty bootatessa
« Vastaus #1 : 11.04.2009 - klo:09:08 »
Hei

Minulla oli vähän häslinkiä kun päivitin nvidian ajuria. Nyt ajuri ja x toimivat ihan kunnolla, mutta kdm (eikä x) ei käynnisty bootatessa. Kone käynnistyy tekstitilaan, jossa komentamalla "kdm start" kdm käynnistyy ihan hyvin. Tästä eteenpäin kaikki toimii hyvin.

Olen tarkistanut windowmanagerin ja dispalymanagerin asetukset, kaikki on niin kuin pitää, kait...

Oletus runlevel on 5, ja xdm on asetettu käynnistymään.

Onkohan kellään mitään ajatuksia.
Mitään lokitiedostoa en osaa tähän liittyen tarjota, kun en osaa kohdentaa vikaa. Pyytäkää, niin postailen niitä.
Laita kdm käynnistymään?
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa äyni

  • Jäsen
  • Viestejä: 664
Vs: KDM ei käynnisty bootatessa
« Vastaus #2 : 11.04.2009 - klo:09:56 »
Hei

Minulla oli vähän häslinkiä kun päivitin nvidian ajuria. Nyt ajuri ja x toimivat ihan kunnolla, mutta kdm (eikä x) ei käynnisty bootatessa. Kone käynnistyy tekstitilaan, jossa komentamalla "kdm start" kdm käynnistyy ihan hyvin. Tästä eteenpäin kaikki toimii hyvin.

Olen tarkistanut windowmanagerin ja dispalymanagerin asetukset, kaikki on niin kuin pitää, kait...

Oletus runlevel on 5, ja xdm on asetettu käynnistymään.

Onkohan kellään mitään ajatuksia.
Mitään lokitiedostoa en osaa tähän liittyen tarjota, kun en osaa kohdentaa vikaa. Pyytäkää, niin postailen niitä.
Laita kdm käynnistymään?

Ei ole vaihtoehtona.
Ymmärsin toisaalla, että xdm on se järjestelmäpalvelu, joka käynnistää loginmanagerin (kdm), ymmärsinkö väärin? Miten saan kdm:n valittavaksi? Se ei esiinny nykysellään koko listassa.

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: KDM ei käynnisty bootatessa
« Vastaus #3 : 11.04.2009 - klo:11:26 »
Mikä sinulla tuossa Yast->Järjestelmä->Desktop->Display manager->DISPLAYMANAGER ->kuva1
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa äyni

  • Jäsen
  • Viestejä: 664
Vs: KDM ei käynnisty bootatessa
« Vastaus #4 : 11.04.2009 - klo:11:27 »
Mikä sinulla tuossa Yast->Järjestelmä->Desktop->Display manager->DISPLAYMANAGER ->kuva1


kdm4

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: KDM ei käynnisty bootatessa
« Vastaus #5 : 11.04.2009 - klo:11:32 »
Entäs kuvat alla
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa äyni

  • Jäsen
  • Viestejä: 664
Vs: KDM ei käynnisty bootatessa
« Vastaus #6 : 11.04.2009 - klo:11:35 »
Entäs kuvat alla


Juurikin noin. earlyxdm ja xdm on käynnissä ja käynnistyvät käynnistyksen yhteydessä :)

EDIT:
Mutta bootatessa siis earlyxdm ja xdm on skipattu. niiden kohdalla lukee "unused".

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: KDM ei käynnisty bootatessa
« Vastaus #7 : 11.04.2009 - klo:11:39 »
Entäs ...
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa äyni

  • Jäsen
  • Viestejä: 664
Vs: KDM ei käynnisty bootatessa
« Vastaus #8 : 11.04.2009 - klo:11:40 »

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: KDM ei käynnisty bootatessa
« Vastaus #9 : 11.04.2009 - klo:12:02 »
Hei multa loppuu ideat... ???
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa jkaija

  • Jäsen
  • Viestejä: 551
  • Sukupuoli: Mies
    • OtaNetti
Vs: KDM ei käynnisty bootatessa
« Vastaus #10 : 11.04.2009 - klo:12:06 »
...
HP Pavilion15-p076no, Tumbleweed 64bit Plasma
Asus Prime X570P, AMD Ryzen 5 3600, 32GT, GeForce RTX2080, Tumbleweed 64bit Plasma

Poissa äyni

  • Jäsen
  • Viestejä: 664
Vs: KDM ei käynnisty bootatessa
« Vastaus #11 : 11.04.2009 - klo:12:19 »
Hei multa loppuu ideat... ???


Niin minultakin.
Molempiin kyllä.

Kiitosta kuitenkin vaivannäöstä.

ongelma lienee piilossa jossakin ei niin todennäköisessä paikassa.

Paikalla harmie

  • Valvoja
  • *
  • Viestejä: 2699
  • Sukupuoli: Mies
Vs: KDM ei käynnisty bootatessa
« Vastaus #12 : 11.04.2009 - klo:16:30 »
kokeiles asentaa kde4-kdm paketti paketinhallinnasta uudelleen.

Poissa äyni

  • Jäsen
  • Viestejä: 664
Vs: KDM ei käynnisty bootatessa
« Vastaus #13 : 11.04.2009 - klo:20:02 »
kokeiles asentaa kde4-kdm paketti paketinhallinnasta uudelleen.


Kokeilin, eikä toiminut.
Sitten kokeilin nettiasennusCD:n korjausohjelmaa, ja se löysikin joitain "virheitä", ja sotki Grubin täysin käyttökelvottomaksi, enkä saanut sitä millään tolkulla toimimaan.

Nyt on järjestelmä asennettu uusiksi, mutta tulipa asennettua x86, vaikka piti asentaa x86_64. Oli yhdellä cd:llä yks ja toisella toinen versio, kahtoo nyt, mitä tekee. Pitäiskö tämän vai mitähä.

Mutta onkelma on nyt entinen.